1.    16 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 4
    Windowss 10 Pro

    Unable to open Edge after profile migration


    Hi All,

    Looking for a little help with the MS Edge following a profile migration...
    The browser flashes the blue screen with the Egde logo and the terminates (no processes for Edge in task manager).

    I obviously installed Windows 10 and then I migrated the profile by following the post below:
    http://www.sevenforums.com/tutorials...-location.html

    I have tried running SFC /SCANNOW but it is unable to fix the issues found:

    Code:
    C:\Windows\system32>sfc /scannow
    
    Beginning system scan.  This process will take some time.
    
    Beginning verification phase of system scan.
    Verification 100% complete.
    
    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.
    Is there any way to run a repair on MS Edge or a way to repoint the app to my new profile location (D:\Users\<username>).

    Thank you
      My ComputerSystem Spec
  2.    16 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 4
    Windowss 10 Pro
    Thread Starter

    The CBS log is uploaded here:
    http://www.filedropper.com/cbs_1
      My ComputerSystem Spec
  3.    17 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 4
    Windowss 10 Pro
    Thread Starter

    Any ideas on how to fix this?
      My ComputerSystem Spec
  4.    17 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 7
    windows 10 home

    Same problem here


    Quote Originally Posted by mehtaman View Post
    Any ideas on how to fix this?
    Have the same issue on my laptop using 10 home.
    Spoke to MS online and they logged into my pc and created a new local user.
    logged in using the new user id and Edge was fine but no use to me as all my stuff is held in my original user account so i deleted the new user as soon as ms logged out.
    Problem is obviously account related and seems to be affecting lots of users.
    My desktop pc running 10 pro is fine. I have the PCs syncronised using same ms log on.
    Still hoping for an update from ms to correct this problem.Chrome and IE both ok.
      My ComputerSystem Spec
  5.    17 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 4
    Windowss 10 Pro
    Thread Starter

    Quote Originally Posted by emrsw01 View Post
    Have the same issue on my laptop using 10 home.
    Spoke to MS online and they logged into my pc and created a new local user.
    logged in using the new user id and Edge was fine but no use to me as all my stuff is held in my original user account so i deleted the new user as soon as ms logged out.
    Problem is obviously account related and seems to be affecting lots of users.
    My desktop pc running 10 pro is fine. I have the PCs syncronised using same ms log on.
    Still hoping for an update from ms to correct this problem.Chrome and IE both ok.
    Hi emrsw01,
    Thanks for the info...
    I also tried the same -> under the local admin account Edge is fine. For my own account I need to use a different browser.

    I've had a read of this article and think I may have messed up my profile:
    http://www.zdnet.com/article/dont-mo...another-drive/
      My ComputerSystem Spec
  6.    17 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 7
    windows 10 home

    On my laptop all the user settings are in default.
    When i originally upgraded to 10 Edge worked ok so suspect the problem may be as a result of a MS update.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Unable to open regedit.exe
Since I upgraded to Windows 10 Pro from Windows 8.1 Pro, I am unable to get my registry open. I don't get any warning or error message when opening it. Just nothing happens. There is no background task that is running. I already tried googling the...
General Support
Unable to open microsoft excel
Since I upgraded I cannot open my excel. It was working fine in Win 7. It tells me that I need to download Msvcr90.dll. I did and it seemed to work for Word, but it does not want to open Excel.
Software and Apps
Solved Unable to open .bat file
As the title says - I'm unable to open .bat files and it's driving me absolutely nuts:dinesh: Previously I had Windows 7 and all was well until I upgraded. I miss using .bat files so much that if I can't solve this I will seriously consider going...
Software and Apps
How to click a link in Edge and have it open in a new open tab.
There seems no way to click a link in Edge and have it open in a new open tab. It either opens in the existing tab or creates a new closed tab, depending on which mouse button you use.
Browsers and Email
Unable to open browser or emails ??
Downloaded Windows 10. Seemed to work ok, but now I can't open the browser or my emails account, although the Internet connection is ok. I cannot even close the failed page, I have to use the task manager to end the program. i am running Avast,...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums