Permission issues / Pin not working


  1. Posts : 31
    windows 10
       #1

    Permission issues / Pin not working


    Hi there,

    Today I've got a strange issue on my machine.
    The screen saver started and when I went back to my PC I couldn't resume it.
    I had no choice but switch off the computer
    When I restarted I checked the event viewer and I noticed this
    Code:

    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
    and APPID
    {15C20B67-12E7-4BB6-92BB-7AFF07997402}


    I then noticed that I couldn't sync in Microsoft Edge anymore. When I tried, I got this error
    Code:

    Something went wrong and your PIN isn't available
    You can reset your PIN by going to Settings > Accounts > Sign-in options
    0x80090010


    In the sign-in options there isn't any PIN option but I see a Password option where I can change it.
    I can't even sync my Sticky Notes or any other Microsoft app connected through my outlook profile.

    I'm a little lost as the password in the sign-in options refers to my PC whereas the password in Microsoft Edge is related to my outlook account.

    Any idea how to fix this?

    For the record, I'm using Windows 10 Pro, 1909 build 18363.900
      My Computer


  2. Posts : 35,624
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #2

    Hi, back to basics for starters to check for corruption:
    a. check your disk: HD Tune (free) v2.55 Health and Error Scan tabs e.g. from Softpedia.com
    b. if ok, run
    chkdsk c: /scan
    from an admin command or Powershell prompt

    If ok, do you have a System restore point you can use?

    Do you use disk imaging routinely as is so, so often recommended here, and do you have a recent image you could restore?

    See (first issue):
    YouTube

    How to Fix 'The Application-Specific Permission Settings do not Grant Local Activation Permission for the COM Server Application' Error - Appuals.com

    and (second one):
    https://www.askvg.com/fix-unable-to-...in-windows-10/
    PIN not working in Windows 10 [FIX]
    PIN isn't available and missing it in Sign-in Options setting.
    - from post #20
      My Computers


  3. Posts : 31
    windows 10
    Thread Starter
       #3

    Thank you, dalchina

    I checked the disk and everything looks normal. It's a Toshiba NVMe.
    Something else is going on and the problem seems to be deeper than expected.
    The audio card is not working anymore even though the drivers are installed and the device appears correctly listed.

    I then tried to simply re-install Windows 10 from scratch. It doesn't work either.
    I tried from the boot. After the Windows logo appears from the USB image installer, the PC simply reboot.
    I then tried from within Windows, and after a while it gave me an error message about the boot.

    First time in over 20 years I've been using PCs I can't install the OS.
    At this point I'm almost consindering installing Linux so I wipe out the drive altogether and then install Windows 10.

    P.S. I also tried the methods suggested in the link you post prior to posting here.
    I had restore points but when I tried to access them today it says there's no restore point created yet.
      My Computer


  4. Posts : 35,624
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #4

    Hi, you say
    I then tried to simply re-install Windows 10 from scratch. It doesn't work either.
    then:
    At this point I'm almost consindering installing Linux so I wipe out the drive altogether and then install Windows 10.
    which slightly puzzles me as the first- a clean install- requires you boot from a bootable Win 10 installation disk and delete all partitions of any existing Windows installation. (Partitions you have created -e.g. for data - can remain).

    If the installation process aborts unexpectedly (without a typical error message) this tends to suggest a hardware problem.
      My Computers


  5. Posts : 31
    windows 10
    Thread Starter
       #5

    Thanks again, dalchina

    I'm starting suspecting the same thing.
    The PC it's an Alienware. I spoken to the technical support and I'm going to try with their recovery ISO image.
      My Computer


  6. Posts : 35,624
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #6

    Suggest you perform some basic hardware checks in addition to the disk check.

    Run a RAM test (tutorial available).

    Alienware is by Dell, so you could try
    https://www.dell.com/support/article...ervers?lang=en
      My Computers


  7. Posts : 31
    windows 10
    Thread Starter
       #7

    Here's an update. I used Alienware recovery tool and this time the installation process went fine.
    The only glitch is that during the installation I left the USB key plugged in and the setup started twice. I interrupted it the second time, only now during the boot a screen appears asking me to chose between two Windows 10 (obviously, only one is the actual installed OS).
    Kinda annoying. I looking for a way to get rid of this screen.

    Edit: I will create a thread about the boot in the appropriate forum.
    Thanks for helping, dalchina
    Last edited by verysame; 09 Jul 2020 at 13:33.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:39.
Find Us




Windows 10 Forums