User switching


  1. Posts : 3
    W10 pro
       #1

    User switching


    I'm running W10 PRO on a desktop and I have the following problem:
    • There are 2 users
    • Both have admin rights and password
    • User1 is logged in
    • Taskmanager, tab users shows User1
    • Pressing Ctrl+Alt+Delete and switch to User2
    • Taskmanager, tab users shows User1(disconnected) and User2
    • Pressing Ctrl+Alt+Delete and switch to User1
    • Taskmanager, tab users shows User1, User1(disconnected) and User2(disconnected)


    The previous session of User1 is still there, but under the User1(disconnected) session

    My Question is: Why is the previous session not restored and why is a new session started?
    I think this was not the case some time (and updates) ago.

    Can anybody please help? Thanks
      My Computer


  2. Posts : 61,837
    64-bit Windows 11 Pro for Workstations
       #2

    Hello basvandepavert,

    Were you signed in to a temporary profile when switching back to User1?

    If you click on View (menu bar) > Refresh in Task Manager, does it remove the 'Disconnected" status for User1 while currently signed in to User1?
      My Computers


  3. Posts : 25,034
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #3

    basvandepavert said:
    My Question is: Why is the previous session not restored and why is a new session started?
    I think this was not the case some time (and updates) ago.
    Welcome to Ten Forums.

    I don't think a recent update is your problem here. I cannot reproduce this problem, either in 1909 (18363.900) or in 2004 (19041.329).

    However many times I switch there are only ever two users listed in Task Manager - the current user and the other user (disconnected). Switching just changes which of the two is shown as disconnected.

    Brink's 'temporary profile' idea is a more likely explanation.

    What version and build do you have?
      My Computers


  4. Posts : 3
    W10 pro
    Thread Starter
       #4

    I upgraded to 2004. Problem solved. However, RDPWRAP not working anymore. I cannot find the correct ini file

    - - - Updated - - -

    Threat can be removed or closed. Don't know how to do this. Anyway, thanks for the help
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:15.
Find Us




Windows 10 Forums