1.    13 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 18
    Windows 10

    Unable to Create New User Account


    I have tried creating a new User Account but like the Start Menu, it just won't open. Anyone else had this problem?
      My ComputerSystem Spec
  2.    13 Aug 2015 #2

    Yeah , i do . I created a User account but it won't show next to Admin account when first turning on the computer.
      My ComputerSystem Spec
  3.    13 Aug 2015 #3
    Join Date : Oct 2013
    Posts : 25,642
    64-bit Windows 10 Pro build 17046

    Hello Rog,

    Please provide more details on what you mean by they just won't open.

    Are the new accounts listed on the sign-in screen?

    Are you getting any error messages when you try to sign in to them?

    https://www.tenforums.com/tutorials/5...dows-10-a.html
      My ComputersSystem Spec
  4.    13 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 18
    Windows 10
    Thread Starter

    Add Someone Else to this PC button doesn't work in Accounts. But then the reason could be what is stopping me from accessing
    the Action Center, Search/Cortana and Edge.
      My ComputerSystem Spec
  5.    13 Aug 2015 #5
    Join Date : Oct 2013
    Posts : 25,642
    64-bit Windows 10 Pro build 17046

    In that case, you might consider refreshing Windows.

    Refresh Windows 10
      My ComputersSystem Spec
  6.    13 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 18
    Windows 10
    Thread Starter

    I had considered that but means a lot of work to re -install all the software and there is no guarantee that the problem wont show up again.
    I little bit of history:
    I upgraded from W8.1 to W10 on my laptop, everything worked fine for just a short time, then I lost several functions. I then upgrade W7 on my desktop, and again it went well, then as above. I then did a clean install, this returned everything to normal for just a short period of time, and now I have to PC's with the problem that won't go away.
      My ComputerSystem Spec
  7.    14 Aug 2015 #7
    Join Date : Oct 2013
    Posts : 25,642
    64-bit Windows 10 Pro build 17046

    You might see if troubleshooting with a clean boot may be able to reveal a culprit.

    Troubleshoot Problem with Clean Boot in Windows 8

    I'm just not sure what may help with all those issues other than a clean install though. Does it start after doing anything specific that you noticed?
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved "User Profile profile service failed sign in" - can't create new user
Hi all. Recently upgraded to W10 from 8.1 and am now trying to create a new profile for my partner. I am able to create it so that it appears in the Accounts section and on the login page but when I try to login with it I get the error: user profile...
User Accounts and Family Safety
Solved Create a second generic account
I have created an account on this pc, password protected at sign-in, for administrative/personal use. Now I want to create a second generic account so others can use the pc, no password is necessary on that one. I had this before in Windows 7,...
User Accounts and Family Safety
Solved Connecting User Account to Microsoft Account
Hello, I have done the upgrade for a few family members, connecting the accounts too with no issues at all, however, in one particular case, I ran into issues. The process started as it should do, and the window says it was currently doing the...
User Accounts and Family Safety
Unable to link Microsoft Account to my Local Account
Hi all, When I click on the link to associate my Microsoft Account to my Local Account (after upgrading from Windows 7), it simply does nothing. Click, click, click. Similarly, when I try to log in the Windows store app, I get an application...
User Accounts and Family Safety
Solved ** Help ** Unable to create account on install of Windows 10 10041
I am having a problem trying to get Windows 10 Build 10041 installed on one of my computers. I am getting an error message(see screenshot) trying to create the account on install. I do not have this problem on build 9926. Anyone have any...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums