1.    08 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 2
    Windows 10 Pro

    Can't run anything as admin


    I updated from Windows 7 to Windows 10. Now I can't run anything as administrator.

    I just receive File system error (-1073741819)

    The annoying thing about the problem is that it means I can't actually run cmd in order to run sfc /scannow - although I did manage to run this in safe mode (could not fix corrupt files message)

    Any ideas?

    Thanks in advance.
      My ComputerSystem Spec
  2.    08 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 19
    Windows 10 Pro 64-bit

    I had the same issue, found a solution on another site which is very random but works.
    Right click your volume control (bottom right) and select 'Sounds'. Set your sound scheme to 'no sounds'. You can then go to your user account profile and disable UAC. After that, you can set your sound scheme back to whatever it was you had before.

    Don't ask me why UAC is causing this issue, it's supposed to prevent problems, but every since it's introduction it's caused more than it's solved.
    And again, don't ask why you have to disable your sound scheme to disable UAC... that is beyond a mystery.
      My ComputerSystem Spec
  3.    09 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 2
    Windows 10 Pro
    Thread Starter

    Thanks, that worked for me as well. A very bizarre solution!
      My ComputerSystem Spec
  4.    09 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 19
    Windows 10 Pro 64-bit

    Glad it worked for you too.
    I spent ages trying to figure that one out, it looks like any programs set to 'run as administrator' were causing the error.
      My ComputerSystem Spec
  5.    10 Aug 2015 #5
    Join Date : Aug 2015
    Colorado
    Posts : 48
    Windows 10

    Just guessing mind you but it sounds like the wav file associated with the admin prompt is missing.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Can't access Admin acct., admin files are still there
I just transferred from Windows 7, and everything worked except for the fact that the admin account on the computer (also the superuser account) cannot be accessed. The account shows up in the Users file under the Local Disk, but I can't access it...
User Accounts and Family Safety
Set Admin Privileges
How can I setup Windows 10 so it permanently has Administrative priveleges ? I am the only user here. Thanks, rs
General Support
How to give admin privilegies on win 10?
How to give admin privilegies on win 10? I had this problem on win 8.1 too. I done the next: Right click on partition- properties-security-full control to everyone. I can log in as admin but when I go to control panel, user account, manage other...
User Accounts and Family Safety
Programs will only launch as Sys Admin
Since the upgrade of 10061 and 10074 any program on my machine, that is not MS and that was installed with the update will only launch when right clicked and run as Sys Admin....am I missing something? Basically programs that were already...
Installation and Upgrade
reset admin password
How do i reset the administrator password? Ive tried all the ones Ive used before and it keeps telling me the password is wrong. Is it possible something is wrong with the user profile for the administrator? I tried creating a password reset disk...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums