Administrator account keeps disappearing after regular user logs off

Page 2 of 2 FirstFirst 12

  1. Posts : 5
    Win10 Pro v1903 Build 18362.295
    Thread Starter
       #11

    Thank you Bree.

    Well, at this point, I've learned my lesson. I can't create any new users and assign to Admin group in the current state. I think I can run a boot CD and try and fix it that way..maybe.
      My ComputerSystem Spec

  2. Bree's Avatar
    Posts : 12,488
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #12

    Sidster said: View Post
    ...this morning, the Administrator account shows ... again, but the password no longer works. This is really bizarre...
    Sidster said: View Post
    ... I can't create any new users and assign to Admin group in the current state. I think I can run a boot CD and try and fix it that way..maybe.
    Have you tried a blank password? There is an outside chance that the feature update has returned Administrator to its default state of having no password.
      My ComputersSystem Spec


  3. Posts : 5
    Win10 Pro v1903 Build 18362.295
    Thread Starter
       #13

    Bree said: View Post
    Have you tried a blank password? There is an outside chance that the feature update has returned Administrator to its default state of having no password.
    yes I did.
      My ComputerSystem Spec


  4. Posts : 5
    Win10 Pro v1903 Build 18362.295
    Thread Starter
       #14

    Hello friends,

    Well..unfortunately I have to revisit this again. I've since rebuilt my machine and install Windows 10 clean (removed partition/recreated...all that great stuff). During the wizard prompts, I created an account (Sam) for the admin and set password...etc, everything went great.

    Logged in, created another user (Ed) and added to administrators group. So now two non-Administrator accounts that belong to Administrators group. I also see the default Administrator account is disabled and I've left it that way in user management. Both accounts have passwords.

    All was fine for about a week. When I boot up to the login window, I see the last account that was logged in and it prompts for password. I can also see the other account on the bottom left.

    The next day, Ed logged into the machine and did normal work - nothing tech related. Since then, when i start up the machine, the log in window only shows his account. The bottom left does not show Sam anymore.

    Logged in as Ed and verified both accounts are active. Also checked c:\ for any .000 folders - all good. Registry hive files all look good and nothing renamed.

    I fear I'm going down the same path again. I have tried "net user Sam /active:yes" using Ed's account but it comes back access denied. Ed's account belongs to Administrators group.

    The only difference I see between Sam and Ed is the "Password required" property in CMD prompt for net user Sam. It is set to No. For Ed, it is set to Yes and I have not been able to find where to set that even after tinkering with NetPlWiz.

    Windows 10 Pro w/1903 update. OS Build is 18362.356. Intel i7/2600K CPU / 3.4 Ghz with 16GB RAM. 150GB Intel SSD used for C: with 4TB D drive for all data.

    Welcome any thoughts.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
So, im using the windows administrator account without problems, but it seems like windows has changed the name of its folder to something that i dont want. I want to change it back again, but the button to change its name is missing. I have also...
Hi, i would like to ask some help regarding my bf laptop. Earlier today, as I open his laptop I click this button says '' Other User'' because I didnt know his username and pw. Sadly, as I want to turn back to his regular sign in options. The "other...
(The number of primitive bugs in version 1511 is just imagination-defying.) Open Control Panel. Open User Accounts applet. On the left there's a link that says Change my environment variables. 49090 Clicking on that link... does nothing...
User Account / Administrator in User Accounts and Family Safety
well, I have nobody to blame but myself but when installing Windows 10 I allowed the software to create a Microsoft account and it naturally built an account with no administrator privileges. Of course this is totally wortless for me - I'm the only...
Windows logs automatically logs into last user in User Accounts and Family Safety
I just upgraded my PC to windows 10 and have already seen my first issue. I have two user accounts on my computer. Neither of them have passwords. In Windows 7 it would load up windows and give me the option to select the user I want to sign into....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:21.
Find Us