Couldn't login after 1903 upgrade


  1. Posts : 188
    Windows 10 Pro x64 Version 1903
       #1

    Couldn't login after 1903 upgrade


    Login screen background was displayed. No mouse pointer, keyboard ignored except for Ctrl-Alt-Del in which case the password entry field appears, but I couldn't type into that password field, so cannot login

    Arrghhh! I thought we'd got past this sort of issue.

    I powered off using the power button and when I restarted, the login worked this time.

    Hmmmm

    David
      My ComputerSystem Spec

  2. Brink's Avatar
    Posts : 41,413
    64-bit Windows 10 Pro build 18963
       #2

    Hello David,

    As a test, check to make sure you have Fast Startup turned off to see if it may be the cause of this.

    Turn On or Off Fast Startup in Windows 10
      My ComputersSystem Spec


  3. Posts : 188
    Windows 10 Pro x64 Version 1903
    Thread Starter
       #3

    Fast startup is/was turned on.

    Thanks
    D.
      My ComputerSystem Spec

  4. Brink's Avatar
    Posts : 41,413
    64-bit Windows 10 Pro build 18963
       #4

    You're most welcome. Did turning off Fast Startup sort this for you?
      My ComputersSystem Spec


  5. Posts : 188
    Windows 10 Pro x64 Version 1903
    Thread Starter
       #5

    Problem has never recurred (so far).
      My ComputerSystem Spec

  6. Brink's Avatar
    Posts : 41,413
    64-bit Windows 10 Pro build 18963
       #6

    Great news. Fingers crossed.
      My ComputersSystem Spec



 

Related Threads
Tried to uninstall Avast prior to 1903 install, but couldn't. in AntiVirus, Firewalls and System Security
I've been told that in order to avoid problems when installing Windows 1903 from an .iso file, it would be best to turn off or uninstall any Antivirus programs. I have Avast and used IOBitUninstaller and it appeared at first to be a successful...
I finished installing version 1903 on Windows 10 64bit machines. All original Windows 10 (not upgrades). OK: I run my machines without requiring a password. After the upgrade, passwords were required on both power up and wake from...
I finished installing version 1903 on Windows 10 64bit machines. All original Windows 10 (not upgrades). In one computer there was a GEforce 9800 GT video adaptor. After the upgrade I saw Video Error messages. I reloaded the video...
I have problem with upgrade of windows 7. Can't do this beause reserved partion has 30MB (ACTIVE,SYSTEM), C: is Boot. First time i see such strange configuration. I can't extend reserved partition any of tools. What can i do?
I have a Vaio laptop and migrated my factory Windows 7 install to an SSD about a year ago, which apparently left me with no system reserved partition. I used these instructions to create a new system reserved partition, but I'm still getting the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:54.
Find Us