Can't remove local account

  1. cfourkays's Avatar
    Posts : 277
    W-10 Pro Insider Preview
       #1

    Can't remove local account


    On startup, a local account always appears along with my MS account. The MS account is the one I sign in with.
    I can't find anywhere to remove the local account.
    It doesn't appear in "netplwiz", "Accounts" or anywhere else I can find.
    It only appears on mLogin
    I login with my MS Account with a pin.

    Forgot. Using Windows 10 Pro, Insider Preview Build 18898. Happened with all prior Builds.

    Any help?
    Pete
      My Computer


  2. Posts : 5
    Windows 10
       #2

    I had this same problem and found the solution. I get this random account every time there is a big update (like 1903). Go to Settings--Accounts--Sign-in Options. Scroll down to the VERY bottom of that screen and look for "Use my sign-in info to automatically finish setting up my device and reopen my apps after an update or restart". Toggle that to OFF, then reboot and the phantom account should be gone.
      My Computer

  3. cfourkays's Avatar
    Posts : 277
    W-10 Pro Insider Preview
    Thread Starter
       #3

    Already toggled "Off"

    Here's the Net users command .
    And netplwiz
    Attached Thumbnails Attached Thumbnails Can't remove local account-cmd-fix.jpg   Can't remove local account-netplwiz.jpg  
      My Computer

  4. Try3's Avatar
    Posts : 4,305
    Windows 10 Home x64 Version 1909 Build 18363.778
       #4

    On startup, a local account always appears along with my MS account
    Can you post a photo?

    It is probably worth blacking out the two instances of your email address from the netplwiz screenshot. Even graphics can apparently be recognised and harvested.

    Denis
      My Computer

  5. cfourkays's Avatar
    Posts : 277
    W-10 Pro Insider Preview
    Thread Starter
       #5

    Hi Denis,
    A photo of what?
    That's the existing netplwiz.
    I've used Brink's tutorial
    www.tenforums.com/tutorials/5464-delete-user-account-windows-10-a.html
    and can't find anything in the first 4 Options.
    I've attached a pic of the CMD from Option 5 and here's Option 6.
    Attached Thumbnails Attached Thumbnails Can't remove local account-image.png   Can't remove local account-image.png   Can't remove local account-ps-user.jpg  
      My Computer

  6. Try3's Avatar
    Posts : 4,305
    Windows 10 Home x64 Version 1909 Build 18363.778
       #6

    A photo of what?
    A photo of what appears.
    Can't remove local account-temp.png

    Denis
      My Computer


  7. cfourkays's Avatar
    Posts : 277
    W-10 Pro Insider Preview
    Thread Starter
       #7

    Start 1 shows when the PC first boots. Clicking OK brings Start 2
    I click the top User, lower left, which is my MS account and get Start 3
    Entering my Pin now opens the PC.

    I'm trying to get rid of the "Pete Crane" account showing on the bottom with the generic photo.
    Attached Thumbnails Attached Thumbnails Can't remove local account-start-1.jpg   Can't remove local account-start-2.jpg   Can't remove local account-start-3.jpg  
      My Computer

  8. Try3's Avatar
    Posts : 4,305
    Windows 10 Home x64 Version 1909 Build 18363.778
       #8

    Since Pete Crane is the name you have registered for your gmail.com account, I think the problem is to do with that type of account and not a local account.

    I suggest you go back to your initial post at the top of the page, click on the Edit post control you will see underneath it then change the title Can't remove local account to something like GMail user account listed twice on login screen.

    That change of title will attract the attention of those who understand online accounts. I never use them so I cannot help.

    Denis
      My Computer

  9. lx07's Avatar
    Posts : 5,477
    1903
       #9

    Try toggling the "Users must enter a username and password" checkbox in netplwiz on and off a few times pressing "Apply" in between.

    If that doesn't work check the box, reboot, uncheck it and reboot again.

    The reason for the error is the password is linked with pcrane not your linked MS account or v.v. It happens to me on occasion - especially when linking local account to MS account - and toggling that box in netplwiz fixes it for me.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:48.
Find Us




Windows 10 Forums