Copy Customize Profile to Default Profile


  1. Posts : 27
    10
       #1

    Copy Customize Profile to Default Profile


    Hello, I'm building an image for my work (education environment) and my boss choose to use Windows 10 LTSB. I was trying to manual inject the customize account I did into the default profile? This will allow any user whom signs in to get the "look and feel" as well as the setup we would like to push out to our environment. I had problem using Sysprep to do it and never really gotten to do it that way. I'm currently working on that with a co-work to get it to work. But is there any other ways to do this that can be down with some software or such?

    Thanks,
    ZMan
      My Computer

  2. Kari's Avatar
    Posts : 17,121
    Windows 10 Pro
       #2

    The default user profile will be modified, all your customizations saved, if you use /generalize switch with Sysprep, and your answer file contains the following setting in settings pass Specialize:

    <CopyProfile>true</CopyProfile>

    See this tutorial, Step 4.3: Create media for automated unattended install of Windows 10 | Tutorials

    Kari
      My Computer


  3. Posts : 27
    10
    Thread Starter
       #3

    Haven't been able to get the copyprofile to work, seems like it there just poof don't work. Not sure why. Thus I was wondering if another way can be done to do the same function as this is having issues.

    ZMan


    Kari said:
    The default user profile will be modified, all your customizations saved, if you use /generalize switch with Sysprep, and your answer file contains the following setting in settings pass Specialize:

    <CopyProfile>true</CopyProfile>

    See this tutorial, Step 4.3: Create media for automated unattended install of Windows 10 | Tutorials

    Kari
      My Computer

  4. Kari's Avatar
    Posts : 17,121
    Windows 10 Pro
       #4

    Zman said:
    Haven't been able to get the copyprofile to work, seems like it there just poof don't work.
    <CopyProfile>true</CopyProfile> in the answer file is the only way to copy all modified settings to default user profile, the base for any new user account.

    ZIP your answer file and attach it here, I will check it.

    Kari
      My Computer


  5. Posts : 27
    10
    Thread Starter
       #5

    Kari said:
    <CopyProfile>true</CopyProfile> in the answer file is the only way to copy all modified settings to default user profile, the base for any new user account.
    ZIP your answer file and attach it here, I will check it.

    Kari
    Sorry for getting back to you late just gotten this done. here is the attach file for you to look at.

    Unattend.7z
      My Computer

  6. Kari's Avatar
    Posts : 17,121
    Windows 10 Pro
       #6

    Zman said:
    Sorry for getting back to you late just gotten this done. here is the attach file for you to look at.

    Unattend.7z
    Nothing wrong in your answer file, CopyProfile is set to TRUE as it should be. When a reference machine is sysprepped with this answer file, and image captured, it should copy all settings made in Audit Mode to Windows image, to default profile.

    One deprecated setting you have there, it does no harm but also does not work as intended:

    <NetworkLocation>Work</NetworkLocation>


    NetworkLocation setting is deprecated, location can not be set in answer file anymore.

    Kari
      My Computer



  7. Posts : 27
    10
    Thread Starter
       #7

    Kari said:
    Nothing wrong in your answer file, CopyProfile is set to TRUE as it should be. When a reference machine is sysprepped with this answer file, and image captured, it should copy all settings made in Audit Mode to Windows image, to default profile.

    One deprecated setting you have there, it does no harm but also does not work as intended:

    <NetworkLocation>Work</NetworkLocation>


    NetworkLocation setting is deprecated, location can not be set in answer file anymore.

    Kari
    Thanks Kari I fix this and test it out on a system and get back to you. Sooner this time.

    - - - Updated - - -

    Kari said:
    Nothing wrong in your answer file, CopyProfile is set to TRUE as it should be. When a reference machine is sysprepped with this answer file, and image captured, it should copy all settings made in Audit Mode to Windows image, to default profile.

    One deprecated setting you have there, it does no harm but also does not work as intended:

    <NetworkLocation>Work</NetworkLocation>


    NetworkLocation setting is deprecated, location can not be set in answer file anymore.

    Kari
    It seems that it does work but for some reason the zoom effect is added to the text and the screen is a lot bigger than usually. Are there any settings to make it to stop doing this you know of?
      My Computer


  8. Posts : 27
    10
    Thread Starter
       #8

    Going to post the steps I go through to see if my steps are wrong. Now we are using Ghost Suite 3.2 to capture and deploy the image. It's the CopyProfile that still giving us issues. I post a follow up in a few with my steps written out.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:36.
Find Us




Windows 10 Forums