failed to enumerate objects in container, access is denied Solved

  1.    2 Weeks Ago #1

    failed to enumerate objects in container, access is denied


    I've gone through the steps that are supposed to allow me to delete a folder but when I get to this step:
    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	170.6 KB 
ID:	219433
    The box at the top does not appear on my screen just the one at the bottom. Clicking the bottom box and continuing does not give me the permission I need to delete the folder. What else can I try? Thanks.
      My ComputerSystem Spec

  2.    2 Weeks Ago #2

    What is the actual folder as its owned by system which is there to stop you knacking windows you cant change permissions on this as it gets them from its parent
      My ComputerSystem Spec

  3.    2 Weeks Ago #3

    It's on an external hard drive:
    Click image for larger version. 

Name:	image.png 
Views:	4 
Size:	26.3 KB 
ID:	219453
    I can't move it, delete it, or play it. Player says 'file not found'.
      My ComputerSystem Spec

  4.    2 Weeks Ago #4

    I think I've found the problem. It was locked by a search engine. Once I cancelled the search I was able to delete it. New problem to me, but one I'll remember for the future. Thanks.
      My ComputerSystem Spec


 

Related Threads
Source: Available to Windows 10 Insiders Today: Access to published container ports via /127.0.0.1 | Networking Blog
I got April Creators update on Saturday and by and large very pleased. But as part of the upgrade it auto installed a later driver 382.05 for my 980 ti (I was on 376.xxxx) Everything is ok and games plus 3d mark seem fine. But I noticed a bug. We...
While trying to install ConvertXtoDVD I got this message near the end of the installation and the software will not work because of it I've ran sfc /scannow and I ran it in safe mode, it said it fixed files but I still get the error I've ran...
I have added sever items to Quick Access and wonder if it is possible to re-arrange them to my liking. I can't drag them because it won't let me. Is there any way to do that? Thank you.
While searching the web for a number of things using Microsoft Edge, Chrome and Avast SafeZone I came across: Access Denied You don't have permission to access "http://www.baskinrobbins.com/" on this server. Reference...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:51.
Find Us