anyone seeing their MS account thumbnail pic not displaying tonight ?

  1. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
       #1

    anyone seeing their MS account thumbnail pic not displaying tonight ?


    In store app our family user accounts usually have the associated pic of that person in the top right. Noticed tonight on all our machines the pic is now just generic grey. It's not loading the thumbnail. It's a bit of a mix really. some user accounts it's still there, for others it is not. And it's not consistent across PCs, on one mine is generic grey, but on the other pc my pic displays. Guess because it's cached or something. All accounts are logged in. I notice the generic pic is there in some other apps like weather too and even the default MS homepage in edge. Anyone else see the same? Iím guessing something on MS end is not talking at the moment. It's a minor thing but just looks a bit lame and doesn't help my OCD tendencies! Never a quiet time with Windows 10, always something is malfunctioning!

    anyone seeing their MS account thumbnail pic not displaying tonight ?-capture.jpg
    Last edited by Scottyboy99; 15 Oct 2018 at 17:36.
      My Computer

  2. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
    Thread Starter
       #2

    Fixed this morning, must of been MS servers flaking out
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:30.
Find Us




Windows 10 Forums