Lost Admin User status on Win 10 Home

Page 2 of 2 FirstFirst 12
  1.    18 Aug 2018 #11

    Your help is totally appreciated. Thx.
      My ComputerSystem Spec


  2. Posts : 971
    Windows 10 Home x64 and Pro x86
       23 Aug 2018 #12

    I have been away for a week.

    1 If the new Admin accounts are shown as existing when you enter net user in any Command prompt or PowerShell window, and
    2 If the new Admin account properties contain the entry Local Group Memberships *Administrators when you enter net user NewAdminPrimary {using whatever name you chose in place of NewAdminPrimary} in any Command prompt or PowerShell window

    then I agree that my proposed solution has failed. I have not had a report of a failure before and I cannot explain why this should have been the case.

    I know that Repair install procedures do not fix problems with user accounts & I can think of no logical reason why SFC /scannow would make any difference. So I cannot think of any alternative to a clean install.

    Denis
      My ComputerSystem Spec

  3.    24 Aug 2018 #13

    Hi Denis,
    from what you say it appears it could be my fault. I'll try it again and see what happens. Hope you had a nice week off.


    Tony
      My ComputerSystem Spec


  4. Posts : 971
    Windows 10 Home x64 and Pro x86
       24 Aug 2018 #14

    Tony,

    What is your "fault"?
    - Do the new Admin accounts exist?
    - Are the new Admin accounts have their Administrators Local group membership?

    Perhaps there is a syntax error in one of the commands you used?

    "week off"??? - Revisiting old haunts uses up a lot of energy. I came back intending to sleep for a week but will keep watching this thread to see if I can help.


    Denis
      My ComputerSystem Spec

  5.    04 Sep 2018 #15

    Hi, finally managed to get a new Admin Account showing on the main screen but can't access it because I don't have a password.
      My ComputerSystem Spec


  6. Posts : 971
    Windows 10 Home x64 and Pro x86
       04 Sep 2018 #16

    Tony,

    When you ran the command
    net user /add NewAdminPrimary 12345
    that 12345 is the password you have set for it.

    If you had only entered
    net user /add NewAdminPrimary
    instead of the full command then that would have created a blank password so you'd just be able to select the account and log in without entering anything in the password box.

    Denis
      My ComputerSystem Spec

  7.    05 Sep 2018 #17

    Hi Denis,
    finally got the new admin account working. Same problem the UAC box only lets me enter "NO".
    Thx
    Tony
      My ComputerSystem Spec


  8. Posts : 971
    Windows 10 Home x64 and Pro x86
       05 Sep 2018 #18

    Tony,

    If the response to the command net user UserName [for the UserName of the new Admin account] contains
    the Local group memberships entry Administrators, and
    the Account active entry Yes,
    Click image for larger version. 

Name:	Net user UserName.png 
Views:	20 
Size:	20.1 KB 
ID:	202525

    and you can log in to the Admin account correctly [i.e. without getting an error, "The User Profile Service failed the logon."]

    but you are still not getting a Yes button in Admin challenges ["ElevationUI", "ConsentUI"]
    Click image for larger version. 

Name:	Admin-ConsentUI - Yes greyed out.png 
Views:	20 
Size:	14.6 KB 
ID:	202526


    then that Admin user account must be faulty. If the same thing happens when you create another new Admin account then I cannot think of any solution other than reinstalling Windows 10.

    Mystifying.

    Best of luck,
    Denis
      My ComputerSystem Spec

  9.    05 Sep 2018 #19

    No problem, thanks for all your help.
      My ComputerSystem Spec

  10.    10 Sep 2018 #20

    Just to let you know I reinstalled Windows and after a few hiccups seems okay. Only bad point is I lost Picassa. Thx for your help.

    Tony
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved Home version and user needs Admin rights - how to get in User Accounts and Family Safety
I have a friend with a (HP) laptop and Win 10 Home. He tried to install a program (Band in a Box) and he got a pop up that (not the exact wording) it was not allowed for his user account. He tried to "Run as Administrator" and got the same thing. ...
hi Today i was trying to get rid of the login password to make easier my girlfriend's access to my pc. I don't know what in hell i clicked but a computer nightmare began. I think It has to do with me managing the netplwiz settings. Suddenly i...
Hello All, I'm delighted to have found you and after a long day of trying to help myself i am now requiring your much appreciated assistance please!:cry: I'm not a techy person at all and am hoping someone can help:) Last week my husband purchased...
I'm having some issues with my upgrade to win 10. Programs that need elevated access are now asking me for both the Sys Admin and my local admin password. Of course, the sys admin has no password and my local admin does. So no matter what I...
Hi Yet again, Windows is frustratingly taking up all of my time and I have tried everything google has to offer to try and fix it but it seems like no one has screwed up as much as I have on whatever forum. Let me explain the problem: I'm...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:23.
Find Us