Windows 10: Small UAC problem.

Page 2 of 5 FirstFirst 1234 ... LastLast

  1. Posts : 782
    Windows 10 Home x64 and Pro x86
       1 Week Ago #11


    [this is the second of my two recent posts and they might be separated by a page break so do look at the bottom of page 1 if necessary to see the first post]

    That first diagram [the one that shows the orange title bar on your command prompt window] worries me.
    - In that diagram, I can see that you were in fact attempting to alter a property of the user account that is called "Administrator" - that is what that line containing ... where name="Administrator" ... actually means. That is not your Admin account, it is the user name of the Built-In Admin and you really ought not to alter any of its properties. You were saved on that occasion because you did not have the authority for the command you were trying to run [so nothing was changed].
    - That diagram does not show the full response to your net localgroup administrators command - the photo does not show anything after the Members line and it is the data after that line that matters. You have already said that NewAdminPrimary is your only Admin account so I would expect only that and Administrator to be listed below that line. If you had also created another Admin account then it would also be listed & it could be used to rescue the situation.

      My ComputerSystem Spec

  2.    1 Week Ago #12



    You are right in noting that On the sign-in screen for NewAdminPrimary there was only the two boxes, one for ' password '..and one for ' new password '.. I expected to see one for ' confirm new password ' as on the sample screen.. but didn't.

    My main problems with using Brink's tutorial is that 1. I can't open an elevated command box !.. I think that I've tried every way..or have I ?... so those options seem to be denied my use !
    2. That not having administrator control also blocks any elevated commands I attempt to use to use the options in the tutorials !... it also blocks my using
    back-up from my external storage !

    I'm sure that I must be missing something !

    Thanks for your patience,

      My ComputerSystem Spec

  3.    1 Week Ago #13



    I forgot to confirm your suspicion that in net localgroup administrators the only one below the line is NewAdminPrimary.. so I MUST have made an error when setting up the second administrator account.
    Can a new administrator account be set up ?.. just wondering !.

      My ComputerSystem Spec

  4. Posts : 30,685
    64-bit Windows 10 Pro build 17713
       1 Week Ago #14


    Just to verify, did you boot from a Windows 10 installation USB when trying to open a command prompt at boot?

    Enable or Disable Elevated Administrator account in Windows 10 | Windows 10 Tutorials
      My ComputersSystem Spec

  5. Posts : 782
    Windows 10 Home x64 and Pro x86
       1 Week Ago #15


    1 If, whilst logged in using the Standard user account called Alan, you cannot open an elevated command prompt / elevated Powershell window then 'normal' procedures will not be possible. You have not said what happens if you try.
    2 You will need to use the procedure in the tutorial about enabling the Built-In Admin in order to create an additional Admin account in order to sort this out - Enable ... Built-in Elevated Administrator Account

    Main rectification actions -
    1. When you enable the Built-in Admin & log in with it, you should create TWO password-protected Admin user accounts.
    2. Assume that your existing Admin user account, NewAdminPrimary, is a writeoff.
    3. Call them something like AdminPrimary, AdminReserve.
    4. Write their passwords down somewhere secure yet readily accessible to you [as I probably said before, mine are on a strip of paper inside one of those dog name tally holders that I have attached to my keyring].
    5. Log in to Alan again.
    6. Open an elevated command prompt / PowerShell window to test the AdminPrimary username & password.
    7. Open an elevated command prompt / PowerShell window to test the AdminReserve username & password.
    8. Then disable the Built-in Admin again.
    9. There is no particular benefit from logging into AdminPrimary until you need to do so but it will do no harm.
    10. You need not bother logging in to AdminReserve either but it will do no harm.

    Essential follow-up checks -
    Open any command prompt / PowerShell window and enter
    net user Alan
    then net user AdminPrimary
    then net user AdminReserve
    then do it for that faulty account net user NewAdminPrimary
    In the response for each test, look at the line beginning Password expires and, if it says Never, be glad. If it has an expiry date then use the link @Brink gave you to change it to never - Enable or Disable Password Expiration for Local Accounts in Windows 10 | Windows 10 Tutorials

    That should be it. Post back with progress & any problems.

    Best of luck,
      My ComputerSystem Spec

  6.    1 Week Ago #16


    Brink !.. Unfortunately I don't have the USB and the current missing administrator password won't let me use the backup image on my external drive !..and of course
    Not having administrator control I I can't open the necessary cmd to follow the moves outlined in your tutorials.

    I hope that I'm not missing something, but I am still a ' learner ' as I guess you have noted !

    Look forward to your continuing support.

      My ComputerSystem Spec

  7. Posts : 30,685
    64-bit Windows 10 Pro build 17713
       1 Week Ago #17


    If you like, you can create the USB on another computer (friends if needed) and boot from it on your computer.

    Create Bootable USB Flash Drive to Install Windows 10 | Windows 10 Tutorials
      My ComputersSystem Spec

  8.    1 Week Ago #18


    Hello Brink.. Well I created a USB via Microsoft on another Laptop ..However when I have attempted the boot via options 1 and 2.. it appears not to function..
    In option 2.. I constantly arrive at this screen...

    Click image for larger version. 

Name:	20180711_142353.jpg 
Views:	3 
Size:	2.31 MB 
ID:	195342

    Via the ' Settings ' route the same screen appears.
    I am selecting the Upgrade option in both cases... should I use the Custom option work will this delete my installed programs and features?

      My ComputerSystem Spec

  9. Posts : 30,685
    64-bit Windows 10 Pro build 17713
       1 Week Ago #19


    You don't want to start the installation.

    Instead, you would only want to boot from the USB, and do Option Five below to enable your built-in Administrator account.

    Enable or Disable Elevated Administrator account in Windows 10 | Windows 10 Tutorials
      My ComputersSystem Spec

  10.    1 Week Ago #20


    Me again Brink !..

    Whichever method I choose to use the USB stick, I always end up with the installation wizard.. I need your advice on how to circumvent this and just boot up from the stick ?.. then I can follow Option 5.

      My ComputerSystem Spec

Page 2 of 5 FirstFirst 1234 ... LastLast

Related Threads
Small problem with photos in General Support
I have been taking pics of my water and electric meters at the saem time of day for the last six days to prove to the compnies what I am using according to their meters which I think are over reading. Now I have a folder with the water meter in...
Source: National Small Business Week: 8 Windows 10 PCs great for small businesses - Windows For Your Business
This issue is occurring on my old Acer laptop on which I clean installed the AU. The start menu was originally OK size wise, but then I went and deleted a bunch of the included tiles (netflix, food, all those) from the right hand side of the menu. ...
Solved Disk too small? in Installation and Upgrade
So I have a Sony VAIO laptop. It came with Windows 7 and I was able to successfully upgrade to Windows 10. I wanted to then upgrade the HD from a 5400 drive to an SSD. Old one was 580 or so GB, new one is 480 GB. First step I tried was to clone...
Whenever I try to move, delete or rename a shortcut in \ProgramData\Microsoft\Windows\Start Menu\Programs or its subfolders, appears this window (but the shortcut is moved, deleted or renamed without problems): 56561 Really it is not a problem,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:38.
Find Us