"Failed Sign in - Profile not loaded" - Help ASAP - OMW There soon Solved

  1.    27 May 2018 #1

    "Failed Sign in - Profile not loaded" - Help ASAP - OMW There soon


    I need Some Help ASAP have to go look at the computer in a little while....

    I just got a call last night... a buddy and he has this from an issue where he just did updates... So I believe it caused the issue with this... The deadly "The User Profile Service service failed the sign-in User profile cannot be loaded"...

    I got some things ready before I shoot over there in a bit... I was trying to do research on this and there seems like there are more than enough causes, his seems because he did an update...

    What is the best way to attack this.... I have bootable USB win 10, I downloaded this Windows10Upgrade9252.exe from Microsoft, it appears they say this is fixing the issue, but that is what they say...LOL It is a "better copy" he didn't even upgrade, just update...
    Also I dont know if just a scan fix will fix issue, some people have said that does it... again I read a ton and I dont know an ass from an elbow at this point ! So I will wait for the WISDOM to come my way...

    ...and then I have the experience from you guys which I have been reading a ton on this site, and I am blown away by the experience and knowledge that is present on this board... Im pissed off because Im like where the heck has this forum been all my life !

    I just want to know where I should start first, I was going to boot into Safe mode and reboot if I can, and from there I do not no really where to start, I gotta be honest, no sense BS'ing you guys... OHH and I actually follow directions!!!

    If there is a quick fix now with an update that would be great...

    The facts as I know them...
    He is the Only User and is Admin...
    He said he clicked on Install updates accidentally as he never does them (he is older and paranoid it will break haha) look where it got em... anyway
    After the update he has the sign in issue... He did a reboot and same error w/ sign in
    He does not have a Microsoft account , I set up the PC when he got it last year.
    and thats about all I know, other than Im going over there in an hour or so... Im the lucky one
      My ComputerSystem Spec

  2.    28 May 2018 #2

    Hi paperez and welcome to Tenforums.

    I had this happen last June to a system.

    Click image for larger version. 

Name:	image.png 
Views:	9 
Size:	10.3 KB 
ID:	190545


    What I did was log into another account (there were several on the machine), and go edit the registry. You can see in this screenshot, the S-1-5......1003 and S-1-5......1003.bak entries:

    Click image for larger version. 

Name:	image.png 
Views:	1 
Size:	145.5 KB 
ID:	190528


    The *.bak entry is the good, working profile. Once I got rid of the currently-used profile and renamed the *.bak entry and rebooted, I was able to get back into the profile.

    Since you don't have another user account on the machine, it will be much more difficult to accomplish this.
    You could enable the Hidden Administrator Account, and then make the registry changes that way.
    Enable or Disable Elevated Administrator account in Windows 10 | Windows 10 Tutorials

    You'll need to use option #5 in the tutorial.

    Hope that helps.
    Last edited by simrick; 29 May 2018 at 06:31.
      My ComputerSystem Spec

  3.    08 Jun 2018 #3

    Sorry about the delay, had an issue logging back into this site, I was sent another activation code... All good now...

    I cleared up the issue. I booted in Safe Mode no luck. Then rebooted, Same thing. I disconnected the internet booted into safe mode and it worked. Rebooted, PC and Internet, Logged back in and was greeted with I had to finish an install. SO I did that, rebooted again. Then I ran a scannow for joy and prosperity. He can log in now. It was a upgrade he did, that screwed everything up. I thank you guys so much, just knowing I had all the tools if the issue required it, because of guys like you who take the time to help.
    If I was the POPE ... I would bless the servers, and your keyboards hahha... Thanks again
      My ComputerSystem Spec

  4.    08 Jun 2018 #4

    paperez said: View Post
    Sorry about the delay, had an issue logging back into this site, I was sent another activation code... All good now...

    I cleared up the issue. I booted in Safe Mode no luck. Then rebooted, Same thing. I disconnected the internet booted into safe mode and it worked. Rebooted, PC and Internet, Logged back in and was greeted with I had to finish an install. SO I did that, rebooted again. Then I ran a scannow for joy and prosperity. He can log in now. It was a upgrade he did, that screwed everything up. I thank you guys so much, just knowing I had all the tools if the issue required it, because of guys like you who take the time to help.
    If I was the POPE ... I would bless the servers, and your keyboards hahha... Thanks again
    Glad you got it sorted.
      My ComputerSystem Spec


 

Related Threads
Well, to my surprised, I just encountered a microsoft error, "We Can't Sign You In". Because of that, it'll create a temp profile and i have to sign out and sign back in to get my profile back. I heard that my profile might be corrupted, but I look...
My Windows 10 laptop boots up very slowly, remaining at the "Please wait" screen for an extended period of time, then showing a black screen for a few moments after logging in, before finally starting Windows Explorer. I've enabled boot logging and...
So I was Dumb and changed the drive that had my user profile to another letter. Now i Can't log in. Please help.
When I try to login, I get the following error message: "The User Profile Service service failed the sign-in. User profile cannot be loaded." I am literally unable to use my HP Envy laptop, which is running Windows 10, because of this. I do...
Hi all. Recently upgraded to W10 from 8.1 and am now trying to create a new profile for my partner. I am able to create it so that it appears in the Accounts section and on the login page but when I try to login with it I get the error: user profile...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:07.
Find Us