No password -not working

  1.    11 May 2018 #1

    No password -not working


    Hi :)

    I got a new computer with Windows 10. I tried to do what I had done before which was to make it where I wouldn't have to put in my Passwoprd every time I restarted my computer, but this time, for whatever reason, it doesn't seem to work.

    I live on my own and have no need really, for a Password.

    This is what I have tried:

    1. Click start button /put 'cmd' in the Search, and when the black screen comes on I type in:
    control user passwords2 then hit Enter button.

    2. In the User Accounts dialog that appears, uncheck the box marked 'Users must enter a user name and password to use this computer.'

    3. Click OK, then confirm the automatic sign-in option by entering your password (twice).

    4. Reboot.

    As of now, if I got to the same place 'Users must enter a user name and password to use this computer' is still unchecked.

    Where it says 'Users for this computer' it says under Users: 'This PC' and under Group it says 'Administrators'.

    So if someone could please help me to figure this out why it is still making me put in my password I would be so happy :)
      My ComputerSystem Spec

  2. Brink's Avatar
    Posts : 34,455
    64-bit Windows 10 Pro build 18290
       11 May 2018 #2

    Hello Claudia, :)

    You may have mistakenly entered your password (not PIN) incorrectly while setting up netplwiz. If you like, try again to see if it may work.

    Sign in User Account Automatically at Windows 10 Startup | Windows 10 Tutorials
      My ComputersSystem Spec

  3.    11 May 2018 #3

    Oh no! It didn't work and now I have 2 different log in things asking for my passwpord. I think what I did wrong is that it said the User was 'ThisPC' and so I figured I'd try using my Name 'CLAUDIA' since that is what it says when I log in there. But now it says CLAUDIA twice at the log in place.
      My ComputerSystem Spec

  4. Brink's Avatar
    Posts : 34,455
    64-bit Windows 10 Pro build 18290
       11 May 2018 #4

    It sounds like you may have selected the wrong account in netplwiz.

    Try again, but be sure to select your account that includes "Users" under the "Group" column.
      My ComputersSystem Spec


 

Related Threads
WIN 10 Admin password not working. in User Accounts and Family Safety
I just realize that the Admin password and the Microsoft account password is not the same in Win 10 PC. I am in really odd situation right now: I changed the pc to start in safe mode without network and the admin password does not work. I usually...
Solved Windows 10 pro PIN working but password is not in User Accounts and Family Safety
To start, I purchased the game Forza Horizon 3, which required me to link my email with my windows 10 account, which I did. After this I added a pin password to my account. Shortly after, I removed the email link and made the windows back to a local...
So yesterday I restarted my computer after an update and I type in my PIN as usual to login and then I get a message saying "Your password was changed on a different device. You must sign in to this device once with your new password, and then you...
I just purchased Dell laptop from QVC, I went through the user set up on Wednesday night. I thought I had written my user account password down correctly and I did not. When I turned on the machine yesterday morning and tried to log in, its telling...
Solved my password stopped working in User Accounts and Family Safety
Hello all. Last night my password into my windows 10 (upgrade from 8.1 so I have no disk). I'm the only account other than the ones created by the system. It keeps telling me my password I'm entering is wrong. It's been the same password...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:54.
Find Us