Windows 10: Permissions Issues - You do not currently have permission to ...

Page 3 of 3 FirstFirst 123

  1. Posts : 92
    64-bit 10240 10 Pro
       08 Aug 2015 #21

    I hope that SR1 will give me the ability to move a file between libraries. This copy and paste method is getting old.
      My ComputerSystem Spec

  2.    08 Aug 2015 #22

    Ah. So: Crap! Got SR1 and the problem still persists.
    @Kyhi: Tryed that, gives a security issue, but even this does not solve this problem.

    Solved it now by adding the my username to the security-tab of the properties of my document-directory (...User\me\documents)
    Last edited by TimvanSteenberg; 14 Aug 2015 at 06:23.
      My ComputerSystem Spec

  3.    08 Aug 2015 #23

    I have a similar problem, Windows 10 was working fine until recently. KB3081424 was installed 2 days ago. I constantly have problems trying to save the documents I have created. Under "Folder Properties" I have 2 "unknown accounts" starting with S-1-5-21 I have another which is not unknown but randomly changes number it ends with at the moment it's -1012. (it has now disappeared). My documents folder has been redirected to my F Drive as I have a SSD drive as my C: drive and it would be beyond full if it hadn't been redirected. At the moment I cannot even save a notepad. I am constantly resetting the Security permissions to allow full access to try an save my own stuff. I cannot work with this product. It might be free but I've paid well over the odds for the man hours I've wasted.
      My ComputerSystem Spec

  4.    09 Aug 2015 #24

    Thanks to the guys on tenforums. If you've read this post also check-out this page.
    Solved Unable to create or save files in folders - Windows 10 Forums
    I now see we're far from being alone. No such thing as a free lunch!
      My ComputerSystem Spec

  5.    10 Aug 2015 #25

    Kyhi said: View Post
    change the security for the DRIVE

    select properties, select edit
    select system. allow all
    select administrators. allow all
    select users. allow all
    click OK

    Attachment 29479
    Attachment 29480

    No Go, my permissions are already set as you described. I am going to disable OneDrive (as I don't use it anyway) as others have suggested on other forums. I'll let ya'll know.
      My ComputerSystem Spec

  6.    18 Aug 2015 #26

    Just to update everyone, I have not had this issue since I last posted (immediately after disabling OneDrive), so I believe this is a viable workaround.
      My ComputerSystem Spec

  7.    27 Aug 2015 #27

    jpjordan357 said: View Post
    Just to update everyone, I have not had this issue since I last posted (immediately after disabling OneDrive), so I believe this is a viable workaround.
    Just disabled OneDrive for all users, and problem seems to have been solved. We'll see....
      My ComputerSystem Spec

  8.    21 Oct 2015 #28

    The links on this forum to contact MS dont work. I have 2 folders with hundreds of gigs of data I dont have access too. Ive read this whole forum. Googled for 2 days now and I cant find an answer. Im not sure if these folders were locked under win 8.1 and when I did the upgrade it messed them up. I cant downgrade. So does anyone have a working link or phone # to contact support. this is a huge problem. Needs to be fixed asap.
    Thanks
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Permission Issues in General Support
Windows 10 seems to have developed an issue for me that is causing UAC-like prompts suggesting that I need Administrator permission. I should probably mention that I am actually using the real Administrator account (this was an upgrade installation...
Windows 10 Permissions Issues in General Support
I've noticed two issues issues related to permissions after the upgrade to Windows 10. I used the upgrade process using a fresh install of Windows 8 Pro, telling Windows 10 to keep nothing. It would appear to be the same file system, as...
Solved 1.00.30 Permissions in General Support
Does anyone else have this, the permissions have gone when you select a file or folder (see image). 21270
Installer doesn't have permission to write to the startmenu located in C:\ProgramData\Start Menu Avg & some other software wouldn't install at all, tell I used the take ownership registry file. I also notice, Windows updates keep not...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:39.
Find Us