Page 2 of 3 FirstFirst 123 LastLast

  1. Joined : Aug 2015
    Posts : 6
    Win 10
       04 Aug 2015 #11

    DouglasC said: View Post
    I have had this issue since upgrading three days ago. Changing the security settings allows access but windows seems to reset them to read-only after a short time. I have spoken to an MS for 50 minutes with no result other than this is now escalated and they will call me again tomorrow. To have then call you go here: https://partner.support.services.mic...&wa=wsignin1.0
    I will post back if there is anything to report
    A very helpful MS agent has corrected this problem. Apparently I was doing the right thing by changing the security settings but I had not set it to 'inherit the settings' so that these reverted to the original. Sorry I cannot provide details as to how to do this as the agent did it all remotely in double-quick time! I suggest you have MS call you by going here: https://partner.support.services.mic...&wa=wsignin1.0
    MS is aware of this issue and a future update will provide a fix.
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 5
    Windows 10 Home
       04 Aug 2015 #12

    DouglasC said: View Post
    A very helpful MS agent has corrected this problem. Apparently I was doing the right thing by changing the security settings but I had not set it to 'inherit the settings' so that these reverted to the original. Sorry I cannot provide details as to how to do this as the agent did it all remotely in double-quick time! I suggest you have MS call you by going here: https://partner.support.services.mic...&wa=wsignin1.0
    MS is aware of this issue and a future update will provide a fix.

    I think what he did for you is what I did, except my issue doesn't stay solved, I have to do what the MS agent does just about every day. Do let us know if your permissions stay proper.

    On a side note, I do understand that SR1 is due out soon, so it will likely be fixed by then (we all hope).
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 6
    Win 10
       04 Aug 2015 #13

    jpjordan357 said: View Post
    I think what he did for you is what I did, except my issue doesn't stay solved, I have to do what the MS agent does just about every day. Do let us know if your permissions stay proper.

    On a side note, I do understand that SR1 is due out soon, so it will likely be fixed by then (we all hope).
    Sadly you are correct. The problem returned an hour after it was 'sorted'. Here's hoping for an early release of SR1 - my search box is not working either
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 3
    10
       04 Aug 2015 #14

    what is SR1 ?
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 6
    Win 10
       04 Aug 2015 #15

    Mahlady said: View Post
    what is SR1 ?
    Service Release 1 - it should fix several major bugs - we hope!
    I should be released any day now
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 1
    Windows 10
       04 Aug 2015 #16

    DouglasC said: View Post
    Sadly you are correct. The problem returned an hour after it was 'sorted'. Here's hoping for an early release of SR1 - my search box is not working either

    Hi. Yep, exactly the same issue here. Good to know it's not just me.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 6
    Win 10
       07 Aug 2015 #17

    exjedi said: View Post
    Hi. Yep, exactly the same issue here. Good to know it's not just me.
    OK, here's what I did -
    • Shutdown, disconnect the slave hdd (where I have my libraries) and boot up. (windows recreates libraries)
    • Shutdown again, reconnect slave hdd, boot up and tell windows where the libraries are.
    • Change the advanced security permissions for the slave hdd selecting both tick boxes and reboot.
    • Rebuild windows indexing (this took several hours)

    Almost 2 days now and so far so good
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 3
    Windows10
       08 Aug 2015 #18

    No SR1 yet?


    I see no release of SR1 yet.

    My installation's current version, which I upgraded to two days ago, is:
    "Cumulative Update for Windows 10 for x64-based Systems (KB3081424)"
    To see the latest installed version, I clicked 'Start button', 'Settings', ┌pdates and Security', 'Advanced options', 'Show history of your updates'.
    Clicking button 'Search for Updates' found no newer updates.
      My System SpecsSystem Spec


  9. Joined : Jun 2015
    Posts : 1,602
    Windows 3.1 to Windows 10
       08 Aug 2015 #19

    change the security for the DRIVE

    select properties, select edit
    select system. allow all
    select administrators. allow all
    select users. allow all
    click OK

    Attachment 29479
    Attachment 29480
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 6
    Win 10
       08 Aug 2015 #20

    TimvanSteenberg said: View Post
    I see no release of SR1 yet.

    My installation's current version, which I upgraded to two days ago, is:
    "Cumulative Update for Windows 10 for x64-based Systems (KB3081424)"
    To see the latest installed version, I clicked 'Start button', 'Settings', ┌pdates and Security', 'Advanced options', 'Show history of your updates'.
    Clicking button 'Search for Updates' found no newer updates.
    Apparently KB3081424 is what the press are referring to as SR1! Confusing isn't it?
    It includes a number of fixes
      My System SpecsSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Permission Issues
Windows 10 seems to have developed an issue for me that is causing UAC-like prompts suggesting that I need Administrator permission. I should probably mention that I am actually using the real Administrator account (this was an upgrade installation...
General Support
Windows 10 Permissions Issues
I've noticed two issues issues related to permissions after the upgrade to Windows 10. I used the upgrade process using a fresh install of Windows 8 Pro, telling Windows 10 to keep nothing. It would appear to be the same file system, as...
General Support
Solved 1.00.30 Permissions
Does anyone else have this, the permissions have gone when you select a file or folder (see image). 21270
General Support
Solved Installer doesn't have permission to write to the startmenu located..
Installer doesn't have permission to write to the startmenu located in C:\ProgramData\Start Menu Avg & some other software wouldn't install at all, tell I used the take ownership registry file. I also notice, Windows updates keep not...
General Support
Microsoft's Windows 10 Preview has permission to watch you
Source
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

ę Designer Media Ltd

All times are GMT -5. The time now is 14:37.
Find Us
Twitter Facebook Google+



Windows 10 Forums