Windows 10: Family features something went wrong

Page 1 of 2 12 LastLast
  1.    01 May 2018 #1

    Family features something went wrong


    Anyone use or notice this since feature update? On every restart box pops up ‘Microsoft family features something went wrong, we are working on it’. Affects all our machines
      My ComputerSystem Spec

  2.    02 May 2018 #2

    Spam attempt ???


    "https://aka.ms/familyverify"
      My ComputerSystem Spec

  3.    02 May 2018 #3

    Thank you. But the box comes up when I login to my adult user account on the PC. I think this is more for when the child account themselves have problems
      My ComputerSystem Spec

  4.    02 May 2018 #4

    Am thinking it’s more widespread and the problem is on Microsoft’s end because several of my family and friends are seeing the same. They have their own family acc setups. Nothing to do with mine

    EDIT where did the reply post go from the other user? Makes it look like I am replying to myself!
      My ComputerSystem Spec

  5.    07 May 2018 #5

    So this issue is still occurring. Not actually causing any grief other than the nasty aesthetic of the error box coming up on every cold boot or restart upon logging into my account. However slightly worrying this morning. I login as usual and one of my tasks is always to open the store app and manually check for app updates (I always have auto app updates set to off). The check finds an actual update for the store itself! It downloads and installs. Whenever Store updates and it is open I see it close down and relaunch itself. Anyway today it goes through same motion but as it re launches it says something along lines of ‘you need permission to do this’, I can’t remember the exact wording. What???? I’m an adult admin and head of the family account (checking my account online in the MS account profile confirms this as so and that everything looks normal). It says something like ‘ask by email’ and seeing as there are no other options I obediently clicked it whereupon the familiar error box of ‘Microsoft family features , something went wrong, try again later’ accompanied by some kind of error code (which I might add is always different) comes up. I click ok to clear this box. Then I launch store app to check it’ll work ok and it does, all updated and apparently fine and seemingly working ok on all the user accounts. But something is hosed for sure with the feature update in its current incarnation with regards family features!
      My ComputerSystem Spec

  6.    08 May 2018 #6

    Yeah, this didn't start happening to me until the 1803 update. I thought that link I posted had fixed it, but it didn't. I still have the issue. Not sure what to do.
      My ComputerSystem Spec

  7.    08 May 2018 #7

    Hi, I appreciate the fact you posted with the same issue. It adds weight to my argument that 1803 has hosed this feature up. I have posted on feedback hub the same, posted same on MS answers forum and also tweeted their support. All to raise the profile of this. Unfortunately I don't think a vast percentage use user accounts and family features or else this would gain greater exposure. Although I have definetely seen the problem across all our PCs and a couple family members and friends commented on seeing the same anamoly. Perhaps when the update is pushed automatically to greater numbers today more focus will be on the issue/bug. It's also likely that there will be a cumulative update later today for those earlier adopters of 1803 which may fix it (but I'm not holding my breath!)
    Last edited by Scottyboy99; 08 May 2018 at 11:11.
      My ComputerSystem Spec

  8.    08 May 2018 #8

    And with today's cumulative update this is still not addressed! Not impressed Microsoft
      My ComputerSystem Spec

  9.    09 May 2018 #9

    allc0re said: View Post
    Yeah, this didn't start happening to me until the 1803 update. I thought that link I posted had fixed it, but it didn't. I still have the issue. Not sure what to do.
    I don’t know if you wanted to raise this on Twitter too. I have a tweet thread going with @msfTfamilygeek. A chap called Daniel Strooman who works on the family features with whom I am trying to raise the profile of this bug.
      My ComputerSystem Spec

  10.    23 May 2018 #10

    Latest cumulative update installed from yesterday and still not fixed!
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Since I upgraded to Version 1709, I can disable Autostart Features via Task Manager but they are Ignored and the Program is started even though it is disabled. In Version 1703 I did not have that Bug. Program in Question: Send To OneNote Tool...
Hi all, out of the blue recently family features were enabled on my desktop. I've been a part of a family for a while but never had them on. Hmm. This features block me from using certain apps eg. Chrome, so I left the MS family as Microsoft...
HI Guys My system is really playing up in some profiles I get no store or settings option or start mene Tried the DSIM feature but when i restore i get Microsoft Windows (c) 2017 Microsoft Corporation. All rights...
Source: Microsoft account | Whats new for family How to Add or Remove a Child Account for Your Microsoft Family in Windows 10 How to Add or Remove an Adult Account for Your Microsoft Family in Windows 10 How to Manage Family Settings for...
I have a question, while I know that for foreign language keyboard input which is under Settings -> Time & Language -> Region & language, what is the purpose of the one under Settings -> System -> Apps & Features -> Manage Optional Features as it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:29.
Find Us