Partial control out of my own account? Weird system behaviour. Solved

  1.    23 Apr 2018 #1

    Partial control out of my own account? Weird system behaviour.


    So, the problem is weird, at least in my eyes...

    The story so far:
    - I needed to restore a deleted file from my W10 PC.
    - In order not to have anything written over it and lose it permanently I shut down the PC and decided to plug my SSD C drive in an external HDD docking station, connect it to my W10 laptop and run ZAR (Zero Assumption Recovery).
    - I managed to get my files back, but when I reattached the SSD back to my system, I started having lots of weird things...

    The symptoms so far:
    - When booting the system, some programs that I've set to boot on system startup, don't boot.
    - When I click on Start, nothing happens. The button just doesn't respond.
    - When inside the Appdata/Roaming folder, when I try to get inside any of these folders, the message I get is that "You don't currently have permission to access this folder".
    - When in my user's (**Yes, I am admin**) desktop I don't have permission to access the folders in my desktop. I edited the rights on one of these folders and I have full control and on this desktop folder everything is ok, but doing it for all the folders through the entire system would take forever.

    What I have tried:
    - chkdsk which run on system startup (didn't give me any feedback whether it fixed anything or not)
    - sfc /scannow (No errors)
    - I took ownership of my user's account, nothing changed.
    - With my account, I cannot create a new account, so I tried a different user account that existed on my system, that one works just fine. No issues. So it seems like my account is problematic.

    My version:
    I feel like the system doesn't recognise my account as it was before unplugging my drive and plugging it to another system. Like something has changed on my account.
    (I know I should have used Read-only mode, but I didn't)
    It doesn't seem like a terrible error happening, only that I'm somehow shut out of my own system.

    There should be a way to fix it, not to go down the formatting road that will take me 2 days to set everything from scratch...

    Any help would greatly be appreciated...
    Thanks!
      My ComputerSystem Spec

  2.    23 Apr 2018 #2

    Hi and welcome.

    You could try turning the power off at the PSU (if it has a switch).

    You could also go into BIOS and make sure things look ok and save the settings again.
      My ComputersSystem Spec

  3.    23 Apr 2018 #3

    swarfega said: View Post
    Hi and welcome.

    You could try turning the power off at the PSU (if it has a switch).

    You could also go into BIOS and make sure things look ok and save the settings again.
    Just had a look in there and everything as it should be and I left it. Everything normal. Saved again the settings.
    I turned the power off at the PSU, nothing changed again.
      My ComputerSystem Spec

  4.    25 Apr 2018 #4

    So, I have a fix and these are the steps that I followed in order to fix this thing that had plagued my mind for the post days.
    Have in mind that I had luckily one more admin account (which has been working just fine all the time) lying around.

    - Download from here the tool called Reset file permissions and put it on flash drive.
    - Enable safe mode boot (msconfig).
    - Log in to the other account (since mine could not run eleveted cmd not even on safe mode).
    - From that account enable built-in Administrator Account (at elevated command prompt: net user administrator /active:yes )
    - Log out of all active accounts and log in as built in Administrator.
    - Connect flash drive with the tool.
    - Run it on my user folder in Users folder.
    - Disable built-in Administrator Account, disable safe mode.

    At that point most of the work was done. 95% of the system was fully working. There was a minor bug though. Some applications (like Winamp) could not run. The culprit was that some folder either in the %Appdata% folder, either Program Files was not under my ownership. So I had to take ownership manually on those folders and assign myself with full control.

    Now everything is up and running!
      My ComputerSystem Spec


 

Related Threads
Running Windows 10 on a desktop. Replicated with different keyboards. All of this happened yesterday 1. Shift key in Firefox causes LEAVE PAGE. But no effect in OpenOffice 2. Typing an entry into File Explorer tries to autocomplete but ...
Solved Weird Display Behaviour in Customization
I have just realised that when I change the wallpaper on my laptop it also changes on my desktop PC ... and vice versa This never used to happen - anyone any ideas what's changed? I don't know if it's significant but both computers updated to...
Weird connectivity behaviour in AntiVirus, Firewalls and System Security
Today while I was playing a game on my PC I heard the Windows alert sound, but when I checked to look there was no alert to be seen. Shortly afterwards my PC was disconnected from the Internet. Chrome said that my device is offline, this usually...
I found myself unable to log on because typing my windows password was impossible ( managed to do it with on screen keyboard ) the problem is that when i press " i " for example it types "]i", when i press u for example it types " hyu " and very...
Weird network sharing behaviour. in Network and Sharing
So I have many PCs and laptops in my office and they all are connected over the network. 10 laptops on WiFi and 4 PCs on wired connection. Now the problem is that some of these PCs and laptops don't show up on the network, some do, some won't...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:58.
Find Us