lost all windows privilege

  1.    #1

    lost all windows privilege


    Greetings people,

    I have a somewhat of a weird issue.. Upon arriving from work today I started my computer and everything was OK for 15 minutes, then it just restarted it self with no warning. *wife gave me the, you ****ed something up again didn't you* but I didn't. I've opened my event viewer and saw an error ID 10016 - The application -specific permission setting do not grant Local activation permission for COM Server application with CLSIS
    (D63B10C5- BB46- 4990- A94F- E409D520160
    and Appid
    (9CA88EE3- ACB7- 47C8- AFC4- AB702511C276

    Now let me just say I only try tool edit the registry so It wouldn't happen whilst she was using it...
    Fast forward a bit..like 2 hours, I have nothing. My computer won't let me click on a start button, I cant use file explorer, can't use task manager, can't even boot it in a safe mode, can't switch users because I only had one acc In a first place..im kind of stuck and I need HELP! I would really like to keep all my files, but...im not sure that's possible anymore. So im using my phone to post this thread, I guess I can use my phone to download a team viewer if anyone would like to have a go at it.
    Anyway, thanks in advance any kind of help is much appreciated.
      My ComputerSystem Spec

  2.    #2

    Welcome to the forum. We need to know what you did with regedit to cause this do you have a Windows installation DVD to boot from if not you can download one free
      My ComputerSystem Spec

  3.    #3

    Thanks. I tried to claim the ownership following the appid. Now, im even gettin the recycle bin corrupted on startup... I can't click on anything but cmd from task manager, i can't perform scf scan "Windows Resource Protection could not perform the requested operation" im using a card reader as a boot device, but now as i insert an SD card with a system on it, windows simply jumps bios, boot and goes straight up to windows login, so there is a black screen all the way up till screen lock appears. I don't understand this at all, and im not having a good time at all �� dunno if this helps, i tried to update it but there is no windows update, says i have the latest version of windows
      My ComputerSystem Spec

  4.    #4

    If you can get a cmd prompt can you try and activate the default adim account and see if you can login with that Enable or Disable Elevated Administrator account in Windows 10 Windows 10 Tutorials
      My ComputerSystem Spec

  5.    #5

    i'm not at my home right now, nor i will be for the next 8h, but i remember getting access denied al night long..traying to remove permissions and claiming my drives..
      My ComputerSystem Spec


 

Related Threads
I have a Windows 10 PRO running as a user and as can be seen in the attachment "Everyone" is granted permission to change the time yet I get a privilege violation. What do I do? Boyd 165264
Hi all, Since I struggled to remove malwares from my computer, I have had this problem. Even if I am an Administrator, usb memory or dvd cannot be recognized after 20-30 minutes. Then I cannot install/uninstall a software. I suspect I had...
required privilege error in General Support
i keep getting this error recently ..any help would be appreciated thank you 99455
Never prompted to elevate privilege as administrator in User Accounts and Family Safety
I recently upgraded my W8.1 system to W10. I'm assuming my administrator password is the same as it was - I don't recall being prompted to change and save it - but, I'm never prompted for it. Instead, everytime I try to do something that requires...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:19.
Find Us