Windows 10: PIN not recognised Solved

  1.    18 Mar 2018 #1

    PIN not recognised


    Please someone help.
    i needed to boot into safemode to run an uninstall of an unwanted antivir program. I used the msconfig command to set up boot into safe mode, and restarted. On the welcome screen, I tried to enter the PIN, 4 digits, but response is PIN not recognised.
    Now cannot access my PC.
    i have only basic computer "skills" and so am lost.
      My ComputerSystem Spec


  2. Posts : 30,728
    64-bit Windows 10 Pro build 17713
       18 Mar 2018 #2

    Hello Janey, :)

    When you boot to Safe Mode, you will only be able to sign in with your password. Are you able to select to enter your password instead?

    If you're stuck in Safe Mode, see if you may be able to use Option Three in the tutorial below in a command prompt at boot to boot back to normal mode.

    Boot into Safe Mode on Windows 10 Windows 10 Tutorials
      My ComputersSystem Spec

  3.    18 Mar 2018 #3

    I believed that my password was my PIN.... Just used my password and I'm back in:)
    as the saying goes. You cannot educate stupid!

    Thank you so much !!
      My ComputerSystem Spec


  4. Posts : 30,728
    64-bit Windows 10 Pro build 17713
       18 Mar 2018 #4

    Great news. You're most welcome.
      My ComputersSystem Spec


 

Related Threads
Solved regsrvr32 not recognised in General Support
Problem arose after a windows 10 update. Opening the church database brings up message "OLE error code 0x80040154 Class not registered. Class containing OLE object is being ignored" for active X files msinet.ocx and richtx32.ocx. When I try to...
Com ports not recognised. in Drivers and Hardware
I recently started getting problems on my PC (Quad core 8300) not recognising ports with an error 5. Having reinstalled everything USB wise (drivers for usb, 3d printer, hubs etc) I now have a weird solution. If I attach my Delta 3d printer it...
ssd not recognised in Drivers and Hardware
I have 2 ssd Samsung SSD 840 pro series (c:) and Samsung SSD 850 EVO 1TB (d:). Both these drives are recognised I presume correctly. They are installed on a Toshiba QOSMIO X500 PQX33E-00N006EN laptop. Trim is enabled as I run fsutil...
USB-LAN adapter not recognised in Network and Sharing
Hello, The following notebook/laptop does not have a LAN port: Lenovo 100S-14IBR http://www.amazon.de/Lenovo-100S-14IBR-Notebook-Celeron-Prozessor/dp/B01AK5SZ74?ie=UTF8&psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00 Hence I have...
Hdd not recognised in Bios...but... in Performance & Maintenance
This one has me scratching my head. Turned on the computer and the bios tells me Bootmgr is missing. Ah! panic, looked in bios and one of my drives is not recognised which happens to be the O/S drive. I opened up the computer and re-seated the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:10.
Find Us