Windows 10: Set to skip username/password but log-in screen says password is wrong

  1.    17 Mar 2018 #1

    Set to skip username/password but log-in screen says password is wrong


    I used to be able to skip the log-in process on my Windows 10 machine but recently it started saying that my password is incorrect and refusing to skip the log-in. I then have to enter my PIN or password. I have confirmed that "users must enter a username and password to use this computer" is unchecked.

    Click image for larger version. 

Name:	Untitled.png 
Views:	17 
Size:	16.5 KB 
ID:	181214
      My ComputerSystem Spec

  2.    18 Mar 2018 #2

    Change account to local account with password. Then change it back to MS account with new password (do not set pin - not sure if it remembers old pin as I never use one).

    This usually sorts this issue.
      My ComputerSystem Spec


 

Related Threads
The Username or password in incorrect. Try Again in User Accounts and Family Safety
The installation of Windows 10 Pro 64 bit on my PC is only a couple of months old and was going fine until I decided I didn't need a Login password and unticked the relevant box in User Accounts. Now when I start the computer I get the following...
I used NETPLWIZ to bypass windows login. This worked fine for a while, then all of a sudden the login screen started reappearing but the auto sign in still processed. It's not a train smash, just annoying. How can I get the process to take place...
Has anyone seen this before and if so how do I correct this. Tried 3 different times and rolled back to Win 7 Home Premium and reinstalled Win 10.47120
Hi There are one or two Forums and sites that I visit on a regular bases, where it would be very useful, if the Site/s in question could at least remember my username and maybe my password as well. So I didn't keep having to fill in all my...
Username or password incorrect in User Accounts and Family Safety
I've previously run netplwiz from the command prompt to disable the sign in process in Windows 10. 24001 Which worked fine in build 10049 but in 10158 & 10166 I now get this error message 23986 I don't understand how this message can...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:07.
Find Us