Windows 10: Re: I cannot get past windows login screen

  1.    01 Mar 2018 #1

    Re: I cannot get past windows login screen


    When the login screen appears it also says I forgot password.
    I have tried to retrieve my password but that doesn't work.
    Eventually I got a black screen with the windows symbol date time
    etc at the bottom but unable to click on any of them. At the side of
    the cursor/arrow is an egg timer Help
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,584
    Windows 10 Pro x64 Build 1803
       05 Mar 2018 #2

    Hi SusanW

    Have you been able to log in?

    Is this a local account or Microsoft account?

    Is your data backed up?
      My ComputerSystem Spec

  3.    06 Mar 2018 #3

    No I haven't.

    This is my husbands computer and he doesn't use it very often.
    I think he may have done some thing last time he switched it off.
    I am really not sure what kind of account it is.
    There isn't much data to back up.
    I think I will get some one to come and take a look at it.
    Thank you

    Susan
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,584
    Windows 10 Pro x64 Build 1803
       06 Mar 2018 #4

    Okay. Let us now if you need help.
      My ComputerSystem Spec


 

Related Threads
Hi, My computer won't move past the boot screen during boot. Every time I boot it, it goes theough the boot screen (spinning dots etc.), then the keyboard and mouse lights turn on. But the screen flickers, and it shows up the same screen again, but...
Cant get past login screen in User Accounts and Family Safety
Computer has been working on win 10 for several months. Lately had problems with login screen. We have never used a password before. Now I cant do anything because it demands a password which I do not know. Incidentally I now see two users...
Hello, I upgraded my 4th computer that was pretty old to Windows 10 today. It booted in fine after install, but it looked as if I was in a sort of safe mode, as mu graphics display driver was apparently not good. Windows told me it was going to...
Yesterday I finally got around to installing a Samsung Evo 840 I bought half a year ago. I installed everything, formatted as new simple volume (GUID for both SSD and 2nd 1 TB HDD) and assigned a drive letter. I've yet to migrate my current...
Hi everyone, Today, after trying tondeal with "yoursearching" malware with AdwCleaner I encountered a major issue. After running the cleaner and restarting the PC i get to the login screen, it says I have no internet connection and when...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:33.
Find Us