Create media for automated unattended install of Windows 10  

Page 43 of 43 FirstFirst ... 33414243
  1. johngalt's Avatar
    Posts : 2,148
    Windows 10 Pro X64 Insider Preview (Skip Ahead) latest build
       #420

    As a person who has lived with constant Tinnitus all my life, but almost never experienced anything else wrt vertigo / balance loss, or hearing loss, my sympathies, Kari. Stay safe and well. And stay seated longer - we want to have associations with and advice from our Kari for many, many more years to come.
      My Computers

  2. Ztruker's Avatar
    Posts : 10,591
    Windows 10 Pro X64 2004 19041.331
       #421

    getting hot beverage on my shirt
    Sounds like an excellent reason to stay away from the hot stuf and focus on the cold, malt beverages

    Seriously though, I've had vertigo problems off and on for about 10 years now but nothing as severe as what you have experienced. I'm usually able to correct mine with home physical therapy.

    Get well my friend, you've been missed.
      My Computers


  3. Posts : 3
    Windows 10 1809
       #422

    Hey Guys, been a long time since visited this forum. Been looking for some help with an unattend file for windows 10. I am using the built-in administrator account with autologon and it doesnt seem to be working. THe computer will reboot to login screen with the administrator account and then a password prompt. If i enter the credentials i supplied in the unattend file, it log me in, but never automatically. I am using a Hyper-V VM to test deployments, but for some reason, it seems to autologon when i use a physical machine. I did use Windows SIM to create the file. Here is my file contents:

    Code:
    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="auditSystem">
            <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DriverPaths>
                    <PathAndCredentials wcm:action="add" wcm:keyValue="1">
                        <Path>c:\windows\LDDriverStore</Path>
                    </PathAndCredentials>
                </DriverPaths>
            </component>
        </settings>
        <settings pass="specialize">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <ComputerName>TEST001</ComputerName>
                <ProductKey>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</ProductKey>
            </component>
        </settings>
        <settings pass="oobeSystem">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <AutoLogon>
                    <Password>
                        <Value>Password1</Value>
                        <PlainText>true</PlainText>
                    </Password>
                    <Enabled>true</Enabled>
                    <LogonCount>999</LogonCount>
                    <Username>Administrator</Username>
                </AutoLogon>
                <OOBE>
                    <HideEULAPage>true</HideEULAPage>
                    <HideLocalAccountScreen>true</HideLocalAccountScreen>
                    <HideOEMRegistrationScreen>true</HideOEMRegistrationScreen>
                    <HideOnlineAccountScreens>true</HideOnlineAccountScreens>
                    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
                    <NetworkLocation>Work</NetworkLocation>
                    <ProtectYourPC>1</ProtectYourPC>
                    <SkipMachineOOBE>true</SkipMachineOOBE>
                    <SkipUserOOBE>true</SkipUserOOBE>
                </OOBE>
                <UserAccounts>
                    <AdministratorPassword>
                        <Value>Password1</Value>
                        <PlainText>true</PlainText>
                    </AdministratorPassword>
                </UserAccounts>
            </component>
        </settings>
    </unattend>
    - - - Updated - - -

    Well, after spending a long, long time on this, i finally figured it out. Just had to turn off Enhanced Session Mode. Sometimes its the simple things...
      My Computer

  4. johngalt's Avatar
    Posts : 2,148
    Windows 10 Pro X64 Insider Preview (Skip Ahead) latest build
       #423

    Lol, isn't it, though!

    Good investigation.
      My Computers


 

Tutorial Categories

Create media for automated unattended install of Windows 10 Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:09.
Find Us




Windows 10 Forums