Backup and Restore with Macrium Reflect  

Page 65 of 108 FirstFirst ... 1555636465666775 ... LastLast
  1. OldMike65's Avatar
    Posts : 106,689
    Windows10 Pro (x64) 20H2 19042.928
       #640

    SIW2 said:
    Oh I see.

    Those are text files.


    Open notepad paste in

    [LaunchApp]
    AppPath="Pecmd.exe Main %SystemDrive%\Windows\System32\Pecmd.ini"


    Then click save and save it as winpeshl.ini

    Same with the other one. Open notepad paste in

    SHEL %SYSTEMDRIVE%\Program Files\Macrium\launch.exe
    WAIT 15000
    DISP W1920 H1080 B32

    then save it as pecmd.ini

    Oh.....Big difference.....ok...I'll try that.
      My Computers

  2. SIW2's Avatar
    Posts : 1,669
    trying to install win10
       #641

    Here:
    Windows.zip

    (In pecmd.ini you might want to change the WAIT 20000 to WAIT 15000 or even WAIT 10000 - can be done with notepad like any other text file.)
    extract the Windows.zip onto your desktop, then rt click the extracted windows folder and add it to macrium.wim as in my earlier post. Remember to select wim as the archive format -

    Backup and Restore with Macrium Reflect-add-archive.jpg



    Backup and Restore with Macrium Reflect-3.jpg


    Backup and Restore with Macrium Reflect-4.jpg
      My Computer

  3. OldMike65's Avatar
    Posts : 106,689
    Windows10 Pro (x64) 20H2 19042.928
       #642

    nope....error msg

    Backup and Restore with Macrium Reflect-error12.png
      My Computers

  4. SIW2's Avatar
    Posts : 1,669
    trying to install win10
       #643

    Might still have worked - have a look in the macrium folder. That indicates your original wim was packed oddly.

    If it hasn't worked, I would get macrium to make another.
      My Computer

  5. OldMike65's Avatar
    Posts : 106,689
    Windows10 Pro (x64) 20H2 19042.928
       #644

    SIW2 said:
    Might still have worked - have a look in the macrium folder. That indicates your original wim was packed oddly.
    nope...nothing was moved in the boot.wim
      My Computers

  6. OldMike65's Avatar
    Posts : 106,689
    Windows10 Pro (x64) 20H2 19042.928
       #645

    I'll try again....
      My Computers

  7. SIW2's Avatar
    Posts : 1,669
    trying to install win10
       #646

    Something odd about the wim file. Did you try getting macrium to make another? What is the source - are you using winre that comes with your win10 installation or something macrium downloads ?
      My Computer

  8. OldMike65's Avatar
    Posts : 106,689
    Windows10 Pro (x64) 20H2 19042.928
       #647

    SIW2 said:
    Something odd about the wim file. Did you try getting macrium to make another? What is the source - are you using winre that comes witth your win10 installation or something macrium downloads ?
    In the last few days I've had MR remake its boot files many times....so yes it could be messed up pretty good...its over 800megs now...
      My Computers

  9. SIW2's Avatar
    Posts : 1,669
    trying to install win10
       #648

    ts over 800megs now...



    delete it and start afresh.


    You could also test if your mobo is causing the issue by booting up the KYHI winpe thing that he does, or the one that I made.
    183x64.iso
    If the resolutions are fine with either of those - then there is problem with your macrium wim and not the mobo.
      My Computer

  10. OldMike65's Avatar
    Posts : 106,689
    Windows10 Pro (x64) 20H2 19042.928
       #649

    SIW2 said:



    delete it and start afresh.


    Another thing is you could test if your mobo is causing the issue by booting up the KYHI winpe thing that he does, or the one that I made.
    183x64.iso
    If the resolutions are fine with either of those - then there is problem with your macrium wim and not the mobo.
    my resolutions are fine....also just did a Windows repair 3 days ago....also have image backups stored ...if I need to go back a day or so....most likely its the macrium wim file.....
      My Computers


 
Page 65 of 108 FirstFirst ... 1555636465666775 ... LastLast

Tutorial Categories

Backup and Restore with Macrium Reflect Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:54.
Find Us




Windows 10 Forums