Windows 10: Backup and Restore with Macrium Reflect  

Page 10 of 14 FirstFirst ... 89101112 ... LastLast
  1.    08 Jan 2017 #90

    Gonna try that TC. Thanks.
      My System SpecsSystem Spec

  2.    08 Jan 2017 #91

    f14tomcat said: View Post
    @simrick - try installing MR on top of itself. You'll get a repair option and it will rewrite it's files & dll's, etc. That's fixed goofy problems for me with MR. Something this time going to 1665 thru the auto-update process didn't quite do right. I know it's multiple machines.

    P.S. - I had to install MR on top of itself because VSS broke randomly. I do not get your situation when I take the create option. It clicks right thru to this:

    Attachment 116349
    Well, I can't install on top of the installation, only "repair" - and that doesn't solve my problem. I guess I'll leave it - it's not hurting anything. Good to know I'm not the only one with this problem though.


    Name:  image.png
Views: 84
Size:  20.0 KB
      My System SpecsSystem Spec

  3.    09 Jan 2017 #92

    It's only WindowsPE it wants to update.
      My System SpecsSystem Spec

  4. f14tomcat's Avatar
    Posts : 19,596
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       09 Jan 2017 #93

    simrick said: View Post
    Well, I can't install on top of the installation, only "repair" - and that doesn't solve my problem. I guess I'll leave it - it's not hurting anything. Good to know I'm not the only one with this problem though.


    Name:  image.png
Views: 84
Size:  20.0 KB
    Try the Rebuild option once. See if that tickles some flag to make it behave. Never can tell....fickle computers.................
      My System SpecsSystem Spec

  5.    09 Jan 2017 #94

    simrick said: View Post
    Anyone notice this? I have made recovery media on three different W10 systems (2x64+1x86) - all updating to v6.3.1665 each time. Then, when I go back, it wants to update the rescue media again to the same version, over and over and over.
    Yeah - had same problem. I always create iso first, then write to a flash drive (accessing the Rescure drive creation menu twice).

    Normally, it updates Rescue Media once, but now it does it each time you access the menu. Annoying.
      My System SpecsSystem Spec

  6. f14tomcat's Avatar
    Posts : 19,596
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       09 Jan 2017 #95

    cereberus said: View Post
    Yeah - had same problem. I always create iso first, then write to a flash drive (accessing the Rescure drive creation menu twice).

    Normally, it updates Rescue Media once, but now it does it each time you access the menu. Annoying.
    Do a rebuild. See if that fixes. I have done so, and I don't get this issue.

    Click image for larger version. 

Name:	2017-01-09_08h23_26.png 
Views:	9 
Size:	41.4 KB 
ID:	116389
      My System SpecsSystem Spec

  7.    09 Jan 2017 #96

    SIW2 said: View Post
    The existing media is 1607, yet it still does this:

    Attachment 116344
    Thanks for confirming!
      My System SpecsSystem Spec

  8.    09 Jan 2017 #97

    CarlSD said: View Post
    Yep... same here.

    I always make 2 recovery media on USB sticks and it does exactly the same in Windows 10 and Windows 7.

    Seems to be a 'bug' in the latest version of Macrium Reflect. The previous version (6.3.1549) doesn't do it.

    I was going to post about it on the Macrium Reflect forums but I'm using the free version and it seems you need to be using the paid version to register and post there.
    Thanks for confirming!
      My System SpecsSystem Spec

  9.    09 Jan 2017 #98

    cereberus said: View Post
    Yeah - had same problem. I always create iso first, then write to a flash drive (accessing the Rescure drive creation menu twice).

    Normally, it updates Rescue Media once, but now it does it each time you access the menu. Annoying.
    Exactly the same thing I do.
    f14tomcat said: View Post
    Do a rebuild. See if that fixes. I have done so, and I don't get this issue.

    Click image for larger version. 

Name:	2017-01-09_08h23_26.png 
Views:	9 
Size:	41.4 KB 
ID:	116389
    Nope, didn't work.
      My System SpecsSystem Spec

  10. Kari's Avatar
    Posts : 10,600
    Windows 10 Pro
       09 Jan 2017 #99

    I've had that happen sometimes on a system where I have added Macrium to Windows boot menu, then a Macrium update has been downloaded and installed:
    Click image for larger version. 

Name:	image.png 
Views:	24 
Size:	38.2 KB 
ID:	116394

    Removing the boot menu entry using BCDEDIT, then adding it again has always resolved the issue for me. Don't ask why, I have not a faintest idea!
      My System SpecsSystem Spec


 
Page 10 of 14 FirstFirst ... 89101112 ... LastLast

Related Threads
A couple of days ago Macrium was working just fine but then when it started it's daily backup of my system drive (incremental) it failed pretty well straight away, with this message: Starting Image - Friday, January 20, 2017...
I threw MACRIUM into the title because I knew it would get Caledon Ken's attention as he keeps recommending it. My problem with any kind of backups is that when you do so, you are copying all existing errors, bugs and other problems that exist,...
I've configured Reflect to automatically run full and differential backups to two drives as shown in the enclosed Reflect status report. 111247 The report says the last " full system backup to usb hdd" was run on 14/11/16 and was successful....
Solved Macrium Reflect Backup Failures in Backup and Restore
I noticed today that my daily Reflect backups had failed for the past three days, all with the same log file errors. The Reflect help file has an entry for VSS Error: 0x8004231f - Failed to Create Volume Snapshot. I started to research that,...
Hi there Trying to restore an image on to a RAID 0 SSD from stand alone version. After loading the RAID driver Macrium SEES all the HDD's and can select images etc. However when TARGET destination is chosen No HDD's are seen. !!! ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums