Windows 10: Restart explorer.exe Process in Windows 10  

Page 2 of 2 FirstFirst 12

  1. Posts : 19,827
    64-bit Windows 10 Pro build 16179
    Thread Starter
       10 Nov 2016 #10

    You're welcome. I'm glad that they could help.

    It may be a temporary glitch on your system. You might see if it still does the same after a restart.
      My ComputersSystem Spec


  2. Posts : 37
    Windows 7-pro-sp1 and windows 10-pro-1607
       10 Nov 2016 #11

    Brink, not temporary, and no change after restart.
    What was your basic user's UAC setting when you had no issues starting explorer from elevated cmd?
      My ComputerSystem Spec


  3. Posts : 19,827
    64-bit Windows 10 Pro build 16179
    Thread Starter
       10 Nov 2016 #12

    UAC was set to the default setting.

    When you restart the computer, is it starting up into Windows as usual or a blank screen still. If still a blank screen, then you have some other issue at hand since restarting should allow it to startup normally if it was just explorer stopped.

    You might see if you may be able to boot to advanced startup, and do a system restore at boot using a restore point dated before you had this issue to fix it.

    https://www.tenforums.com/tutorials/2...dows-10-a.html

    System Restore Windows 10
      My ComputersSystem Spec


  4. Posts : 37
    Windows 7-pro-sp1 and windows 10-pro-1607
       10 Nov 2016 #13

    I have no problem restarting. No blank screens, nothing that like that. It's just that the explorer refuses to be restarted, which I have to do in Task Mgr by reaching it by ctl-alt-del or shift-ctl-esc.
    I wonder if you can spend few more minutes for me. Be a normal, limited, user, but set your UAC to Always Alert=MAX.
    then as a normal user start elevated cmd, do the taskkill and restart routine, the Option 2. PLEASE!!! My UAC is at Max.
      My ComputerSystem Spec


  5. Posts : 19,827
    64-bit Windows 10 Pro build 16179
    Thread Starter
       10 Nov 2016 #14

    I get the same under the same situation.

    I find that when UAC is not set to default, it will cause all sorts of permission issues such as this.
      My ComputersSystem Spec


  6. Posts : 37
    Windows 7-pro-sp1 and windows 10-pro-1607
       11 Nov 2016 #15

    By "get the same" do you mean the same results (explorer not started) as I get?

    I was uninstalling Acronis and their cleanup utility asked if to close explorer, I said yes. They closed it. Then after cleanup, the log said they're starting explorer. It didn't start.
    I also have a problem with installing an application which also needs to kill and restart explorer. Same problem.

    So it's a feature of non-default UAC? M$ sure comes up with funny things.
      My ComputerSystem Spec


  7. Posts : 19,827
    64-bit Windows 10 Pro build 16179
    Thread Starter
       11 Nov 2016 #16

    Correct. I get the same results. It's best to leave UAC set to default.
      My ComputersSystem Spec

  8.    09 Jan 2017 #17

    This process (Option one, automatic restart of Windows Explorer) fixed an unresponsive start button in Windows 10 when a reboot was not an option because it would break a remote connection. Thank you.
      My ComputerSystem Spec


  9. Posts : 19,827
    64-bit Windows 10 Pro build 16179
    Thread Starter
       09 Jan 2017 #18

    webgrunt19 said: View Post
    This process (Option one, automatic restart of Windows Explorer) fixed an unresponsive start button in Windows 10 when a reboot was not an option because it would break a remote connection. Thank you.
    You're most welcome webgrunt.19. I'm glad it could help. Welcome to Ten Forums.
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
How to Add 'Restart Explorer' to Desktop Context Menu in Windows 10 The explorer.exe process is the user shell for Windows, and is used by such items as the desktop, File Explorer, Start menu, and taskbar. Restarting the explorer.exe process is...
My Laptop with Win 10 build 10240 has two updates pending, a Security update and a Graphics driver update. The update process got to "Downloading updates 4%" and has not moved in two days. I tried rebooting and I have an internet connection. How can...
Hi All I have a Dell 9150 (yes, it's pretty old!) on which I have been running all of the various W10-64 releases. Up to 9926 I have not had major issues, other than Office 2010 outlook and Word throwing CRT errors on launch. 9926 installed...
Members with the bug Members without this bug I notice that quite a considerable number have this bug I do for one. But how many are not experiencing it
explorer.exe crashes on restart in Installation and Upgrade
build 10049 (was ok on build 9xxx) when i restart or shutdown, 9/10 times i get explorer.exe crash with memory could not be read, happens on 2 different machines altho not so far on my Asus notebook. any ideas to help please ! Thanks David
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:29.
Find Us