Windows 10: Create Power Efficiency Diagnostics Report in Windows 10  

Page 4 of 5 FirstFirst ... 2345 LastLast

  1. Posts : 26,657
    Windows10Pro 64Bit - Build 14393.1198
       20 Jan 2016 #30

    Cliff S said: View Post
    Now that's interesting....
    Yup, sure is Cliff, I'm not sure which of the 3 changes affected the Bluetooth problem as I have not played with turning them on/off ....but if I was to just make a guess.... "Link State Power Management turned off." it just might be this one.
      My ComputersSystem Spec


  2. Posts : 11,234
    W10Prox64
       20 Jan 2016 #31

    OldMike65 said: View Post
    @Cliff S


    Update: Well after making these changes, I have also found out, at least so far, that changing these settings has fixed my Bluetooth Icon problem, in Action Center! Bluetooth was being displayed in my Action Center, even thou I have Bluetooth off.
    This problem has affected lots of others too. @simrick For the 1st time in a while my dam Bluetooth icon does not display in action center for the last 3 days....so far.
    Checking it out now!

    EDIT: Rebooted and it's completely gone!.....let's hope it's gone for good!
      My ComputerSystem Spec


  3. Posts : 11,234
    W10Prox64
       20 Jan 2016 #32

    OldMike65 said: View Post
    Yup, sure is Cliff, I'm not sure which of the 3 changes affected the Bluetooth problem as I have not played with turning them on/off ....but if I was to just make a guess.... "Link State Power Management turned off." it just might be this one.
    Guarantee it's not that one, as I had that one off already in my settings. So it has to be one of the other two. Have to reboot and see if this fixed my BT prob.
      My ComputerSystem Spec


  4. Posts : 26,657
    Windows10Pro 64Bit - Build 14393.1198
       20 Jan 2016 #33

    simrick said: View Post
    Checking it out now!

    EDIT: Rebooted and it's completely gone!.....let's hope it's gone for good!
    Yes!!! glad it worked for you too, my BT has been gone for the last 2 days....so far, no matter if I reboot or turn computer off. Hopefully....this one works longer.....
      My ComputersSystem Spec


  5. Posts : 11,234
    W10Prox64
       20 Jan 2016 #34

    OldMike65 said: View Post
    Yes!!! glad it worked for you too, my BT has been gone for the last 2 days....so far, no matter if I reboot or turn computer off. Hopefully....this one works longer.....
    Well, I'll be back, gunning for @Cliff S if it rears its ugly head again!
      My ComputerSystem Spec


  6. Posts : 26,657
    Windows10Pro 64Bit - Build 14393.1198
       20 Jan 2016 #35

    simrick said: View Post
    Well, I'll be back, gunning for @Cliff S if it rears its ugly head again!
    Cliff is innocent on this subject......he had no idea about our BT problem, found this fixed BT by mistake.
      My ComputersSystem Spec


  7. Posts : 11,234
    W10Prox64
       20 Jan 2016 #36

    OldMike65 said: View Post
    Cliff is innocent on this subject......he had no idea about our BT problem, found this fixed BT by mistake.

    Well, I need someone to blame if it comes back, right? I suppose he's as good as any....... (RD&H)
      My ComputerSystem Spec


  8. Posts : 14,972
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       20 Jan 2016 #37

    I'll take the blame.
    Name:  thDDFGQK9N.jpg
Views: 122
Size:  12.7 KB
      My ComputersSystem Spec


  9. Posts : 14,972
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       27 Jan 2016 #38

    Ok Shawn, after the upgrade to build 14251 the folder is empty again.
    Click image for larger version. 

Name:	Image 001.png 
Views:	30 
Size:	81.8 KB 
ID:	61091

    I'm going to see if I can force it to create one first by trying perfmon /report, and if that doesn't do it, maybe running winsat formal does. I'm wondering if one or both of those are part of automatic maintenance.
      My ComputersSystem Spec


  10. Posts : 20,832
    64-bit Windows 10 Pro build 16199
    Thread Starter
       27 Jan 2016 #39

    It's starting to look like it's part of automatic maintenance.
      My ComputersSystem Spec


 
Page 4 of 5 FirstFirst ... 2345 LastLast

Related Threads
Hi, Just wondering if Windows 10 has even better resource management such as CPU, memory and even hard disk usage than that of Windows 8.1? Upon upgrading to Windows 8.1 from using Windows 7 on and off, I noticed some improvements made on...
Source: http://blogs.msdn.com/b/ie/archive/2015/04/02/introducing-the-ie-diagnostics-adapter-for-third-party-developer-tools.aspx
This will hopefully make it much easier to use wireless charging for your mobile devices. Source: Alliance for Wireless Power and Power Matters Alliance Agree to Merge | A4WP
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:42.
Find Us