Windows 10: Reset App in Windows 10  

Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    18 Jun 2016 #10

    That's why I'm trying to avoid it , only did a clean install about 10 days ago and it looks like .420 broke it or one of the updates just after ....
      My ComputerSystem Spec

  2.    18 Jun 2016 #11

    Did a bit more digging and while it doesn't appear it worked for me M$ has acknowledged the issue (70008) and has an online repair troubleshooter for those with and without multiple accounts too now.

    http://www.thewindowsclub.com/window...re-not-working

    with multiple Accounts too ( I have a unused elevated Admin account ...just incase )

    It couldn't fix it 1st run for me so I rerun with the advance button checked (autofix) and it said it was fixed but not in my case it appears. 3rd run said there wasn't an issue.

    click on the this troubleshooter link under the pic.

    http://www.thewindowsclub.com/window...unch-windows10
      My ComputerSystem Spec

  3.    19 Jun 2016 #12

    Ok I think I need a Repair Install , I was thinking about what I have done in the last week or two since the Clean Install and I have sometime in the last week installed your "TakeOwnership" Context menu reg. file as I was sick of Win10 incessantly asking for permission even with UAC off and being signed in as Admin. (default ,not elevated) , and saw in the 1st post of that thread it can be used on Drives , Folders or Files , and I may have done it to Drives rather than Folders I think and maybe even C:\ but just now in the Ownership thread I saw this warning , which I didn't see if it's there? in the OP of the Thread.

    https://www.tenforums.com/tutorials/3...tml#post497835

    Will a Repair Install fix this? or do I need to go Clean again? perhaps I'll check my backups and see if Macrium has a full backup from a week or so ago.

    edit: I have now found the warning on the Owner of Files and Folders - Change in Windows 10 Thread , perhaps add it to the Context Menu Thread too. (assuming I am right about my issues)


    https://www.tenforums.com/tutorials/3...dows-10-a.html

    Thanks.
      My ComputerSystem Spec


  4. Posts : 20,718
    64-bit Windows 10 Pro build 16199
    Thread Starter
       19 Jun 2016 #13

    Hello kbird,

    There's already a warning in the Take Ownership context menu tutorial about not taking ownership of the C drive.

    A repair install would be a good option to try and fix it to hopefully avoid a clean install.
      My ComputersSystem Spec

  5.    19 Jun 2016 #14

    No ...only the one about it only working with English win10 ...which you also have fixed I believe from reading that thread as I see French ,Italian , swedish etc files in the thread but not in the OP. ( unless I am seeing a cached version or something? or it's not in RED ? )

    https://www.tenforums.com/tutorials/3...dows-10-a.html

    the warning is in the OP of the Owner of files and Folders Thread

    https://www.tenforums.com/tutorials/3...dows-10-a.html


    I guess I'll do the in-place upgrade and hope for the best....

    Thanks.

    ** Edit Warning now added , thanks.
    Last edited by Kbird; 24 Jun 2016 at 21:16.
      My ComputerSystem Spec


  6. Posts : 20,718
    64-bit Windows 10 Pro build 16199
    Thread Starter
       19 Jun 2016 #15

    I hope it goes well.
      My ComputersSystem Spec

  7.    19 Jun 2016 #16

    The In-Place Upgrade looks to have gone okay thx again, the Store and People Apps now Open but my "Ownership" woes weren't corrected unfortunately, so I am wondering if there is a way to reverse "taking ownership" of C and D:\ drives , as currently I can't update text/doc files on D:\ for example , it only allows me to save them with a new name as if they are all read only now ,though the file properties don't indicate read only.

    ie is the .reg command with Take ownership reversible?

    Or is a clean install the only way?

    Thanks again.

    *** Edit ... looking at the Drives Security Tabs it appears C:\ was changed/fixed but not D:\ , it looks like Authenticated Users was replaced with my own identity.... maybe by me?
      My ComputerSystem Spec


  8. Posts : 20,718
    64-bit Windows 10 Pro build 16199
    Thread Starter
       19 Jun 2016 #17

    Yeah, a repair install will only affect the C: drive.

    If D is not a system drive (no user folders, page file, etc...) and only a data drive, taking ownership of it should have helped with your permission issues on it.

    As a test, are you able to do so for a file after taking ownership of the file?

    https://www.tenforums.com/tutorials/3...dows-10-a.html
      My ComputersSystem Spec

  9.    20 Jun 2016 #18

    D:\ had my Documents Folder Location moved to it to save space on the SSD , and music and photos are on E:\ for the same reason, so the permissions issue is big in that no Docs can be modified, only new versions made.


    Not trusting myself to deal with these permissions errors I have download Windows Repair 3.9.2 (free) last night which purports to be able to Change all the permissions back to default , so will try that since I have a Drive issue , not a single file issue it seems.
    Last edited by Brink; 20 Jun 2016 at 14:10.
      My ComputerSystem Spec

  10.    20 Jun 2016 #19

    Ooops .... should I not post links here ? , sorry I thought it might help someone else too.

    only just finished the Permissions Repair on my Drives using 3.9.2 ( only used that option,nothing else) and it seems to have worked at least I can edit the document I was trying yesterday as a test and resave it now.
      My ComputerSystem Spec


 
Page 2 of 6 FirstFirst 1234 ... LastLast

Related Threads
Windows 10, Can't reset in Installation and Upgrade
I tried to download some stuff for a game yesterday and let's just say, it didn't go well. I was overwhelmed with malware and Trojan alerts from windows defender including a settingsmodifier and a Trojan that I just can't get to go away no matter...
Solved Reset Windows 10 in Installation and Upgrade
Ever since installing Threshold 2 my Surface 3 has been very sluggish. Because of this I think my only option is to reset the OS, however before I do that should I deauthorize software that needed online activation (i.e. Malwarebytes, Bitdefender,...
Solved Windows 10 Reset in Performance & Maintenance
I was having a problem with IE 11, so after trying several things, I did a restore to a previous date. Something went wrong with that and I was getting a BSOD every time I tried to restart. Finally got to a command prompt and was able to run sfc...
Cannot reset windows in Installation and Upgrade
I am having problem with my Mail & Calendar app. Mail app is crashing on startup. So I went and did a system reset, but then when I came back to my pc, it had rebooted and I got the message: "There was a problem resetting your PC"... How do I...
Windows 10 Reset PC in Installation and Upgrade
Does this wipe Apps/programs from the OS drive only or from all drives? Thank you.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:50.
Find Us