Windows 10: Uninstall Apps in Windows 10  

Page 4 of 32 FirstFirst ... 2345614 ... LastLast

  1. Posts : 20,832
    64-bit Windows 10 Pro build 16199
    Thread Starter
       10 Aug 2015 #30

    Vincenzo said: View Post
    How does a standard user remove apps using Settings? It does not give a prompt to elevate to Admin and I don't see a Run As Admin option? Thanks
    Hello Vincenzo,

    A standard user (if a Microsoft account) will only be able to uninstall apps for their account that were installed from the Store.
      My ComputersSystem Spec

  2.    10 Aug 2015 #31

    Do you think the inability to elevate the privileges is an oversight, or by design? Thanks
      My ComputerSystem Spec


  3. Posts : 20,832
    64-bit Windows 10 Pro build 16199
    Thread Starter
       10 Aug 2015 #32

    It's more of a lack of ability to do so from within Settings since Windows apps (aka: modern apps) cannot run elevated.

    You should be able to use one of the other options though, and be prompted by UAC for an administrator password to approve.
      My ComputersSystem Spec

  4.    10 Aug 2015 #33

    Yes, I can still elevate the old way through Control Panel. Thanks for the info.
      My ComputerSystem Spec


  5. Posts : 20,832
    64-bit Windows 10 Pro build 16199
    Thread Starter
       10 Aug 2015 #34

    You're most welcome.
      My ComputersSystem Spec

  6.    11 Aug 2015 #35

    I try unistall for example XBOX from app, but uninstall it's grey and it's impossible uninstall. In Control panel applications the app is not present ...?!?

    Thank
    Hispa
      My ComputerSystem Spec


  7. Posts : 20,832
    64-bit Windows 10 Pro build 16199
    Thread Starter
       11 Aug 2015 #36

    Hello Hispa,

    Have you already tried using Option 2 or 5?
      My ComputersSystem Spec


  8. Posts : 510
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon
       11 Aug 2015 #37

    Regarding the XBOX App, or better said some parts of it(?), PowerShell gives me errors when I try to uninstall them. I've read though -sorry, no link available - that despite the errors those parst (?) are indeed uninstalled! I don't know if this is true or not.
      My ComputerSystem Spec

  9.    16 Aug 2015 #38

    Ojustaboo said: View Post
    Does that mean I have no way of uninstalling the "Groove Music", "Film & TV", "Photos", "Mail and Calendar", "Maps", Weather", "Alarms & Clock", "Voice Recorder", "People" and "Camera" apps?
    type power shell>right click>run as administrator

    then input at the prompt: Get-AppxPackage *zune* | Remove-AppxPackage
    hit return and Groove Music, People and TV will be uninstalled.

    input at the prompt:
    Get-AppxPackage *communi* | Remove-AppxPackage
    and Mail and Calendar will be uninstalled.

    input:
    Get-AppxPackage *bing* | Remove-AppxPackage
    and Money, Sports, News and Weather will be uninstalled.

    input: Get-AppxPackage *xbox* | Remove-AppxPackage
    to remove X-Box.

    I've uninstalled everything but the camera, voice recorder, alarms and clock, maps, cortana and store; I like all of these except alarms and clocks and cortana, but don't see how to get rid of them as yet. Everything is running fine and I like the lack of clutter.





    Last edited by Jerry Delacruz; 16 Aug 2015 at 14:51.
      My ComputerSystem Spec


  10. Posts : 92
    64-bit 10240 10 Pro
       21 Aug 2015 #39

    Edwin said: View Post
    I've found if you 'uninstall' all packages running: Get-AppxPackage -AllUsers | Remove-AppxPackage in a Power Shell Admin it removes the links for the use of the Apps, not necessarily uninstalls them, leaving System Apps only, hidden and unhidden:

    Attachment 25167

    leaving only these five showing:

    Attachment 25168

    However, before doing so, if you open shell:appsfolder from a run box first and create shortcuts for all apps and put them in a folder somewhere, you can go back to that folder and click on the blank icons of the removed packages to reinstate them, including the Store:

    Attachment 25169 Attachment 25170
    I tried using your shortcut suggestion before using this script:
    Code:
    Get-AppxPackage -AllUsers | Remove-AppxPackage | where {$_.Name -notlike *Store*}
    The script worked but it was not supposed to remove the store and it did. I then tried your shortcut and I could not re install the store. Any Ideas?
    @Edwin
      My ComputerSystem Spec


 
Page 4 of 32 FirstFirst ... 2345614 ... LastLast

Related Threads
Many of the Universal Apps cannot be uninstalled because the button is inactive (grayed out). This might be 'by design' for the Technical Preview since Microsoft wants users to test the Apps. The preferred method is to use the uninstall button...
Uninstall Windows 10 in Installation and Upgrade
How do I uninstall Windows 1o and re-install windows 7 from Disk?
I have no idea why (at least I think I have partitions) that either have been not fully been removed by Windows 10 and now it is damaging my Windows 8.1 install ..am I thinking this is correct, and if it is, how can i fix this? Matt
I installed the upgrade option on Windows 8. How do I uninstall it. 12822
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:44.
Find Us