Page 6 of 6 FirstFirst ... 456

  1. Joined : May 2016
    Posts : 3
    Windows 10
       2016-05-18 #50

    A small point. The new credential is not re-created when you sign-in to Windows 10 again.
    After deletion, it is only re-generated when you use an App like "Store" which uses the MicrosoftAccount credential
      My System SpecsSystem Spec

  2. Joined : May 2016
    Posts : 3
    Windows 10
       2016-05-19 #51

    This process does not fix the problem

    After following all the steps described the annoying, spurious notification returned this morning when I started my PC
    This is like "Crying Wolf" I now ignore the notification (clicking the - x ... to close it) So if there ever is a real problem with this credential then I will never know.
    Microsoft need to provide an update which fixes this issue
      My System SpecsSystem Spec

  3. Joined : Jun 2016
    Posts : 1
    Windows 10
       2016-06-05 #52

    Here's a fix that actually works.

    1. Go to Settings under the Windows bar

    2. Go to Sign-in options

    3. Go to Password > Change your account password (don't worry, we're not going to actually change it)

    Password of User Account - Change in Windows 10

    4. It will ask for your current Microsoft Account password before it begins the password change process, provide your password to it.

    5. It will bring up a new screen asking you again for your "Current Password" and then have two spaces below that for the "Create password" "Re-enter new password" fields. Ignore these...

    6. Hit cancel and back out of the process.
    Last edited by Brink; 2016-06-05 at 19:17. Reason: added tutorial link for more info
      My System SpecsSystem Spec

  4. Joined : Feb 2016
    Posts : 6
    windows 10 Home upgraded from windows 7
       2016-06-07 #53

    Sorry to say that the latest "fix" doesn't work Guess I will just have to carry on ignoring the annoying message and hope that eventually microsoft will provide a solution.
      My System SpecsSystem Spec

  5. Joined : May 2016
    Posts : 3
    Windows 10
       2016-06-07 #54

    meltcity said: View Post
    Here's a fix that actually works.
    I followed your procedure and it seems to have done the trick. No annoying notifications since.
      My System SpecsSystem Spec

  6. Joined : Sep 2014
    Posts : 309
    Windows 10 PRO 64Bit
       2016-07-11 #55

    Every so often I get that stupid MS verify your credentials message. I click on and there is nothing to change so I just close it. I am not asked sign in to my Microsoft account, I am signed in.

    If MS is so worried about my creditentials they have my phone number and my e-mail address. I want to talk to a person! It is odd because they collect monthly payments from me without any problems.
      My System SpecsSystem Spec

  7. Joined : Oct 2013
    Posts : 17,444
    64-bit Windows 10 Pro build 15014
       2016-07-11 #56

    All verified behind the scenes.

    Click image for larger version. 

Name:	computersare.jpg 
Views:	20 
Size:	15.5 KB 
ID:	89659
      My System SpecsSystem Spec

Page 6 of 6 FirstFirst ... 456

Similar Threads
Tutorial Category
Solved Start Menu Recent Items "Clear" option missing from right-click menu
I used to be able to right-click on the "Recent" icon on the start menu and see an option to clear the recent files list. Now it's gone. The "Recent" icon is still there and still functions properly and lists recently opened files, but the "Clear"...
General Support
Solved Click here to enter your most recent credential on Windows 10
What is windows 10 looking for when it asks this? I click on the notification and it doesn't bring me to a password box. Is this some sort of bug? It happens to me on multiple computers.
User Accounts and Family Safety
Help cant bridge connection after recent windows 10 recent update
it saids is ethernet unidentified network? no internet access sharing option is off. i try restarting the pc:( it use to work fine until the update bridging network cable
Network and Sharing
Pass credential phase of logon takes ~10 sec
I'm running CB Enterprise Win10 x64, bound to a domain which uses active directory authentication. When I type in my pass and hit enter, nothing happens for about 10 seconds, then it takes me in. The cursor even stays blinking as if I didn't hit...
User Accounts and Family Safety
Click here to enter your most recent credential
I'm getting "Click here to enter your most recent credential. Microsoft needs you to sign in again." I click, but nothing happens except that my desktop comes up. Anyone else seeing this?
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:27.
Find Us
Twitter Facebook Google+

Windows 10 Forums