Page 2 of 6 FirstFirst 1234 ... LastLast

  1. Joined : May 2015
    Posts : 51
    Windows 10 Pro & iOS 10
       2016-03-02 #10

    Brink said: View Post
    Hello Roy,

    Does this happen after a clean install without doing any tweaks to the OS?

    Have you noticed any sort of pattern if this tends to happen after any action?

    Do you have all Windows Updates installed?
    Yes, it has when I had everything up to date.
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Posts : 17,421
    64-bit Windows 10 Pro build 15007
       2016-03-02 #11

    Any possible patterns?
      My System SpecsSystem Spec


  3. Joined : May 2015
    Posts : 51
    Windows 10 Pro & iOS 10
       2016-03-02 #12

    It will ask for credentials even if I'm not using store apps...
    Even after fresh OS installs, any MS accounts will end up asking for them. Sometimes I verify the credentials and immediately it will ask for them again
      My System SpecsSystem Spec


  4. Joined : May 2015
    Posts : 51
    Windows 10 Pro & iOS 10
       2016-03-02 #13

    Sometimes, right when I think I find a pattern, something happens and it makes me question it again
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    Posts : 17,421
    64-bit Windows 10 Pro build 15007
       2016-03-02 #14

    Did you make any changes to the computer name, or email address or password of the MS account online at Microsoft before this happens?
      My System SpecsSystem Spec


  6. Joined : May 2015
    Posts : 51
    Windows 10 Pro & iOS 10
       2016-03-02 #15

    Nope, no changes to anything
    I've done a lot of IT work in the past and so I try to figure it out first

    MS doesn't even have an answer when I've asked them Click here to enter your most recent credential - Fix in Windows 10
      My System SpecsSystem Spec


  7. Joined : May 2015
    Posts : 51
    Windows 10 Pro & iOS 10
       2016-03-02 #16

    I thought it might be just a MS Surface problem, but then others were having the problem that had other computers. My wife's HP doesn't have the same problem with her account
      My System SpecsSystem Spec


  8. Joined : Oct 2013
    Posts : 17,421
    64-bit Windows 10 Pro build 15007
       2016-03-02 #17

    I must admit that it's odd for it to do that even after a clean install. The fun part is trying to find out what could be causing it.
      My System SpecsSystem Spec


  9. Joined : May 2015
    Posts : 51
    Windows 10 Pro & iOS 10
       2016-03-02 #18

    It was a completely brand new install, not just a recovery
      My System SpecsSystem Spec


  10. Joined : Oct 2013
    Posts : 17,421
    64-bit Windows 10 Pro build 15007
       2016-03-02 #19

    Does this by chance happen after security updates have been installed in Windows Update?


    You could try this below to see if it may toggle it to stop. I don't have high hopes though since this has happened to you after a clean install, but it's worth a try.

    Switch your MS account to a local account, then switch it back to a MS account.

    Local Account - Switch to in Windows 10

    Microsoft Account - Switch to in Windows 10
      My System SpecsSystem Spec


 
Page 2 of 6 FirstFirst 1234 ... LastLast


Similar Threads
Tutorial Category
Solved Start Menu Recent Items "Clear" option missing from right-click menu
I used to be able to right-click on the "Recent" icon on the start menu and see an option to clear the recent files list. Now it's gone. The "Recent" icon is still there and still functions properly and lists recently opened files, but the "Clear"...
General Support
Solved Click here to enter your most recent credential on Windows 10
What is windows 10 looking for when it asks this? I click on the notification and it doesn't bring me to a password box. Is this some sort of bug? It happens to me on multiple computers.
User Accounts and Family Safety
Help cant bridge connection after recent windows 10 recent update
it saids is ethernet unidentified network? no internet access sharing option is off. i try restarting the pc:( it use to work fine until the update bridging network cable
Network and Sharing
Pass credential phase of logon takes ~10 sec
I'm running CB Enterprise Win10 x64, bound to a domain which uses active directory authentication. When I type in my pass and hit enter, nothing happens for about 10 seconds, then it takes me in. The cursor even stays blinking as if I didn't hit...
User Accounts and Family Safety
Click here to enter your most recent credential
I'm getting "Click here to enter your most recent credential. Microsoft needs you to sign in again." I click, but nothing happens except that my desktop comes up. Anyone else seeing this?
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:17.
Find Us
Twitter Facebook Google+



Windows 10 Forums