Sign in User Account Automatically at Windows 10 Startup  

Page 6 of 20 FirstFirst ... 4567816 ... LastLast
  1. Kbird's Avatar
    Posts : 2,196
    Win10 202H
       #50

    I think I see it now , when i did Netplwiz , the box was already Checked when it opened, I just unselected it and filled in my password as needed twice.

    thanks.

    KB
      My Computers

  2. Brink's Avatar
    Posts : 56,223
    64-bit Windows 10 Pro for Workstations build 21354
    Thread Starter
       #51

      My Computers

  3. Kbird's Avatar
    Posts : 2,196
    Win10 202H
       #52

    :) feel free to remove posts as need if you want ...maybe make a note about what happened to me instead?

    Thanks.
      My Computers


  4. Posts : 121
    Windows 10 x64
       #53

    It didn't work. Still require login on microsoft account and it just show a newly created local user on login screen
      My Computer

  5. Brink's Avatar
    Posts : 56,223
    64-bit Windows 10 Pro for Workstations build 21354
    Thread Starter
       #54

    Hello evildog1, :)

    It sounds like you may have made a mistake doing OPTION ONE. Please try again being certain that you select the correct account and enter the correct password.
      My Computers

  6. Night Hawk's Avatar
    Posts : 3,365
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       #55

    When running into a stubborn issue with a VM I ended up using both options in order to see working results. That involved seeing the new reg entries for the "AutoAdminLogon" as well as the "DefaultPassword", "DefaultDomain", and "DefaultUser" entries illustrated in Option Two along with applying Option One.

    Despite the successive upgrades to update since neither desktop, the 10 laptop, and VMs involved as far as both Insider and Redstone 1 Anniversary builds following the two options the automatic logon has been working without problems. But especially where the one or two VMs involved in particular were having the auto sign in problems with MS accounts in use note opting to go with both Option One and Two was what saw working results. I would advise trying them both out there as well and let us know if it takes then. Using both options seems to insure results.
      My Computer


  7. Posts : 121
    Windows 10 x64
       #56

    Brink said:
    Hello evildog1, :)

    It sounds like you may have made a mistake doing OPTION ONE. Please try again being certain that you select the correct account and enter the correct password.
    Mine duplicates my account like this but i already found a workaround. select first account and sign in, reboot and problem solved.

    This isn't my real name btw

      My Computer

  8. Brink's Avatar
    Posts : 56,223
    64-bit Windows 10 Pro for Workstations build 21354
    Thread Starter
       #57

    I'm glad you got it sorted.
      My Computers


  9. Posts : 2
    Windows 10
       #58

    Deleted.
    Last edited by gaspariperez; 01 Dec 2016 at 05:33.
      My Computer

  10. Contra's Avatar
    Posts : 34
    Windows 10 Pro
       #59

    I did option 1 and it worked perfectly...thanks

    I also only have 1 account
      My Computer


 
Page 6 of 20 FirstFirst ... 4567816 ... LastLast

Tutorial Categories

Sign in User Account Automatically at Windows 10 Startup Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:31.
Find Us




Windows 10 Forums