Reinstall and Re-register Apps in Windows 10  

Page 19 of 20 FirstFirst ... 917181920 LastLast

  1. Posts : 6
    Windows 10
       #180

    Brink said:
    Hello,

    Looks like you may need to do a repair install of Windows 10 using the method below to fix it then.

    Repair Install Windows 10 with an In-place Upgrade
    Okay. so everyone knows.
    I've already done Fresh Install (First tried with keeping Apps and Files, Then Deleting Apps and Files)
    In-place Upgrade.
    OS Repair.

    None of these have worked, and each one made the issue worse and worse until now the WindowsApps folder is just basically completely Empty.

    Now I have no Windows Apps or Windows Store on my PC, and no way of getting it fixed.
      My Computer

  2. Brink's Avatar
    Posts : 56,295
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #181

    MsKuromi said:
    Okay. so everyone knows.
    I've already done Fresh Install (First tried with keeping Apps and Files, Then Deleting Apps and Files)
    In-place Upgrade.
    OS Repair.

    None of these have worked, and each one made the issue worse and worse until now the WindowsApps folder is just basically completely Empty.

    Now I have no Windows Apps or Windows Store on my PC, and no way of getting it fixed.
    Are you using official installation media when you clean install?

    Create Bootable USB Flash Drive to Install Windows 10

    Clean Install Windows 10
      My Computers


  3. Posts : 6
    Windows 10
       #182

    Brink said:
    Are you using official installation media when you clean install?

    Create Bootable USB Flash Drive to Install Windows 10

    Clean Install Windows 10
    I've used my Original Install USB (from when I first Purchased the OS)
    And I've also use an Installation Media via the MediaCreationTool.
    on top of those, I have also tried using the Built in Repair and Reinstall in the Settings menu, and in the Menu while Holding Shift during a Restart.
      My Computer

  4. Brink's Avatar
    Posts : 56,295
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #183

    MsKuromi said:
    I've used my Original Install USB (from when I first Purchased the OS)
    And I've also use an Installation Media via the MediaCreationTool.
    on top of those, I have also tried using the Built in Repair and Reinstall in the Settings menu, and in the Menu while Holding Shift during a Restart.
    If you haven't already, it may be best to do a full blown clean install like below.

    Clean Install Windows 10
      My Computers


  5. Posts : 6
    Windows 10
       #184

    Brink said:
    If you haven't already, it may be best to do a full blown clean install like below.

    Clean Install Windows 10
    I already did that.
    Twice
      My Computer

  6. Brink's Avatar
    Posts : 56,295
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #185

    MsKuromi said:
    I already did that.
    Twice
    Ok. I was just verifying a "clean install" vs "fresh install" vs "repair install" vs "reset/refresh" since a clean install is different.

    I must admit that I'm not sure why you are still having this issue even after a clean install.
      My Computers


  7. Posts : 3
    Windows 10 Pro
       #186

    Hello
    I have tried since a long time to get the Windows-Apps on my notebook back again, after I had to reinstall Windows. I have tried all suggested options without success and unfortunately there is no way till now. The only minimal result I got is, that the coloured App-Window, for example Microsoft Store, appears for about 1 to 3 seconds and then disappears again!
    Is there another possibility than all suggested here?
    Regards, JeJaTy
      My Computer

  8. Brink's Avatar
    Posts : 56,295
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #187

    JeJaTy said:
    Hello
    I have tried since a long time to get the Windows-Apps on my notebook back again, after I had to reinstall Windows. I have tried all suggested options without success and unfortunately there is no way till now. The only minimal result I got is, that the coloured App-Window, for example Microsoft Store, appears for about 1 to 3 seconds and then disappears again!
    Is there another possibility than all suggested here?
    Regards, JeJaTy
    Hello JeJeTy, and welcome to Ten Forums.

    Is this happening even after a clean install of Windows 10?

    Clean Install Windows 10
      My Computers


  9. Posts : 1
    windows 10
       #188

    I can't reinstall windows fro some odd reason.


    I have tried many times to do this but it never works so can you help so what it does is it only loades 3 circles then it stops and dosent finish downloading microsoft store.
      My Computer

  10. Brink's Avatar
    Posts : 56,295
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #189

    ninja129068 said:
    I have tried many times to do this but it never works so can you help so what it does is it only loades 3 circles then it stops and dosent finish downloading microsoft store.
    Hello ninja, and welcome to Ten Forums.

    Please provide more details on what you are referring to. In addition, posting any output from the command may help to see what the issue could be.
      My Computers


 
Page 19 of 20 FirstFirst ... 917181920 LastLast

Tutorial Categories

Reinstall and Re-register Apps in Windows 10 Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:11.
Find Us




Windows 10 Forums