Page 7 of 7 FirstFirst ... 567

  1. Joined : Apr 2016
    Manchester, U.K.
    Posts : 287
    Windows 10 Pro 64bit
       3 Weeks Ago #60

    I think I have a problem with powershell, I'm trying to fix a spotlight problem & one of the solutions is to reregister/reinstall content delivery manager. I run Get-AppxPackage to get a list of apps so I can find the correct information to reinstall/reregister but all it does is give a pop up asking which program to use to open it, even using Get-AppxPackage -allusers | Select Name, PackageFullName does the same. I've run sfc & disc but all ok.
    Am I missing something?
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Posts : 17,477
    64-bit Windows 10 Pro build 15014
       3 Weeks Ago #61

    Hello Virginia,

    In that case, you might consider doing a repair install to fix these issues without losing anything.

    Repair Install Windows 10 with an In-place Upgrade
      My System SpecsSystem Spec


  3. Joined : Apr 2016
    Manchester, U.K.
    Posts : 287
    Windows 10 Pro 64bit
       3 Weeks Ago #62

    Brink said: View Post
    Hello Virginia,

    In that case, you might consider doing a repair install to fix these issues without losing anything.

    Repair Install Windows 10 with an In-place Upgrade
    Done the repair install but problem still there.
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Posts : 17,477
    64-bit Windows 10 Pro build 15014
       3 Weeks Ago #63

    That's not good. You may end up needing to refresh or reset Windows.
      My System SpecsSystem Spec


  5. Joined : Apr 2016
    Manchester, U.K.
    Posts : 287
    Windows 10 Pro 64bit
       3 Weeks Ago #64

    If I run Powershell (x86) it works fine.
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    Posts : 17,477
    64-bit Windows 10 Pro build 15014
       3 Weeks Ago #65

    Ah, ok. Were you running the command in PowerShell ISE by mistake instead?
      My System SpecsSystem Spec


  7. Joined : Apr 2016
    Manchester, U.K.
    Posts : 287
    Windows 10 Pro 64bit
       3 Weeks Ago #66

    No running just Powershell as it didn't have any () after it I assumed it was the 64bit version so believed I should run that as I have a 64bit machine. Was that the problem/my mistake?
      My System SpecsSystem Spec


  8. Joined : Oct 2013
    Posts : 17,477
    64-bit Windows 10 Pro build 15014
       3 Weeks Ago #67

    No mistake by you. Normally, you would run "Windows PowerShell". It's odd that it wouldn't work with it, but would with "Windows PowerShell (x86)". I'm just glad you got it sorted.
      My System SpecsSystem Spec


 
Page 7 of 7 FirstFirst ... 567


Similar Threads
Tutorial Category
Store - Re-register in Windows 10
How to Re-register the Store in Windows 10 If the Store app doesn't open, hangs, or not working correctly, then re-registering the Store will usually fix this issue. This tutorial will show you how to re-register the Store for your account in...
Tutorials
Solved Yes, you *can* still register an email address as an Insider
I've seen a couple of comments saying you can't register as an Insider, but I just wanted to say I've done it today and it still works, just in case it helps someone. What you can't do (well not officially; I imagine there are workarounds) is...
Windows Insider
Windows 10 reports running apps on shutdown, no apps open
When I attempt to shutdown or restart my pc I receive a message stating that there are still apps/processes still running. The number of apps running usually runs between 16-20 apps/processes. However, there are never any applications or programs...
Software and Apps
Register for 2015 Microsoft Worldwide Partner Conference
Source: TechNet Blogs
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:17.
Find Us
Twitter Facebook Google+



Windows 10 Forums