Page 24 of 52 FirstFirst ... 14222324252634 ... LastLast

  1. Joined : Jul 2015
    Posts : 147
    Windows 10 x64
       2015-11-16 #230

    I now believe CopyProfile may not be a supported feature.
      My System SpecsSystem Spec


  2. Joined : Oct 2015
    Posts : 5
    Windows 10 Pro
       2015-11-16 #231

    And Cortona/Search is broken still after updates?
      My System SpecsSystem Spec


  3. Joined : Sep 2015
    Posts : 5
    WIndow 10
       2015-11-16 #232

    Has anyone tested if the LayoutModification.xml will apply to the Start Menu when using CopyProfile?
      My System SpecsSystem Spec

  4.    2015-11-18 #233

    Has anyone tried upgrading the build (10240 -> 10586) in Audit Mode? I took an older image, ran Generalize and is updating the drivers via Windows Update, and now it's telling me build 10586 is included in the downloads.
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 147
    Windows 10 x64
       2015-11-18 #234

    ToniCipriani said: View Post
    Has anyone tried upgrading the build (10240 -> 10586) in Audit Mode? I took an older image, ran Generalize and is updating the drivers via Windows Update, and now it's telling me build 10586 is included in the downloads.
    Yeah, I tried it; you can't do it. You'll get a message indicating that "Windows cannot be installed in Audit Mode."

    You'll have to rebuild your images every 3 to 4 months if you want to have relatively updated images.

    Microsoft dropped the ball.
      My System SpecsSystem Spec

  6.    2015-11-18 #235

    jfreemont said: View Post
    Yeah, I tried it; you can't do it. You'll get a message indicating that "Windows cannot be installed in Audit Mode."

    You'll have to rebuild your images every 3 to 4 months if you want to have relatively updated images.

    Microsoft dropped the ball.
    So what am I supposed to do here, just let it fail and install all the other updates for now?
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 147
    Windows 10 x64
       2015-11-18 #236

    ToniCipriani said: View Post
    So what am I supposed to do here, just let it fail and install all the other updates for now?
    What happened with me: the other updates installed and the upgrade didn't do anything -- didn't succeed, didn't fail. Just nothing.

    After that, I restarted Windows and ran Windows Update again. This time, the upgrade was the only update listed. After it fully downloaded, a window appeared with the message.

    By the way, just so you are aware: this is not a bug. It's 100% intentional by Microsoft and isn't changing. They don't care about enterprise, anymore.
      My System SpecsSystem Spec

  8.    2015-11-18 #237

    Well luckily I'm deploying these machines in an environment where they don't really connect the machines nor update them, it's really just an one time ordeal, at most once a year or so. Plus every single time the machines are a bit different (basically whatever shows up at the wholesale refurbisher that week) so it doesn't bother me as much.

    So I guess the workaround right now is that I run through OOBE, upgrade the build then restart the audit mode and do generalize again? Only reason I'm going through this is that I have a bunch of software installed in the image and don't really want to go through the manual reinstallation process.
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 147
    Windows 10 x64
       2015-11-18 #238

    I haven't tried that. I would be interested in knowing if it will allow you to go back into Audit Mode after running through OOBE and upgrading. I would guess that would work, but I've thought that a million times with Windows 10, just to be proven wrong when Windows 10 puts up another unnecessary obstacle.

    Also, each time you run through OOBE, you'll be setting a bunch of stuff (like creating a user account), so the image definitely won't be as clean.

    I know the Modern apps seem to have issues related to Sysprep
      My System SpecsSystem Spec

  10.    2015-11-18 #239

    jfreemont said: View Post
    I haven't tried that. I would be interested in knowing if it will allow you to go back into Audit Mode after running through OOBE and upgrading. I would guess that would work, but I've thought that a million times with Windows 10, just to be proven wrong when Windows 10 puts up another unnecessary obstacle.

    Also, each time you run through OOBE, you'll be setting a bunch of stuff (like creating a user account), so the image definitely won't be as clean.

    I know the Modern apps seem to have issues related to Sysprep
    Fairly sure you can, I've gone in and out of Audit Mode many times, though I do remember hearing there's a limit.

    As for the user account, I think at most it creates one, where you can just go back into Audit Mode and delete it including the profile via System Properties. But for my case I actually don't want it to delete accounts, since I have some local ones I created and want those to remain.

    But if Microsoft decides to remove System Properties along with Control Panel at some point... then I don't know.
      My System SpecsSystem Spec


 
Page 24 of 52 FirstFirst ... 14222324252634 ... LastLast


Similar Threads
Tutorial Category
Default User Profile - Customize in Windows 10
How to Customize Default User Profile for New Accounts in Windows 10 Default User Profile is stored in a hidden folder in main profile folder Users. When a new user is created, either when installing Windows or any time later, Windows uses this...
Tutorials
Customize the Windows 10 Log-On and Log-Off Screen
how Customize the Windows 10 Log-On and Log-Off Screen in Build 10240? i like a black color! :confused:
Customization
Sysprep fails - Windows 10 build 10162
Hello Guys I'm trying to sysprep a Windows 10 Enterprise build 10162 so that i can capture, but i'm getting some errors and hope you guys have some sort of solution. I've tried removing The upgrade key in HKLM system, but that didn't help. ...
Installation and Setup
Sysprep fails fatally Windows 10 10122
I've tried to go into AUDIT mode to change the User profiles over to a different HDD on 10122. I get a fatal sysprep error. All i've used is an answer file with User profiles set to I:\Users Program Data is not moved, copyprofile not set. Only...
Installation and Setup
NCC Group to audit OpenSSL for security holes
Read more: NCC Group to audit OpenSSL for security holes | ZDNet
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:13.
Find Us
Twitter Facebook Google+



Windows 10 Forums