Windows 10: Customize Windows 10 Image in Audit Mode with Sysprep  

Page 62 of 68 FirstFirst ... 12526061626364 ... LastLast

  1. Posts : 37,567
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       13 Sep 2017 #610

    blumoon said: View Post
    Is there way to add drivers during audit mode?
    Hi there, blumoon. Welcome to Windows TenForums.

    Yes there is, but not recommended. TBO, I forget the reason ATM. Better off installing those afterwards.
      My ComputersSystem Spec

  2.    23 Sep 2017 #611

    Hi Kari, I've made a start layout and taskbar layout in audit mode. How can I preserve these start and taskbar layouts when creating a new user in OOBE with CopyProfile? Could I use a run-once batch file to reapply the layout when a new user based on CopyProfile has been made?
      My ComputerSystem Spec

  3.    16 Oct 2017 #612

    Creating Answer File For Windows 10 1703/1709

    Hoping that you have a nice day, i moved to IT department at my company , dealing with several notebooks every day needing a fresh installation is a little bit hard and wasting a lot of time so i started to search how to automate the installation of Windows 10 and auto install the main applications that must be installed to every device.

    Already know about the Windows answers file but it's my first time to do it, i found only one website that seems to be popular at creating the files but it never succeed to complete the installation specially at final login
    Also i need to know if there any update shall be done to the file that doesn't skip or auto format the HDD as not all notebooks are new and need re-partition and losing data will cause a lot of problems.
    So what is the correct way to create the file while controlling every setting to get the best out of it ?
    Thanks in advance and waiting for your feedback
      My ComputerSystem Spec

  4.    19 Oct 2017 #613

    Hi all.. creating a master win10 1709 img. is there a workaround to the personalization options grayed out in AUDIT MODE? i was able to set the backgound via the photos app, but i can't change any other settings. these computers will be activated via KMS. do i need to activate it prior to sealing for this menu to work? i don't want my MAK anywhere near this build ( i cannot join an audit image to my domain to activate)

    Name:  image.png
Views: 1725
Size:  21.7 KB
      My ComputerSystem Spec

  5.    20 Oct 2017 #614

    Hi Kari, I would like to skip the OOBE entirely and just want to automatically create one Local user called "Admin" with administrators rights. Would you like to enlighten me how I should accomplish this in the unattend.xml file via the Windows SIM. Thank you!
      My ComputerSystem Spec


  6. Posts : 7
    Windows 10 Pro 64bit
       20 Oct 2017 #615

    Installed Windows 10 Pro 64bit FCU inside VM, added few programs, tweaked, etc.

    Everything seems to be working perfectly, however, I had some error during OOBE.

    I don't know is it because VMWare Workstation or Sysprep went wrong, just clicked ''Try again'' and completed OOBE.

    I tried to recreate answer file with new ADK but the problem remains.

    I won't install on physical PC until I resolve that problem.

    Does anybody have this problem?

    Click image for larger version. 

Name:	error.PNG 
Views:	225 
Size:	27.8 KB 
ID:	159230
      My ComputerSystem Spec


  7. Posts : 7
    Windows 10 Pro 64bit
       21 Oct 2017 #616

    EDIT: Installed to physical PC and there isn't this error so it must be problem with VMware, however, I had problems like many others with windows activation and windows store errors so I returned to CU until problems resolve
      My ComputerSystem Spec


  8. Posts : 7
    Windows 10 Enterprise
       22 Oct 2017 #617

    For some reason I cannot get the WinPE recovery iso from this forum that has Macrium installed to boot in a generation 2 hyper-v vm so I can capture this image. It tells me no x64 based UEFI boot loader was found (its the x64 iso). It worked when I did this months ago for 1703. I'm trying to do any image for 1709. Anyone have any idea?

    exact error: hyper-v generation 2 no x64 based uefi boot loader was found scsi dvd
      My ComputerSystem Spec


  9. Posts : 7
    Windows 10 Enterprise
       23 Oct 2017 #618

    I remembered how I got it to work:

    1. First I created a virtual machine with one empty virtual disk, on which I wanted to install Windows 10.
    2. I then inserted my USB with Windows 10 boot media into my physical client (the host).
    3. After booting the virtual machine, I realized I can’t boot from the USB. That’s when I started to Google for a solution and found your post.
    4. I turned off my virtual machine, after which I moved my empty virtual disk from location 0 to location 1 (for IDE controller 0). I currently don’t know if this was necessary, but I did it.
    5. I then started to create a new virtual disk as you described in your post. However, in the add-new-virtual-disk-dialog I got an option to copy files from any of my physical disks, and since the USB drive was still plugged into the physical machine I could easy select that as source for the copy and let Hyper-V do the rest. That is, no need for task 2 and 3 from your list above.
    6. When the virtual disk was created/copied, I started the virtual machine, and the Windows 10 installation program started right away without any further input from my side.



    In case that helps anyone else out.
      My ComputerSystem Spec

  10.    15 Nov 2017 #619

    Workaround


    derpingit said: View Post
    Hi all.. creating a master win10 1709 img. is there a workaround to the personalization options grayed out in AUDIT MODE? i was able to set the backgound via the photos app, but i can't change any other settings. these computers will be activated via KMS. do i need to activate it prior to sealing for this menu to work? i don't want my MAK anywhere near this build ( i cannot join an audit image to my domain to activate)

    Name:  image.png
Views: 1725
Size:  21.7 KB
    Hi I too encountered this issue with building images for Windows 10 since pretty much the first release my workaround has been to disconnect from the internet and restart the machine then the greyed out options are able to be changed hope this helps
      My ComputerSystem Spec


 
Page 62 of 68 FirstFirst ... 12526061626364 ... LastLast

Tutorial Categories

Customize Windows 10 Image in Audit Mode with Sysprep Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Xbox Windows Phone


Related Threads
How to Customize Default User Profile for New Accounts in Windows 10 Default User Profile is stored in a hidden folder in main profile folder Users. When a new user is created, either when installing Windows or any time later, Windows uses this...
how Customize the Windows 10 Log-On and Log-Off Screen in Build 10240? i like a black color! :confused:
Sysprep fails - Windows 10 build 10162 in Installation and Upgrade
Hello Guys I'm trying to sysprep a Windows 10 Enterprise build 10162 so that i can capture, but i'm getting some errors and hope you guys have some sort of solution. I've tried removing The upgrade key in HKLM system, but that didn't help. ...
Sysprep fails fatally Windows 10 10122 in Installation and Upgrade
I've tried to go into AUDIT mode to change the User profiles over to a different HDD on 10122. I get a fatal sysprep error. All i've used is an answer file with User profiles set to I:\Users Program Data is not moved, copyprofile not set. Only...
Read more: NCC Group to audit OpenSSL for security holes | ZDNet
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:36.
Find Us