Page 56 of 62 FirstFirst ... 6465455565758 ... LastLast
  1.    22 Apr 2017 #550
    Join Date : Aug 2015
    Posts : 4
    Windows 10

    Quote Originally Posted by Voltar View Post
    Hi All! Just registered cause reading about same errors...
    I'm confirming these issues with Audit Mode and CopyProfile set to True in 1703. Installing clean MSDN Win10 Pro x64 1703, entering audit and just customize some tiles in Start Menu, syspreping with CopyProfile and after OOBE and first logon of local account or M$ account I've same troubles with Edge (can't clean cache or change Search Provider) and many errors in system logs for Bing.Weather (this applet won't show dynamic tile with weather for me after syspreping in that way)
    P.S. Remebered also issue with OneDrive - entering audit and syspreping with CopyProfile leads to missing it installed status from every new created account after OOBE - structure of OneDrive folders present in %localappdata%\Microsoft\OneDrive but it won't autostarting after user logon (neither clickin' on OneDrive icon in Start do nothing...)
    Hi,

    I think OneDrive is user based installation so that's why it won't work after sysprep (with copyprofile set to true). Here is how I got the OneDrive to work (after sysprepping in audit mode and copyprofile set to true):

    1. In audit mode uninstall OneDrive in the add/remove programs. This removes all the tasks etc. that are bound to the user.
    2. I added line in Kari's guide Quick Access fix RunOnce.bat that is run during startup:
      Code:
      echo Y | del %appdata%\microsoft\windows\recent\automaticdestinations\*
      %Systemroot%\SysWOW64\OneDriveSetup.exe
      del %0
    3. This starts OneDrive setup (with UAC prompt) for once every newly created user. Note that use path %Systemroot%\System32\OneDriveSetup.exe if you are using 32bit Windows.
    4. Run sysprep with copyprofile set to true

    Or you can manually start OneDrive setup (either %Systemroot%\SysWOW64\OneDriveSetup.exe, %Systemroot%\System32\OneDriveSetup.exe). Just remember to uninstall it during Audit Mode. I guess Microsoft changed something because OneDrive setup is not in the %localappdata%\Microsoft\OneDrive\Setup anymore. That was the line I added before.
      My ComputerSystem Spec
  2.    03 May 2017 #551
    Join Date : Apr 2017
    Posts : 3
    Windows 8.1 Pro x64

    So, still no any solutions to Audit-Sysprep-CopyProfile bugs with Edge and other stuff ?
      My ComputerSystem Spec
  3.    03 May 2017 #552
    Join Date : Apr 2017
    Posts : 10
    Windows 10

    Quote Originally Posted by Voltar View Post
    So, still no any solutions to Audit-Sysprep-CopyProfile bugs with Edge and other stuff ?
    No solutions anywhere it seems. I've posted on TechNet forums but no solutions. I just tried today with a clean install of 1703 with only Windows Updates and latest Hyper-V etc. Seems a bit weird that this is a problem not being fixed fast. So many deployers that must have mega issues with this.
      My ComputerSystem Spec
  4.    04 May 2017 #553
    Join Date : Apr 2017
    Posts : 1
    Windows 10

    Defaultuser0 account is disabled after running sysprep command


    Hi to all, I am new in customizing windows 10. I follow the tutorial of Kari. After running the sysprep command and the computer reboot I am lock in the message that the defaultuser0 account is disabled please contact your system administrator. Why am I getting this message? Any help is much appreciated.
      My ComputerSystem Spec
  5.    07 May 2017 #554
    Join Date : Nov 2016
    Posts : 4
    Windows 10 (and older)

    Problem CopyProfile and Edge in 1703 - Possible solution/workaround


    I am working with sysprep deployment a long time and with Win-10 since july 2016. Thanks a lot to Kari and Brink for the so very helpful tutorials and deployment hints in TenForums (and also seven/eight). Great work, helped me many times! And also the contributions of all other members here.

    One week ago I also struggled in the copy-profile & edge Win-1703 problem. Spent hours of trials supposing the error based on my own mistakes. Until I googled and found the painful issue described in this thread. Found it very frustrating, that it is obviously a problem that has or only can to be solved by Microsoft! But later on I tried some things further following some ideas (bug or problem has to be the in the generated default-userprofile!).

    Found a possible solution/workaround which worked according to my tests so far:

    After Sysprep/Shutdown the configured Master-Disk (with the "copyprofile" option in the unattend.xml) open the the Image offline and delete the Folder "INetCache" in the "Default"-profile

    Path: [Driveletter]:\Users\Default\AppData\Local\Microsoft\Windows\INetCache

    !!! >>>> Correction: The delete has to be done for the "Administrator" profile but not the "Default".
    Cause: The copyprofile will be performed only during the next boot of the system. Bevore that the INetCache-folder of the Default profile is empty of course. And according to my later expiriences you only have to delete the file "counters2.dat" in the Folder. This seems to be the reason of the problem.

    If you already have a system with the faulty copyprofile-copied "counters2.dat" in this case you would delete it in the "Default" profile and/or any other userprofile. But not at the signed in userprofile cause the file is locked.

    Hint: At "https://technet.microsoft.com/en-us/sysinternals/pendmoves.aspx" you find a tool/solution to delete a file at next reboot. It only makes a single registry-entry which you may extract into a delete-counters2.reg file for further usage independant from the tool.
    I applied & tested it for C:\Users\Administrator\AppData\Local\Microsoft\Windows\INetCache\counters2.dat and that works. This way it's not necessary to offline-edit the deployed image after shutdown.
    <<<<< End of correction

    You also can just test it at once if you already have a system running, based on a sysprep/copyprofile with the faulty edge browser. First do above folder-delete, then create a new user, logon with and test Edge-browser. Then also in this session you can delete the "INetCache"-folder in your (former faulty) user profile, logon there again and test edge browser. Should also be okay.

    Hint: First indication of something wrong with the Edge I found by calling the http://www.MSN.com-site. A lot of greyed out Pictures are seen there. I later realized the problem that you can't configure the "standard search engine" and some other strange behaviours (e.g. install Adblock, but you can't configure it).

    Feedback welcome, if this could help or you find any issues with it.

    Additional remarks
    My way to find out above solution:
    Looked into and compaired the "Default"-User-Profile of a non-copyprofile sysprepped System (Edge=okay): It does not contain the local or localLow subfolders as the "copyprofile-version". So I used the brute-force method and deleted them in my "copyprofile-version"-Testsystem. Result: Edge=okay - but of course some other settings lost. In a subsequent trial and error I then deleted/recopied various folders until found above folder as the reason for the Edge-bug.
    Further on, I investigated the "Default"-userprofile of my stable sysprepped/copyprofile 1607-Version. What a surprise!!! Very less folders in there than in the Creators-Version. Why? I don't understand. Especially curios to me, that various "cache folders" are additional/new in the Creators-version. Why should they transferred to a "Default"-userprofile of a new system? Can't imagine, that caches contain important settings and are really necessary for a new user. At least they should be empty or clean I think. May be they are but can't check this. If not, that could caus a Problem, like in this case with Edge.
    Okay so far, I would be happy, if above workaround could help you and me for the Edge-problem as a first step. Didn't look already into the NTUSER.DAT registry-hive. May be, there are also some obsolete stuff (but I'm not a high sophisticated expert in such things to sort out). For possibly some further upcoming problems perhaps my way and results could help others find something out.
    Anyway, I suppose/think the copyprofile-process in the "Creators-sysprep" needs to be refined by Microsoft.
    Last edited by georg49; 18 Jun 2017 at 18:15. Reason: Correction and additional hint
      My ComputerSystem Spec
  6.    08 May 2017 #555
    Join Date : Apr 2017
    Posts : 3
    Windows 8.1 Pro x64

    georg49, thanks a lot for this simple and effective solution! It realy works with just syspreped images and even on installed systems! I did a couple of tests in VM and result - I can change Search Provider and completely clean cache of Edge in every account (admin/user/M$ - just from OOBE or newly created from Settings)
    You've made my day!
      My ComputerSystem Spec
  7.    08 May 2017 #556
    Join Date : Jul 2016
    Posts : 17
    Windows 10

    If the INetCache folder is the problem, I would think you can just remove it in the RunOnce.bat.

    rd %userprofile%\appata\local\microsoft\windows\inetcache /s /q

    This will delete it upon first logon of every new user.
      My ComputerSystem Spec
  8.    08 May 2017 #557
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,416
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by mrick69 View Post
    If the INetCache folder is the problem, I would think you can just remove it in the RunOnce.bat.

    rd %userprofile%\appata\local\microsoft\windows\inetcache /s /q

    This will delete it upon first logon of every new user.
    INetCache is a protected system folder. You can not remove it when signed in.
      My ComputerSystem Spec
  9.    08 May 2017 #558
    Join Date : May 2017
    Posts : 2
    windows 10

    hi everyone.. kind of off-topic, but i'm having an issue w/ the autologon part of oobe.. the img is supposed to auto logon 5 times for a number of scripts i run post-deployment, but it does nothing.. btw, this works on win7., and i do not see any errors on panther. anyone else?Click image for larger version. 

Name:	Untitled-1.png 
Views:	111 
Size:	61.4 KB 
ID:	134122
      My ComputerSystem Spec
  10.    08 May 2017 #559
    Join Date : Aug 2016
    Posts : 35
    Windows 10 Pro

    Quote Originally Posted by Kari View Post
    Two things to remember:
    1. Default profile customizations only apply to a local account
    2. A local account JohnDoe is not the same as a domain account JohnDoe; local account user JohnDoe signing in to a domain account JohnDoe, the domain settings will override any local settings

    Kari
    WHOA WHOA WHOA there, buddy! Let's try to keep wrong information to a minimum, mmkay?

    I use CopyProfile with local user accounts and domain user accounts every day.

    The default profile is the default profile. There is no such thing as a "default profile for domain accounts."

    There is one default profile for all users, whether local users or domain users.

    It sounds like your image is misconfigured. Please post your configuration so that I can help see where you went wrong. Thx!!!
      My ComputerSystem Spec

 
Page 56 of 62 FirstFirst ... 6465455565758 ... LastLast


Similar Threads
Tutorial Category
Installation & Upgrade Customize Default User Profile for New Accounts in Windows 10
How to Customize Default User Profile for New Accounts in Windows 10 Default User Profile is stored in a hidden folder in main profile folder Users. When a new user is created, either when installing Windows or any time later, Windows uses this...
Tutorials
Customize the Windows 10 Log-On and Log-Off Screen
how Customize the Windows 10 Log-On and Log-Off Screen in Build 10240? i like a black color! :confused:
Customization
Sysprep fails - Windows 10 build 10162
Hello Guys I'm trying to sysprep a Windows 10 Enterprise build 10162 so that i can capture, but i'm getting some errors and hope you guys have some sort of solution. I've tried removing The upgrade key in HKLM system, but that didn't help. ...
Installation and Upgrade
Sysprep fails fatally Windows 10 10122
I've tried to go into AUDIT mode to change the User profiles over to a different HDD on 10122. I get a fatal sysprep error. All i've used is an answer file with User profiles set to I:\Users Program Data is not moved, copyprofile not set. Only...
Installation and Upgrade
NCC Group to audit OpenSSL for security holes
Read more: NCC Group to audit OpenSSL for security holes | ZDNet
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:53.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums