Customize Windows 10 Image in Audit Mode with Sysprep  

Page 30 of 69 FirstFirst ... 20282930313240 ... LastLast
  1. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
    Thread Starter
       #290

    salle said:
    I'm using the English version, and can confirm this same problem even with 1511. OneDriveSetup.exe helps but I haven't yet tried how it works if the users has no admin rights (ie. does it install it under the admin's profile when running as admin?)

    Edit: found this:
    Win10: Unattend.xml CopyProfile and OneDrive | David Segura

    Anyway, running the setup as a non-admin works. So possibly the same batch used to delete quickaccess automaticdestinations could be used to launch the setup on first run.
    Customize Windows 10 Image in Audit Mode with Sysprep-fin_orb.png

    Moi Salle. Mukava saada muitakin suomalaisia tänne!

    Oletko kokeillut tätä pientä scriptiä jonka postasin aiemmin, se resetoi Quick Accessin: Windows 10 Image - Customize in Audit Mode with Sysprep - Page 28 - Windows 10 Forums

    Customize Windows 10 Image in Audit Mode with Sysprep-enus_orb.png

    And in accordance to the forum rules, the same in English:

    Hi Salle. Nice to get more Finns here!

    Have you tried the small script I posted earlier, it resets the Quick Access: Windows 10 Image - Customize in Audit Mode with Sysprep - Page 28 - Windows 10 Forums

    Kari
      My Computer


  2. Posts : 5
    Windows 10
       #291

    Kari said:

    And in accordance to the forum rules, the same in English:

    Hi Salle. Nice to get more Finns here!

    Have you tried the small script I posted earlier, it resets the Quick Access: Windows 10 Image - Customize in Audit Mode with Sysprep - Page 28 - Windows 10 Forums

    Kari
    Thanks :)

    Yes, the script you mentioned does work for resetting quick access - thanks for that. It's just OneDrive that doesn't work correctly with copyprofile, but using the same script and adding %localappdata%\Microsoft\OneDrive\Update\OneDriveSetup.exe to it before the 'del %0' part makes it work in the first user login.
      My Computer

  3. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
    Thread Starter
       #292

    salle said:
    ... adding %localappdata%\Microsoft\OneDrive\Update\OneDriveSetup.exe to it before the 'del %0' part makes it work in the first user login.
    Thanks for the tip, I have to test this.

    If you need to use this batch in any other way than a RunOnce batch when a user profile is created, save it on desktop and run whenever you need to reset the Quick Access (of course leaving the del%0 because it deletes the batch itself).
      My Computer


  4. Posts : 1
    8.1 / Ubuntu
       #293

    I tested Sysprepping + CopyProfile with Updates already installed, which is breaking the search-bar (known issue as I read).
    To fix this issue, uninstall the Update KB3124266 (Or remove it in Auditmode), Then Install it again. :)
      My Computer


  5. Posts : 1
    Windows 10
       #294

    Edit finished image?


    Hi,

    i just finished my image and everything works fine after a few test runs / configurations.
    Now Im wondering, if its possible to edit the master install aftere all sysprep stuffs?

    I thought about just saving the vHD from the Hyper-V and edit things in this one, but as it crashed somehow, I cant use it anymore.


    Any help is highly appreciated!

    BR,
    Mike
      My Computer


  6. lmc
    Posts : 6
    Windows 10 Pro X64 v1511 build SO 10586.71
       #295

    sysprep could not validate image - win 10 pro x64 v1511 10586.71


    Hello, I just joined this forum and thanks for your useful thread.
    I tried sysprep on a Win 10 Pro x64 client already updated to v1511 build SO 10586.71, installed and configured with one local admin, some softwares and ready to be joined to my domain (educational classroom).
    After preparing an AnswerFile 04.xml I followed
    1 no network connections
    2 net stop wmpnetworksvc
    3 sysprep.exe /generalize /oobe /shutdown /unattend:C:\04.xml
    but sysprep could not validate image.. (see setupact.zip and 04.zip)
    Any idea?
    Thank you
      My Computer

  7. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
    Thread Starter
       #296

    lmc said:
    Hello, I just joined this forum and thanks for your useful thread.
    I tried sysprep on a Win 10 Pro x64 client already updated to v1511 build SO 10586.71, installed and configured with one local admin, some softwares and ready to be joined to my domain (educational classroom).
    After preparing an AnswerFile 04.xml I followed
    1 no network connections
    2 net stop wmpnetworksvc
    3 sysprep.exe /generalize /oobe /shutdown /unattend:C:\04.xml
    but sysprep could not validate image.. (see setupact.zip and 04.zip)
    Any idea?
    Thank you
    Please zip and post the C:\Windows\System32\Sysprep\Panther\Setupact.log, it might reveal the reason.
      My Computer


  8. lmc
    Posts : 6
    Windows 10 Pro X64 v1511 build SO 10586.71
       #297

    Kari said:
    Please zip and post the C:\Windows\System32\Sysprep\Panther\Setupact.log, it might reveal the reason.
    Something wrong in previous attachments..
    Here are Setupact.log and 04.xml used as 'answerfile' (zipped).
    Thank you
    Last edited by lmc; 05 Feb 2016 at 08:48. Reason: attachment not working
      My Computer

  9. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
    Thread Starter
       #298

    lmc said:
    Something wrong in previous attachments..
    Here are Setupact.log and 04.xml used as 'answerfile' (zipped).
    Thank you
    Again, no attachments. Try again.
      My Computer


  10. lmc
    Posts : 6
    Windows 10 Pro X64 v1511 build SO 10586.71
       #299

    Kari said:
    Please zip and post the C:\Windows\System32\Sysprep\Panther\Setupact.log, it might reveal the reason.
    Something wrong in previous attachments..
    Here are Setupact.log and 04.xml used as 'answerfile' (zipped).
    Thank you
      My Computer


 
Page 30 of 69 FirstFirst ... 20282930313240 ... LastLast

Tutorial Categories

Customize Windows 10 Image in Audit Mode with Sysprep Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:07.
Find Us




Windows 10 Forums