Enable or Disable Elevated Administrator account in Windows 10  

Page 23 of 23 FirstFirst ... 13212223

  1. Posts : 14,245
    Windows 10 Home x64 Version 22H2 Build 19045.2728

    ardj said:
    adj Administrator
    DefaultAccount Invité [sorry, bleeding M-s*t insists that it is in France]
    Given that French connection, are you sure that every character & every space in
    net user Administrator /active:yes
    is being displayed correctly in your command prompt?

      My Computer

  2. Posts : 12
    W10 - ver. 1903

    Reply to Dennis

    @ Dennis

    Yes. I use four different keyboards regularly (UK, German, French, Danish) and, being slightly pedantic, I can usually notice when I am typing nonsense.

    I am unclear to what end these questions are leading. Rest assured that teh commands were enterered correctly - sometimes 4 or 5 times, giving ample scope to get it right by simple random fluctuations. (that is a statistician's joke).
      My Computer

  3. Posts : 1
    Win10 , unRAID, LM

    Hid my own admin accounts :cry:

    I was following step 5, but when I try to add the REM_SAM it tells me I cannot unload SAM. It does not add the REM_SAM into the reg.

    So, let me back up so that you know what it is that I did, and am trying to do. I was messing with the Winlogon\SpecialAccounts\UserList key to hide some of the accounts that are needed on my setup. I made the error of hiding both my admin accounts ^^; So inside normal Win10 or Safemode, when I try to elevate, Windows doesn't see an admin account, and I have no option to enter a password. I was able to Shift+Restart to get to just the command prompt, where it does show me both of my normal admin accounts, which I can login from there with the passwords. HOWEVER, I can't seem to get into lusrmgr to just add a new visibile admin account. I had tried to do it via net commands, and it just gives me errors. I was hoping to just change the Winlogon\SpecialAccounts\UserList key that started this whole mess, but SpecialAccounts does not exist when I open regedit from here. I tried to manually add it in, but it does not seem to stick after the restart. So, I have admin access (I think), but can't seem to solve my problem. Any help would be greatly appreciated!

    I hid my admin accounts in regedit ^^;
    I cant seem to undo that in regedit (command prompt only)
    Cannot seem to add the REM_SAM to the hive to make the other changes
    Cannot turn on the embedded Administrator account (as I think this is my only option?)
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:20.
Find Us

Windows 10 Forums