Page 2 of 2 FirstFirst 12

  1. Joined : Oct 2013
    Posts : 17,363
    64-bit Windows 10 Pro build 15007
       2 Weeks Ago #10

    dacrone said: View Post
    Hey! I have build 14393.576 currently
    It's working in build 14393.577 for me. You might see if downloading and installing the KB3213522 update below to get this build may help.

    Cumulative Update KB3213522 Windows 10 Version 1607 build 14393.577


    Click image for larger version. 

Name:	build_14393.577.jpg 
Views:	3 
Size:	101.9 KB 
ID:	115319
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 51
    Windows
       2 Weeks Ago #11

    Notta... still not working. I believe it may be a tweak that I have enabled. I went through my tweaker tool and disabled them one by one, but it still didn't work. One of my other PCs is having this issue too, but my 3rd works properly. The two that do not work both have AeroGlass running, but the one that works does not have AeroGlass... so I am wondering if that causes issues with it. I will post back when I resolve this issue. Thank you for your assistance.
      My System SpecsSystem Spec


  3. Joined : Oct 2013
    Posts : 17,363
    64-bit Windows 10 Pro build 15007
       2 Weeks Ago #12

    I look forward to hearing your findings and results.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 51
    Windows
       2 Weeks Ago #13

    Sure enough... it was the new DWMGlass.dll from AeroGlass that has to be manually registered to give Modern Apps the glass frame that was causing this issue. I am unsure as to why, but I will post there to ask about it. Thanks!
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    Posts : 17,363
    64-bit Windows 10 Pro build 15007
       2 Weeks Ago #14

    I'm glad you found the culprit.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Tutorial Category
PowerShell - Add to Context Menu in Windows 10
How to Add PowerShell to Context Menu in Windows 10 Windows PowerShell is a task-based command-line shell and scripting language designed especially for system administration. This tutorial will show you how to add or remove PowerShell from...
Tutorials
After Windows 10 upgrade getting PowerShell has stopped working error
After I updated to Windows 10 I get multiple "Powershell has stopped working" errors. How do I get rid of this error. Things I have tried: Downloaded Malwarebytes and ran scan - did not fix issue. Downloaded RegCurePro and ran scan - did not...
Windows Updates and Activation
Windows 10 Powershell Invoke-WebRequest “Windows Security Warning ”
Alright this is one big problem in my opinion that Microsoft needs to address immediately. Steps to reproduce this: powershell> Invoke-WebRequest "anywebsitewithcookies.com" (Let's do microsoft.com for example) What happens is that you get the...
Software and Apps
List HotKeys for Console (CMD/Powershell) in Windows 10
More...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:58.
Find Us
Twitter Facebook Google+



Windows 10 Forums