Create Bootable USB Flash Drive to Install Windows 10  

Page 34 of 62 FirstFirst ... 24323334353644 ... LastLast

  1. Posts : 7
    8
       #330

    Thanks for posting this... It was quite helpful
      My Computer

  2. Cliff S's Avatar
    Posts : 25,554
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #331

    RUFUS 3.3 is current stable, but here is the changelog for 3.2(I missed this one) and 3.3:

    Version 3.3 (2018.09.17) [BUGFIX RELEASE]
    Fix a regression when processing uncompressed bootable DD images
    Fix Windows To Go drive creation for ARM64 Windows ISOs

    Version 3.2 (2018.09.11)
    Add RSA-2048 signature validation on all the server downloads
    Add "Fast zeroing" cheat mode (courtesy of René van der Zee)
    Add support for XP/Server 2003 x64 ISOs (courtesy of Mattiwatti)
    Improve ISO extraction performance by preallocating files (courtesy of Mattiwatti)
    Improve bad blocks check algorithm (from suggestions by AL.Skywalker)

    Fix progress not being displayed for Sylinux or GRUB downloads
    Fix unwanted application close when cancelling an image scan
    Fix an issue where FAT32 could still be selected for ISOs containing a >4GB file
      My Computers


  3. Posts : 2
    Windows 10
       #332

    With Rufus 3.3 latest version I was finally able to use the same image that failed on previous versions of Rufus. I am using the Windows 10 1709 Enterprise download from the M$ volume licensing site. The .wim is 4.1GB. I was actually shocked it worked and even as an NTFS bootable instead of FAT32. Oh happy day. I'm also using this on a Surface Pro (1796) aka Surface Pro 5.
      My Computer


  4. Posts : 10
    Windows 10 Pro
       #333

    Hi,

    Is it really required to disable the secure boot when trying to reinstall OS using bootable created on rufus?
    After done reinstalling, can i enable it again?

    W.
      My Computer


  5. Posts : 2
    Windows 10
       #334

    Yes, you can absolutely re-enable secure boot.
      My Computer


  6. Posts : 48
    Windows 10 Home 64bit
       #335

    Does anyone know why I am getting this error, see below, at some point when running the media creation tool? For your info I'm using a perfectly servicable Samsung 16Gb Class 10 micro sd.

    Tom.

      My Computer

  7. ICIT2LOL's Avatar
    Posts : 6,377
    1010 Pro on all on various machines version 2004
       #336

    Hello Tom but no expert I would suggest a Google of that error code
      My Computer


  8. Posts : 48
    Windows 10 Home 64bit
       #337

    Yeah, I resolved the issue. I found someone with the same problem and what he did was to put the Creation Tool on the USB as well. It worked!.

    Tom.
    Last edited by Tommygunn; 09 Nov 2018 at 03:52.
      My Computer


  9. Posts : 6
    Windows 10
       #338

    Oh yeah ! thanks for this valuable work, i'm about to install windows 10 and i needed a certified tutorial
    regards
      My Computer

  10. Brink's Avatar
    Posts : 56,333
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #339

    arso96 said:
    Oh yeah ! thanks for this valuable work, i'm about to install windows 10 and i needed a certified tutorial
    regards
    I'm glad it could help.
      My Computers


 
Page 34 of 62 FirstFirst ... 24323334353644 ... LastLast

Tutorial Categories

Create Bootable USB Flash Drive to Install Windows 10 Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:39.
Find Us




Windows 10 Forums