Windows 10: Enable AHCI in Windows 8 and Windows 10 after Installation  

Page 2 of 10 FirstFirst 1234 ... LastLast
  1.    24 Dec 2015 #10

    Hi Brink

    Thanks for getting back to me I did try to send you a private message but not enough posts yet.

    The guide I'm referring to makes no registry changes.
    Solved Attn. SSD owners - Enabling AHCI mode AFTER Windows 10 installation. - Windows 10 Forums
      My ComputerSystem Spec


  2. Posts : 21,605
    64-bit Windows 10 Pro build 16226
    Thread Starter
       24 Dec 2015 #11

    I haven't tried that way, but it should work.
      My ComputersSystem Spec


  3. Posts : 142
    Win 7 Ult + 2 x Win 10 Pro - all x64
       25 Dec 2015 #12

    I wonder if doing this will help getting my external eSATA drive re-detected by the SMART monitoring process? After updating my drivers Disk Management and Belarc Advisor both say SMART is fine, but Diskeeper 15 and Western Digital Lifeguard says SMART not available for that drive, weird I know.
    BTW is this basically the same as in W7?
      My ComputerSystem Spec


  4. Posts : 21,605
    64-bit Windows 10 Pro build 16226
    Thread Starter
       25 Dec 2015 #13

    Hey Peter,

    This has changed a little bit from the Windows 7 method.

    Using AHCI would be better than IDE if all hard drives are connected via SATA and not IDE.
      My ComputersSystem Spec


  5. Posts : 142
    Win 7 Ult + 2 x Win 10 Pro - all x64
       25 Dec 2015 #14

    Thanks Shawn and a Merry Christmas. I tried it and could see no difference except an extra item on the final boot screen - CD/DVD Rom no media or something similar.
      My ComputerSystem Spec


  6. Posts : 21,605
    64-bit Windows 10 Pro build 16226
    Thread Starter
       25 Dec 2015 #15

    You're welcome, and Merry Christmas Peter.
      My ComputersSystem Spec

  7.    26 Dec 2015 #16

    The instructions were concise, well illustrated and best of all...spot on. This was driving me crazy and after searching the Net came across this tutorial. The only difference I saw with Windows 10 build 10586 is that the drivers were installed so quickly that it went straight into Windows without a delay. I never did see an installing drivers window. But..AHCI is active and normal and a lesson learned about BIOS settings before doing a clean install of Windows 10. Thanks so much for the excellent information.

    A Merry Christmas to you and all of the users visiting!
    Last edited by JJO; 26 Dec 2015 at 23:10. Reason: Additional text
      My ComputerSystem Spec


  8. Posts : 21,605
    64-bit Windows 10 Pro build 16226
    Thread Starter
       27 Dec 2015 #17

    I'm glad that it could help JJO, and welcome to Ten Forums.

    I hope you had a Merry Christmas as well.
      My ComputersSystem Spec


  9. Posts : 142
    Win 7 Ult + 2 x Win 10 Pro - all x64
       29 Dec 2015 #18

    You know I did this in 7 and completely forgot to do the regedits in my 2 10 systems before altering the BIOS. Fortunately, after gingerly booting into Safe Mode w/Networking in each I found they were already set as indicated.....miracles do occur.
      My ComputerSystem Spec


  10. Posts : 21,605
    64-bit Windows 10 Pro build 16226
    Thread Starter
       29 Dec 2015 #19

    It was a Christmas miracle.
      My ComputersSystem Spec


 
Page 2 of 10 FirstFirst 1234 ... LastLast

Related Threads
How to Enable or Disable Automatic Updates for Windows Update in Windows 10 Windows 10 will automatically check for new Windows Updates at the time you have set in automatic maintenance. Windows 10 will automatically download and install...
Hello everybody. What started out as a request for guidance ended up with me solving my own problem. Thought I may as well pass on my findings anyway just in case it helps somebody else in the same situation. So over the weekend, through a series...
I have an I5 Ivy-Bridge (B75 chipset) system. Windows 10 is up and running (fresh install) and I've been able to load all but the correct SATA drivers - still using the "Standard" AHCI SATA driver that windows installed. Asus hasn't released a...
Hi All. I would appreciate some help on this one. I found a spare 160GB SATA Drive on which I have decided to install a trial of Win 10 to explore it further for now. The only way that I could get this HD to be seen in the BIOS would be to...
AHCI still not fixed??? in General Support
has anyone found any information about ms fixing ahci in win 10? i just can't believe after so many months that they STILL have not fixed this. any new information is appreciated. thanks!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:19.
Find Us