Windows 10: Boot from USB Drive on Windows 10 PC  

Page 3 of 3 FirstFirst 123

  1. Posts : 31,389
    64-bit Windows 10 Pro build 18219
    Thread Starter
       03 May 2018 #20

    What is the model number of your motherboard?
      My ComputersSystem Spec

  2.    03 May 2018 #21

    Leave it man, thanks for helping me though but Iíll just call someone from support to figure it out :)
      My ComputerSystem Spec


  3. Posts : 31,389
    64-bit Windows 10 Pro build 18219
    Thread Starter
       03 May 2018 #22

    I hope they can get it sorted for you.
      My ComputersSystem Spec

  4.    4 Weeks Ago #23

    Cannot boot from USB drive--changing BIOS boot order causes HDD errors


    To make a long story short, I am trying to migrate from an HDD to an SSD. I've done this before and it went well. This time it has been a virtual nightmare. The source drive is a Samsung/Seagate Momentus 750Gb HDD. The target is a Samsung EVO 860 1TB VNAND SSD. However, I ran into problems trying to clone the drive. I used 3 different programs, including Samsung Data Migration Tool and they all failed to complete.

    So it seems I have some quirky issue with the hard drive, some stealth bad sector somewhere that doesn't trip up running Windows 10... but will throw off a full copy (cloning) so badly, it can cause Windows to abruptly reboot.

    Fast forward, I've prepared a USB drive to boot from that will allow me to run DOS level repair tools in hopes of getting rid of this nightmare so I can complete my data migration. I ran CHKDSK /F and CHKDSK /R, and supposedly something was fixed... but this did not solve the problem.
    I wish I'd read this tutorial first... and gone the route of invoking Advanced Options within Windows. But I'm old school and my "instinct" is to go for the BIOS boot menu for this.

    Well, I tried changing the boot order so that the USB drive would be selected before the HDD, but had trouble getting it to work. I finally tried putting the USB/CD boot option before the UEFI boot entry. And that's when I was tossed down into the long dark pit of fail. Because when I tried this, Windows took a very long time to boot and in the end gave me the Blue Screen of fail, and a stop code. When I rebooted back into BIOS, I changed the boot order back to the way it was. And then when I tried to boot again, Windows informed me that there were disk errors and then presented the repair screen. I tried the basic startup repair, and that didn't work, so I fell back to doing a save point restore. That worked.

    OK, presuming everything is now copacetic, I try again. The system would not boot off the USB drive. I tried changing the sort order once more... and then headed into an even more troubling zone of screw-up. I tried to boot up again, and it failed. I changed the sort order back, and after a full 30 minutes, I get the blue screen of fail, telling me I have a BAD CONFIG. I reboot, change the order back, and now Windows tells me the disk needs repair again. I let it go about it... for nearly an hour... only to be told that it has failed. I tried once more, then thankfully got to the Advanced Options and selected to do a system restore. However, I wasn't presented ONE restore point. I see a whole bunch of different partitions listed (about 6 of them). Still, I go with "C"... but when it's about half-way through, THAT FAILS.

    WTH... how can the O/S be so damned fragile and sensitive where you change the boot order and screws up the boot sector or MBR? I just don't get it. But most of all, just don't understand why I can't seem to boot USB from the hard boot. I'm in the frustrating dark corner of being an experienced Windows user who is usually very good at figuring things out like this, and beside myself on why at this stage of the game, Microsoft self-lauded Windows 10 can be so damned easy to badly screw up on something that should be so solid. Linux/Ubuntu have NO ISSUES with doing this sort of thing.Anyway... I'm now on the path to try recovering my system. Hopefully once I have Windows working properly again, I'll be able to try the USB boot selection from within Windows. Meanwhile, I'm still stumped as to why it failed to work from a hard boot and why changing the boot order can damage the hard drive like this.
      My ComputerSystem Spec


  5. Posts : 31,389
    64-bit Windows 10 Pro build 18219
    Thread Starter
       4 Weeks Ago #24

    Hello cytherian,

    You don't want to change the boot priority order as it will no longer boot from your Windows drive by default as you found out. Changing it back to your OS drive should fix this part.

    Just to verify, did you create the USB to be able to boot with UEFI?

    Create Bootable USB Flash Drive to Install Windows 10 | Windows 10 Tutorials

    In addition, double check your UEFI firmware settings to make sure you have the "USB at boot" type setting enabled. Usually it is by default.

    Were you able to see the USB using any of the option in the tutorial on the first page?
      My ComputersSystem Spec

  6.    4 Weeks Ago #25

    Hi Brink,
    Thanks for helping me out! In the old days, you'd have to change boot order if the USB drive was below HDD, as the HDD would be hit first and USB option would never appear. I'm guessing now that this requirement is no longer valid. I created the USB to boot for FreeDOS using Rufus. Not for booting into Windows 10. I don't recall if there was a "boot with UEFI" option, but if it was there and the default, then I'd have left it as-is.

    I've now gotten to the point where I get the login screen and after entering PIN, I get the Welcome message and spinning dots progress indicator... only after about 5 minutes, it fails. Then it takes a long time before I'm given a stop code, which is "SYSTEM SERVICE EXCEPTION".

    I'm really baffled I'm in this place... Was changing the boot order the equivalent of changing the gears of a manual transmission car without using the clutch? It just stuns me how changing boot order in UEFI settings can corrupt a hard drive like this. Next, when I get the login screen, I'd do the SHIFT + RESTART and hopefully get to a diagnostic screen where I can try another restore. EDIT: I was able to finally get that chance... was able to get the Advanced Options and select the system restore menu option. But upon loading, it presented me 2 ID's to choose from. One was my usual, but the other was my "backup profile", which showed a mangled name (not the original name I created). Weird. Anyway, this time when I went to select a previous restore point, it looked proper -- ONE entry for the C: Drive, not a mishmash of partitions that shouldn't be listed (e.g. WINRE, Restore). Anyway, this time it went as far as to show a "Finished" status, with a 100% green status bar, only to smack me in the face with "System Restore did not complete successfully." The drive might be corrupt. An unspecified error occurred during System Restore (0x80070017).

    Then... get this... I reboot, I get the login screen, and I figure why not--I log in. Sure enough I get the desktop. A message indicating that the restore failed, but still--I have a working desktop once more. Bizarre how it "self corrected" somehow.
    Last edited by cytherian; 4 Weeks Ago at 15:14.
      My ComputerSystem Spec

  7.    4 Weeks Ago #26

    By the way, I tested out the USB drive in my other laptop, and it wasn't recognized as a UEFI bootable device. So, I found another Seagate executable from 2018 that's supposed to create the bootable USB drive for diagnostic use. Currently running that.

    It's clear to me now that I need to get myself more educated on UEFI, so I don't trip up like this again. But seriously... fragile! Cracks like an egg if you're not careful.

    EDIT:
    OK, I'm really stumped. I created this bootable USB drive using the Seagate Tool for Windows 10. I go to Recovery, Advanced Options, and select to boot from device. I then select the USB device that shows up. It tries to boot from it but then tells me "the selected boot device failed."

    NOW I understand. I had CSM Legacy disabled. Although, it's pretty scary when you enable it because you're warned you may damage your operating system. How comforting... but what choice do you have when you want to boot legacy?
    Last edited by cytherian; 4 Weeks Ago at 17:25.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Tutorial Categories

Boot from USB Drive on Windows 10 PC Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Xbox Windows Phone


Related Threads
Hi! I can not boot in uefi mode or with secure boot on, I can only use CSM mode. Also when I try to boot without usb drive(which has win 10 on it) in computer it just shuts down and then turn on back and give me error that all boot options have been...
I have two drives with files on them and want to make one drive A inactive(remove windows) so that I can make the other drive have windows 10. What is the easiest way to do that without removing or formating Drive A.
So heres the deal - whenever I try to install a 64 bit Windows 10 copy from a flash drive, I get stuck on the 4 blue squares, with no white dots spinning. Then after about 10 seconds the PC restarts. I have tried the official way with the media...
I recently obtained an HP pavilion desktop pc loaded with Windows 7 which I upgraded to 10. All was going well and everything loaded ok but was having problems with Edge so I decided to do a complete restore from the settings which it didn't...
I screwed up and failed to make a boot drive before downloading and installing Windows 10. I have tried going to the Windows media site but it won't let me do it. Any suggestion for making a boot drive?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:24.
Find Us