Customize Default User Profile for New Accounts in Windows 10  

Page 5 of 8 FirstFirst ... 34567 ... LastLast
  1. Kari's Avatar
    Posts : 17,113
    Windows 10 Pro
    Thread Starter
       #40

    No, you don't need wim file. In fact you can completely remove CPI source reference from answer file, the highlighted part:

    <?xml version="1.0" encoding="utf-8"?><unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="specialize">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <CopyProfile>true</CopyProfile>
    </component>
    </settings>
    <cpi:offlineImage cpi:source="wim:X:/sources/install.wim#Windows 10 Pro" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>
    If you have a preinstalled OEM Windows I recommend to restore a system image and forget this procedure, some OEM installations have other measures in place preventing successful sysprep.

    If Windows is clean installed by you, you have two options: either re-install or restore a system image and try again, or re-install and forget this procedure.

    Kari
      My Computer


  2. Posts : 1
    Windows 10
       #41

    Kari,
    Thank you for posting this thread. I followed the steps provided to create a deployable image; but have encountered an error.
    The copyprofile process creates a situation where the "Windows Search" button located on the taskbar and start menu does not work. Has anyone encountered this and do you have a fix?
    Thank you,
    Noreaster
      My Computer

  3. Steve C's Avatar
    Posts : 5,278
    Windows 10 Pro 64 bit
       #42

    This is an interesting tutorial.

    I had a problem yesterday of not being able to create a new user account on my desktop PC following installing the Anniversary Update. This was due to a corrupt default user profile. I corrected the problem by copying the default user profile from my Laptop running the AU version. I don't know the best way to restore the default user profile - see https://www.tenforums.com/user-accou...tml#post888553

    Should I use your method to create a new unmodified default user profile or just copy one of the sources mentioned in my link above?
      My Computers


  4. Posts : 1
    Windows 10
       #43

    Hello Kari The Finn,
    I am from Brazil and I am homologating Windows 10 PRO in the company where I work I need to get a big doubt, I made the processes as informed up everything worked properly the profile copy, but when I create another user it correctly appears the customizations that I did before , Only that I need that does not appear to me the standard applications of Windows 10 ex. (GET THE OFFICE, GET THE SKYPE Etc ...), when I was in authoring mode customizing Windows I got to remove all these apps, but when, would there be some way for me to do not show these apps to the Other user I create.
    Last edited by Lucas Vinicius; 17 Feb 2017 at 09:52.
      My Computer


  5. Posts : 10
    Windows 10
       #44

    Kari,
    I have been using sysprep in a VM for a few years with FOG to create & capture our windows 7 image and deploy out to new computers...
    I am now working on getting windows 10 working the same as we have for windows 7..
    I have what I thought was a good image setup, and syspreped (created in a VM) but after captured to our FOG server and pushed to a regular PC I get an error "windows could not complete the installation. To install Windows on this computer, restart the installation." Have you encountered an issue like this before?

    I have attched my unattend file (as a text file)

    Would it be something set incorrect in the file causing the issue?

    any advice would be much appricited

    Jason
      My Computer

  6. Kari's Avatar
    Posts : 17,113
    Windows 10 Pro
    Thread Starter
       #45

    jct134 said:
    I have attched my unattend file (as a text file)
    Sorry, no answer file was attached in your post. Could you please try again?

    Kari
      My Computer


  7. Posts : 10
    Windows 10
       #46

    Strange.. lets see if this time it works..
      My Computer


  8. Kari's Avatar
    Posts : 17,113
    Windows 10 Pro
    Thread Starter
       #47

    Nope!
      My Computer


  9. Posts : 10
    Windows 10
       #48

    Lets try 7z file type
      My Computer


  10. Posts : 10
    Windows 10
       #49

    Lets see if this work...

    Sorry

    unattend.7z
      My Computer


 

Tutorial Categories

Customize Default User Profile for New Accounts in Windows 10 Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:11.
Find Us




Windows 10 Forums