Windows 10: Hyper-V virtualization - Setup and Use in Windows 10  

Page 19 of 38 FirstFirst ... 9171819202129 ... LastLast
  1. Cliff S's Avatar
    Posts : 13,860
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       02 Dec 2015 #180

    I'm up and running and set up secure... now I'm just trying to change the Resolution in the VM(it won't let me)

    Click image for larger version. 

Name:	Image 001.png 
Views:	27 
Size:	958.1 KB 
ID:	51557
      My System SpecsSystem Spec

  2. Wynona's Avatar
    Posts : 12,398
    Windows 10 Insider Preview
       08 Dec 2015 #181

    I can't get it to work, Kari. Here's what I get. Yes, I created as admin.

    Click image for larger version. 

Name:	Hyper-V Fail.PNG 
Views:	24 
Size:	57.7 KB 
ID:	52754
      My System SpecsSystem Spec

  3. Kari's Avatar
    Posts : 10,595
    Windows 10 Pro
       09 Dec 2015 #182

    Wynona said: View Post
    I can't get it to work, Kari. Here's what I get. Yes, I created as admin.
    Looks that the Hyper-V service is not running. In the Action pane top right you should see the Start Service button, click it to start the service:
    Name:  2015_12_09_10_23_261.png
Views: 269
Size:  19.6 KB
      My System SpecsSystem Spec

  4. Wynona's Avatar
    Posts : 12,398
    Windows 10 Insider Preview
       09 Dec 2015 #183

    I don't seem to have that, Kari.

    How do I remove everything and start over?
      My System SpecsSystem Spec

  5. Kari's Avatar
    Posts : 10,595
    Windows 10 Pro
       09 Dec 2015 #184

    Disable / unselect all Hyper-V items in Programs and Features > Turn Windows features on or off, then reboot.
      My System SpecsSystem Spec

  6. Wynona's Avatar
    Posts : 12,398
    Windows 10 Insider Preview
       09 Dec 2015 #185

    Thanks, Kari.

    Before I start over, I want to make sure I have Virtualization turned on in my BIOS.

    If I'm correct, Enable means turn on and Disable means turn off. So here's what it looks like now:

    Click image for larger version. 

Name:	IMG_1201.JPG 
Views:	104 
Size:	1.27 MB 
ID:	52817

    So, does this tell me Virtualization is enabled?
      My System SpecsSystem Spec

  7. Kari's Avatar
    Posts : 10,595
    Windows 10 Pro
       09 Dec 2015 #186

    It looks like it is enabled, yes.
      My System SpecsSystem Spec

  8. Wynona's Avatar
    Posts : 12,398
    Windows 10 Insider Preview
       09 Dec 2015 #187

    OK, going in . . .
      My System SpecsSystem Spec

  9. Wynona's Avatar
    Posts : 12,398
    Windows 10 Insider Preview
       09 Dec 2015 #188

    I give up. Now I have a new error.

    Click image for larger version. 

Name:	New Hyper-V Fail.PNG 
Views:	20 
Size:	236.9 KB 
ID:	52863

    This shouldn't be all this hard!
      My System SpecsSystem Spec

  10. Kari's Avatar
    Posts : 10,595
    Windows 10 Pro
       09 Dec 2015 #189

    No, it shouldn't. I have to knock the wood but I have never had any issues in setting up Hyper-V.

    Have you tried to reboot? That error message is rarely seen, it's caused by Hyper-V not connecting to your actual physical network adapters, reboot often solves the issue.

      My System SpecsSystem Spec


 
Page 19 of 38 FirstFirst ... 9171819202129 ... LastLast

Related Threads
I've been using Windows 7 Home Edition 64bit since it's release &, by in large, I'm pretty pleased with it. During a motherboard change & RAM upgrade to 32G, I upgraded to Windows 7 Pro (to enable all RAM to be used) which I choose in preference to...
Used this tool, Download Microsoft® Hardware-Assisted Virtualization Detection Tool from Official Microsoft Download Center No go VMware said the same thing boo-hoo anyone have instruction to enable in bios ? Spec's are added, Cheers.
Hi I'm getting there, I've downloaded the .ISO file, I've made 2 images of my C:\ drive (using 2 different backup programs) and I've created a 100 GB partition on my second hard drive labeled Windows 10. Now I'm going to create the install...
Solved Windows 10 and Hyper-V in Installation and Upgrade
I tried to install the preview as a virtual machine and everything went fine until after a reboot following the download and installation of the updates. Both 8.1 & 10 locked up with a strange crackling noise through the speakers every few seconds....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums