Hyper-V virtualization - Setup and Use in Windows 10  

Page 18 of 47 FirstFirst ... 8161718192028 ... LastLast
  1. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #170

    Kari said:
    No, no ideas. I'm totally lost with this weird issue of yours.
    Do graphic cards have any influence on using Hyper-V? Or is it just the CPU?
      My Computers

  2. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #171
      My Computers


  3. Posts : 3
    10
       #172

    Cliff,
    The following thread worked for me. I performed both the steps requested by lp9 and the second poster who mentioned the "net localgroup administrators service /delete" command
    Diskpart commands here: hyper-v 2012, vm's wont initialize - no other error msg - Spiceworks


    Diskpart only cleared attributes on one of my disks, but once I performed both those steps and created a new blank VM it worked. This worked on two machines experiencing the same issues you had. Please let me know if it worked for you as well. I haven't installed an OS yet
      My Computer

  4. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #173

    Permission Problems


    Hyper-V virtualization - Setup and Use in Windows 10-sbiting_100-1081.gif@stray Thank you! Thank you! Thank you! for that link, the commands
    Code:
    net localgroup administrators
    
    
    net localgroup administrators LOCAL /delete
    net localgroup administrators SERVICE /delete
    Worked AFTER REBOOT like a charm, and I have Ubuntu installing now.
    I much rather would be using Hyper-V and now I can.

    @Kari it was, like you said, permission problems!

    Hyper-V virtualization - Setup and Use in Windows 10-image-004.png
      My Computers


  5. Posts : 3
    10
       #174

    Cliff S said:
    Hyper-V virtualization - Setup and Use in Windows 10-sbiting_100-1081.gif@stray Thank you! Thank you! Thank you! for that link, the commands
    Code:
    net localgroup administrators
    
    
    net localgroup administrators LOCAL /delete
    net localgroup administrators SERVICE /delete
    Worked AFTER REBOOT like a charm, and I have Ubuntu installing now.
    I much rather would be using Hyper-V and now I can.

    @Kari it was, like you said, permission problems!

    Hyper-V virtualization - Setup and Use in Windows 10-image-004.png

    Weird isn't it?? But whatever works!
      My Computer

  6. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #175

    stray said:
    Weird isn't it?? But whatever works!
    Maybe @Kari can shed some light on the subject....
      My Computers

  7. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
    Thread Starter
       #176

    Cliff S said:
    Maybe Kari can shed some light on the subject....
    I can shed no light in this. The solution is something I would not have thought, not in my weirdest dreams! Happy for you, nice to know you got it working.

    Thanks @Stray for the solution, rep given :)
      My Computer

  8. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #177

    Kari said:
    Thanks @Stray for the solution, rep given :)
    And to both of you, from me!
    To Kari for troubleshooting with me days long(I learned a lot about Hyper-V involuntarily that way)
    And to stray for the answer!
      My Computers

  9. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #178

    Ok @Kari, I'm at remove install media and press enter(VMPlayer did this automatically) what do I do now?
      My Computers

  10. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
    Thread Starter
       #179

    1. Check that the Ubuntu install media is no longer attached, eject it if needed:
    Hyper-V virtualization - Setup and Use in Windows 10-2015_12_02_15_55_291.png

    2. Start the vm normally
      My Computer


 
Page 18 of 47 FirstFirst ... 8161718192028 ... LastLast

Tutorial Categories

Hyper-V virtualization - Setup and Use in Windows 10 Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:57.
Find Us




Windows 10 Forums