Windows 10: Install and Configure WinDBG for BSOD Analysis  

Page 4 of 7 FirstFirst ... 23456 ... LastLast
  1.    06 Jul 2016 #30

    Yeah, that looks good. I think he thought you were having symbol errors instead of the zip file problem.

    His suggestion to open various dumps was to get the symbol server building a cache, so that's a good thing anyway.
      My ComputerSystem Spec


  2. Posts : 605
    7 and 10 on various machines
       06 Jul 2016 #31

    Ok mate I usually look at dumps of various captures too. It is just such a lot to take in.
      My ComputerSystem Spec

  3.    06 Jul 2016 #32

    I know it is a lot, that's just because it gets complex, but if you just focus on the basics I pointed out you'll at least have a good idea of what may be causing them.
      My ComputerSystem Spec


  4. Posts : 5,016
    Windows 10 Pro X64 15063.138
       03 Sep 2016 #33

    Recently, when opening a dump. it hangs for a long time, like several minutes (3 to 5) here:

    Code:
    Microsoft (R) Windows Debugger Version 6.3.9600.17336 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.
    
    
    Loading Dump File [F:\Temp\Dumps\AK4774\083116-25609-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    
    
    ************* Symbol Path validation summary **************
    Response                         Time (ms)     Location
    Deferred                                       SRV*G:\Symbols*http://msdl.microsoft.com/download/symbols
    Symbol search path is: SRV*G:\Symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is: 
    Windows 8 Kernel Version 14393 MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 14393.82.amd64fre.rs1_release.160805-1735
    Machine Name:
    Kernel base = 0xfffff800`d3c03000 PsLoadedModuleList = 0xfffff800`d3f08060
    Debug session time: Wed Aug 31 00:09:55.374 2016 (UTC - 4:00)
    System Uptime: 0 days 15:22:08.115
    Loading Kernel Symbols
    .
    
    Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
    Run !sym noisy before .reload to track down problems loading symbols.
    
    ..............................................................
    ................................................................
    .................................................
    Loading User Symbols
    After that is shows:
    Code:
    Loading unloaded module list
    ..................................................
    *** WARNING: Unable to verify timestamp for netr28ux.sys
    *** ERROR: Module load completed but symbols could not be loaded for netr28ux.sys
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 1000007E, {ffffffffc0000005, fffff80626d88d1f, ffffc781fd5642e8, ffffc781fd563b10}
    and sites there for another few then I finally get:
    Code:
    Probably caused by : netr28ux.sys ( netr28ux+1d8d1f )
    
    Followup: MachineOwner
    Over all take 5 to 10 minutes before I can start looking at a dump.

    My Symbol folder, G:\Symbols is pretty well populated as it's 1.08GB in size and was setup initially on 3/231/2016.

    Anyone have any ideas on how to fix this?

    Edit: Just noticed it says Downloading symbols for [ntkrnlmp.pdb] at bottom left of windbg window and sits there for a long time. Is this a Windows Symbol Server problem?

    Would downloading ad populating the folder with all Windows 10 symbols help this?
    Last edited by Ztruker; 03 Sep 2016 at 12:32.
      My ComputersSystem Spec


  5. Posts : 11,547
    Windows 10 Pro
       03 Sep 2016 #34

    Hi Rich,

    I have the same problem, but I can add that I may have some symbol corruption too because my symbol folder is more than 5GB where I lately frequently get the messages that certain Windows kernel files failed to load in the initialization part.

    Why it takes this long could be because of new symbols that need to be downloaded with the 1607 version.
      My ComputersSystem Spec

  6.    04 Sep 2016 #35

    I have an issue with WinDBG being incredibly slow after installing a new version. Any help apreciated. Link to detailed thread I made here.
      My ComputerSystem Spec


  7. Posts : 5,016
    Windows 10 Pro X64 15063.138
       04 Sep 2016 #36

    I downloaded all the Windows 10 symbols, 32 and 64 bit as .msi files and installed them.
    Came out to 55.1GB on disk. Set that folder as the symbol file folder.
    windbg still very, very slow.

    My normal Symbol File Path is SRV*G:\Symbols*http://msdl.microsoft.com/download/symbols.
    I changed it to SRV*G:\Symbols and windbg ran fast. Dump loaded and got to the

    Followup: memory_corruption
    ---------


    part in 3-5 seconds. Problem is definitely the Microsoft Symbol Server.
      My ComputersSystem Spec

  8.    26 Sep 2016 #37

    So what's "Normal" for the time to open the test dmp file. I get as far as the BugCheck 24 line and then it's just been sitting there for quite a while.

    Anyone want to analyze a file for me while I wait?

    092616-30609-01.zip
      My ComputerSystem Spec

  9.    26 Sep 2016 #38

    Kelemvor said: View Post
    So what's "Normal" for the time to open the test dmp file. I get as far as the BugCheck 24 line and then it's just been sitting there for quite a while.
    You can try this from ztruker,

    Ztruker said: View Post
    My normal Symbol File Path is SRV*G:\Symbols*http://msdl.microsoft.com/download/symbols.
    I changed it to SRV*G:\Symbols and windbg ran fast. Dump loaded and got to the

    Followup: memory_corruption
    ---------


    part in 3-5 seconds. Problem is definitely the Microsoft Symbol Server.
    I haven't tried it yet, but it is doing the same thing for me sitting like that.

    Kelemvor said: View Post
    Anyone want to analyze a file for me while I wait?

    092616-30609-01.zip
    That dump is 1kb, its useless for anything.
      My ComputerSystem Spec


  10. Posts : 5,016
    Windows 10 Pro X64 15063.138
       04 Jan 2017 #39

    Also change the symbol path from htto:// to https://

    Made a big difference for me.
      My ComputersSystem Spec


 
Page 4 of 7 FirstFirst ... 23456 ... LastLast

Related Threads
Is it possible to configure the Server Ports in the outlook e-mail app? I use AT&T for e-mail, and my mail account requires that I use server port 995 (incoming) and 465 (outgoing). I can create a new POP3 service for AT&T and setup everything up...
Solved Need Help with setting up Windbg in BSOD Crashes and Debugging
I seem to be suffering from a severe lack of knowledge and experience in this area. I am trying to read dump file created by Windows 10 but keep seeing errors about ntoskrnl.exe and symbol errors. I have gone through the tutorial by Golden. I...
Working on several projects at one time, and using primarily laptops with not that great support for virtualization, so I am loathe to install a basic Win 7 in virt jsut to be able to use hte Win 7 AIK. In a past tutorial, Kari mentioned that the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:38.
Find Us