Install and Configure WinDBG for BSOD Analysis  

Page 10 of 11 FirstFirst ... 891011 LastLast
  1. Ztruker's Avatar
    Posts : 8,160
    Windows 10 Pro X64 1903 189362.439
       #90

    What I want to know is why the symbol file problem goes away when I view a dump from within a zip file. Has anyone else tried this?
      My ComputersSystem Spec

  2. Caledon Ken's Avatar
    Posts : 15,053
    Windows 10 Pro x64 Build 1809
       #91

    I have Rich. I've done it both ways. Think I responded as such. I'm following everyone's advice for a solution.
      My ComputerSystem Spec

  3. axe0's Avatar
    Posts : 14,257
    Windows 10 Pro
       #92

    I have always opened dumps in zip files directly, never extracted them before.
      My ComputersSystem Spec

  4. Ztruker's Avatar
    Posts : 8,160
    Windows 10 Pro X64 1903 189362.439
       #93

    Caledon Ken said: View Post
    I have Rich. I've done it both ways. Think I responded as such. I'm following everyone's advice for a solution.
    Different problem Ken, sorry. I was talking about the symbol files not being found. You now have the last part of the automatic debug missing.

    Is it only that one dump or all dumps? Can you share the dump so we can try it?
      My ComputersSystem Spec

  5. Ztruker's Avatar
    Posts : 8,160
    Windows 10 Pro X64 1903 189362.439
       #94

    axe0 said: View Post
    I have always opened dumps in zip files directly, never extracted them before.
    That's funny as I have always unzipped first then worked from the unzipped files. A couple programs I run like your EventFilter and my own ScanNFO need some files extracted.
      My ComputersSystem Spec

  6. axe0's Avatar
    Posts : 14,257
    Windows 10 Pro
       #95

    EventFilter doesn't need a zip file to be extracted as it can do that on its own.
      My ComputersSystem Spec

  7. Caledon Ken's Avatar
    Posts : 15,053
    Windows 10 Pro x64 Build 1809
       #96

    Ztruker said: View Post
    Different problem Ken, sorry. I was talking about the symbol files not being found. You now have the last part of the automatic debug missing.

    Is it only that one dump or all dumps? Can you share the dump so we can try it?
    Thanks Rich. Sure. Recently posted

    BSOD during games or internet browsing.

    Here is output I get without automatic debug.

    Name:  image.png
Views: 37
Size:  24.6 KB
      My ComputerSystem Spec


  8. Ztruker's Avatar
    Posts : 8,160
    Windows 10 Pro X64 1903 189362.439
       #97

    axe0 said: View Post
    EventFilter doesn't need a zip file to be extracted as it can do that on its own.
    That is cool, did not know that, thanks.
      My ComputersSystem Spec

  9. Ztruker's Avatar
    Posts : 8,160
    Windows 10 Pro X64 1903 189362.439
       #98

    Code:
    Microsoft (R) Windows Debugger Version 10.0.17763.132 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.
    
    
    Loading Dump File [C:\Users\ztruk\AppData\Local\Temp\Temp1_DESKTOP-NLRQJ68-(2019-06-23_01-06-40).zip\Crash Dumps\062219-8250-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    
    
    ************* Path validation summary **************
    Response                         Time (ms)     Location
    Deferred                                       SRV*D:\Symbols*https://msdl.microsoft.com/download/symbols
    Symbol search path is: SRV*D:\Symbols*https://msdl.microsoft.com/download/symbols
    Executable search path is: 
    Windows 10 Kernel Version 16299 MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 16299.637.amd64fre.rs3_release_svc.180808-1748
    Machine Name:
    Kernel base = 0xfffff802`52e1c000 PsLoadedModuleList = 0xfffff802`53185110
    Debug session time: Sat Jun 22 22:09:05.233 2019 (UTC - 4:00)
    System Uptime: 2 days 16:29:10.767
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    .................................................
    Loading User Symbols
    Loading unloaded module list
    .............
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 1A, {6000, ffffcb8008961ac0, ffffffffc0000225, 0}
    
    Probably caused by : memory_corruption ( nt!MiStoreFaultComplete+7d )
    
    Followup:     MachineOwner
    ---------
    Works okay for me with that dump. Only difference is I'm using an older windbg: Debugger Version 10.0.17763.132
      My ComputersSystem Spec

  10. Caledon Ken's Avatar
    Posts : 15,053
    Windows 10 Pro x64 Build 1809
       #99

    I was using older version and thought I would uninstall and re-install new version as a possible fix. That obviously didn't work. Thanks for looking.
      My ComputerSystem Spec


 
Page 10 of 11 FirstFirst ... 891011 LastLast

Tutorial Categories

Install and Configure WinDBG for BSOD Analysis Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


Related Threads
Is it possible to configure the Server Ports in the outlook e-mail app? I use AT&T for e-mail, and my mail account requires that I use server port 995 (incoming) and 465 (outgoing). I can create a new POP3 service for AT&T and setup everything up...
Solved Need Help with setting up Windbg in BSOD Crashes and Debugging
I seem to be suffering from a severe lack of knowledge and experience in this area. I am trying to read dump file created by Windows 10 but keep seeing errors about ntoskrnl.exe and symbol errors. I have gone through the tutorial by Golden. I...
Working on several projects at one time, and using primarily laptops with not that great support for virtualization, so I am loathe to install a basic Win 7 in virt jsut to be able to use hte Win 7 AIK. In a past tutorial, Kari mentioned that the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:35.
Find Us