Windows 10: Users Folder - Move Location in Windows 10

  1.    2 Weeks Ago #960

    After issuing the sysprep command. On reboot i get "windows could not complete installation. To install windows on this computer, restart the installation. And if i hit OK it reboots again. This is a fresh install. Its gotta be something simple ive overlooked. As ive done this tutorial before and it worked fine.

    Thanks in advance
      My System SpecsSystem Spec

  2. Kari's Avatar
    Posts : 9,989
    Windows 10 Pro
       2 Weeks Ago #961

    Sammyboy405 said: View Post
    After issuing the sysprep command. On reboot i get "windows could not complete installation. To install windows on this computer, restart the installation. And if i hit OK it reboots again. This is a fresh install. Its gotta be something simple ive overlooked. As ive done this tutorial before and it worked fine.

    Thanks in advance
    That message is shown when for instance target drive is not found, when <ProfilesDirectory> component is telling sysprep to move users to drive that can't be used. Typical example is when*Users folder is being relocated to D: drive but Windows setup assigns D: to optical drive.

    Other possible reasons include typing errors in answer file, invalid install media and so on. It really is almost impossible to tell what is causing that for you.
      My System SpecsSystem Spec

  3.    2 Weeks Ago #962

    Hi Kari;

    Thanks for your tutorial.

    I have tried method 2 twice with the network disconnected. The Users folder is moved but when Windows restarts, I don't get the opportunity to create a new user. It seems to use the System user. Then it brings up the login screen but all Users are disabled so I can't login.

    Windows 10 Home Version 1607 (OS Build 14393.693)

    My relocate file:
    Code:
    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="oobeSystem">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <FolderLocations>
    <ProfilesDirectory>D:\Users</ProfilesDirectory>
    </FolderLocations>
    </component>
    </settings>
    <cpi:offlineImage cpi:source="wim:E:\sources\install.wim#Windows 10 Home" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>
    Thanks in advance

    -Pete
      My System SpecsSystem Spec

  4.    2 Weeks Ago #963

    Kari said: View Post
    That message is shown when for instance target drive is not found, when <ProfilesDirectory> component is telling sysprep to move users to drive that can't be used. Typical example is when*Users folder is being relocated to D: drive but Windows setup assigns D: to optical drive.

    Other possible reasons include typing errors in answer file, invalid install media and so on. It really is almost impossible to tell what is causing that for you.
    So After installing windows - Did everything on a Normal install created a local user etc.. I Loaded no Drivers or anything its pure vanilla windows 10 pro.

    I did as tutorial said, I enable Admin Account, Logout out, logged into admin, Disabled Local Created Account. created the answer file. as seen below. (with the image file that was on my USB thumb Drive G: ) Placed it on the F: drive (SSD) same place I want user data to go. went to c:\windows\systems32\sysprep

    sysprep /oobe /reboot /unattend:F:\123.xml

    It reboots, and the errors is what you see.
    This is what im seeing error wise. and a picture of my answer file in Audit mode.

    Ive tried both Method 1 and Method 2 ways to try and accomplish this and I get the same Results each time.

    Imgur: The most awesome images on the Internet
    Imgur: The most awesome images on the Internet
    Imgur: The most awesome images on the Internet

    Sorry I was unable to use the forum image uploader, it would only allow for one photo.

    ive also Double Checked all Drive Letters before Issuing the sysprep command
      My System SpecsSystem Spec

  5. Kari's Avatar
    Posts : 9,989
    Windows 10 Pro
       2 Weeks Ago #964

    pmawhinney said: View Post
    I have tried method 2 twice with the network disconnected. The Users folder is moved but when Windows restarts, I don't get the opportunity to create a new user. It seems to use the System user. Then it brings up the login screen but all Users are disabled so I can't login.
    Strange but not serious. Restore a backup and try again, this time with one small change: before signing out from your own user account and signing in to built-in admin account, create one new local user account (tutorial, see Option Three to make a local account), name it as you wish like Dummy or Temp or whatever. Change this account's type from default standard user to Administrator (tutorial).

    Now when you sign in to built-in admin to disable existing user accounts, disable all other accounts but do not disable this temporary account! When Sysprep is done and if it shows "System" again, you can sign in to this temporary account and using it activate built-in admin and other user accounts, then remove the temporary user account.

    Kari
      My System SpecsSystem Spec

  6. Kari's Avatar
    Posts : 9,989
    Windows 10 Pro
       2 Weeks Ago #965

    Sammyboy405 said: View Post
    Sorry I was unable to use the forum image uploader, it would only allow for one photo.
    OK, your last screenshot shows the most probable cause: your answer file shows you are also trying to relocate ProgramData folder. That has not worked since Windows 7, Windows 8 and later do not support any other folder than Users.

    Remove that line from answer file (ProgramData tags) and try again.

    Kari
      My System SpecsSystem Spec

  7.    2 Weeks Ago #966

    Kari said: View Post
    OK, your last screenshot shows the most probable cause: your answer file shows you are also trying to relocate ProgramData folder. That has not worked since Windows 7, Windows 8 and later do not support any other folder than Users.

    Remove that line from answer file (ProgramData tags) and try again.

    Kari
    I thought the same thing. Removed it redid and same results.
      My System SpecsSystem Spec

  8. Kari's Avatar
    Posts : 9,989
    Windows 10 Pro
       2 Weeks Ago #967

    Sammyboy405 said: View Post
    I thought the same thing. Removed it redid and same results.
    And clean install booting to Audit Mode (Method One in this tutorial) shows the same error?
      My System SpecsSystem Spec

  9.    2 Weeks Ago #968

    Kari said: View Post
    And clean install booting to Audit Mode (Method One in this tutorial) shows the same error?
    Yes sir. Has something changed in making bootable usb? I just created 2 new ones yesterday and both having same results for clean install. Im going to try one more time with a already installed vanilla setup.
      My System SpecsSystem Spec

  10. Kari's Avatar
    Posts : 9,989
    Windows 10 Pro
       2 Weeks Ago #969

    Sammyboy405 said: View Post
    Im going to try one more time with a already installed vanilla setup.
    Do not try with an existing installation, however fresh and vanilla it is. Do a clean install, without network connection, boot to Audit Mode as told in Method One. Sysprep, let Windows reboot to OOBE.

    Only connect network when done and on desktop.
      My System SpecsSystem Spec


 

Related Threads
Unable to delete folder, unable to change permissions, and unable to get One Drive to read to Documents folder correctly. I have attempted five times and each time it fails. So I try to delete the One Drive folder so I can reboot and try again,...
Solved Cannot move documents folder in General Support
I am trying to move my documents folder from the external drive I put it on before installing Win10. It looks like its going to move, then says its done but nothing has moved. Any ideas?
Solved Startup Folder Location in General Support
Exactly where is the Startup Folder for Windows 10 located? Thank you.
Hello, Has anyone had any trouble linking the C:\users folder on another machine? I have successfully done this all the last 3 installs of windows I have done following these instructions: How To Change User Profile Location in Windows 8 without...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums